<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />
<meta name="google-site-verification" content="OCklxETuQrQiJA9Hbra6hBHZyRbZi5IkA5G5PY5gBDw" />

<title>  UMass men’s basketball tops Kennesaw State with balanced offensive performance. : The Massachusetts Daily Collegian</title>
<link rel="shortcut icon" href="http://dailycollegian.com/wp-content/themes/organic_news/favicon.ico" />

<link rel="stylesheet" href="http://dailycollegian.com/wp-content/themes/organic_news/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Massachusetts Daily Collegian RSS Feed" href="http://dailycollegian.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Massachusetts Daily Collegian Atom Feed" href="http://dailycollegian.com/feed/atom/" />
<link rel="pingback" href="http://dailycollegian.com/xmlrpc.php" />

<link rel="alternate" type="application/rss+xml" title="The Massachusetts Daily Collegian &raquo; Feed" href="http://dailycollegian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Massachusetts Daily Collegian &raquo; Comments Feed" href="http://dailycollegian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Massachusetts Daily Collegian &raquo; UMass men’s basketball tops Kennesaw State with balanced offensive performance. Comments Feed" href="http://dailycollegian.com/2016/12/17/umass-mens-basketball-tops-kennesaw-state-with-balanced-offensive-performance/feed/" />
<meta property="og:image" content="http://i1.wp.com/dailycollegian.com/media/2016/12/31706524665_55b4e774d1_z-e1482011057177.jpg?fit=300%2C169"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/dailycollegian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://dailycollegian.com/wp-includes/css/dashicons.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailycollegian.com/wp-includes/js/thickbox/thickbox.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://dailycollegian.com/wp-content/plugins/instagram-feed/css/sb-instagram.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?1&#038;ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://dailycollegian.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://dailycollegian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://dailycollegian.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/themes/organic_news/js/jquery.custom.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/themes/organic_news/js/superfish.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/themes/organic_news/js/hoverIntent.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/themes/organic_news/js/jquery.scrollText.js?ver=4.4.5'></script>
<link rel='https://api.w.org/' href='http://dailycollegian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailycollegian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailycollegian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='UMass men’s basketball gets complementary play from frontcourt in win over Kennesaw State' href='http://dailycollegian.com/2016/12/17/umass-mens-basketball-gets-complementary-play-from-frontcourt-in-win-over-kennesaw-state/' />
<link rel='next' title='UMass hockey swept by Arizona State on last weekend of the first semester in 4-1 defeat Saturday' href='http://dailycollegian.com/2016/12/18/umass-hockey-swept-by-arizona-state-on-last-weekend-of-the-first-semester-in-4-1-defeat-saturday/' />
<meta name="generator" content="WordPress 4.4.5" />
<link rel="canonical" href="http://dailycollegian.com/2016/12/17/umass-mens-basketball-tops-kennesaw-state-with-balanced-offensive-performance/" />
<link rel='shortlink' href='http://wp.me/p5HNEa-xcG' />
<link rel="alternate" type="application/json+oembed" href="http://dailycollegian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailycollegian.com%2F2016%2F12%2F17%2Fumass-mens-basketball-tops-kennesaw-state-with-balanced-offensive-performance%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailycollegian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailycollegian.com%2F2016%2F12%2F17%2Fumass-mens-basketball-tops-kennesaw-state-with-balanced-offensive-performance%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:468px; height:100%; max-height:60px; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-4 { margin:0px;width:100%; max-width:468px; height:100%; max-height:60px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
#header #title a {
background: url("http://dailycollegian.com/media/2015/04/web-masthead-anniversary-01-e1429757702687.png") no-repeat;
}

</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UMass men’s basketball tops Kennesaw State with balanced offensive performance." />
<meta property="og:url" content="http://dailycollegian.com/2016/12/17/umass-mens-basketball-tops-kennesaw-state-with-balanced-offensive-performance/" />
<meta property="og:description" content="UMass freshmen see more minutes in the Minutemen’s 95-77 win over Kennesaw State Saturday at Mullins Center." />
<meta property="article:published_time" content="2016-12-17T21:56:25+00:00" />
<meta property="article:modified_time" content="2016-12-17T21:56:47+00:00" />
<meta property="og:site_name" content="The Massachusetts Daily Collegian" />
<meta property="og:image" content="http://i1.wp.com/dailycollegian.com/media/2016/12/31706524665_55b4e774d1_z-e1482011057177.jpg?fit=480%2C270" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="270" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@MDCollegian" />
<meta name="twitter:image" content="http://i1.wp.com/dailycollegian.com/media/2016/12/31706524665_55b4e774d1_z-e1482011057177.jpg?fit=480%2C270&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style id="custom-css-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
***************************************************************************************************/</style>

<style type="text/css" media="screen">

#header {
background-color: #881c1c;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #881c1c;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #881c1c;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #881c1c;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #881c1c;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #881c1c !important;}
</style>
<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<link href='http://fonts.googleapis.com/css?family=Bitter:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>
</head>

<body class="single single-post postid-127638 single-format-standard">

<div id="header">
    <div class="logo">
        <h1 id="title"><a href="http://dailycollegian.com/" title="Home">The Massachusetts Daily Collegian</a></h1>

    </div>
	</div>
	</div>

</div>

<div id="navcontainer">

    <div id="headernav">
    	<div class="menu"><ul id="menu-homepage" class="menu"><li id="menu-item-97007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-97007"><a href="http://dailycollegian.com">Home</a></li>
<li id="menu-item-97000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97000"><a href="http://dailycollegian.com/category/collegian-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-97172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97172"><a href="http://dailycollegian.com/category/collegian-news/campusenews/">Campus News</a>
	<ul class="sub-menu">
		<li id="menu-item-97204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97204"><a href="http://dailycollegian.com/category/collegian-news/sga-news/">SGA</a></li>
	</ul>
</li>
	<li id="menu-item-97203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97203"><a href="http://dailycollegian.com/category/collegian-news/local/">Local News</a>
	<ul class="sub-menu">
		<li id="menu-item-97199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97199"><a href="http://dailycollegian.com/category/collegian-news/local/fivecollege/">Five College News</a></li>
		<li id="menu-item-97174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97174"><a href="http://dailycollegian.com/category/collegian-news/environment-and-technology/">Env. &#038; Tech.</a>
		<ul class="sub-menu">
			<li id="menu-item-97197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97197"><a href="http://dailycollegian.com/category/collegian-news/environment-and-technology/environment/">Environment</a></li>
		</ul>
</li>
		<li id="menu-item-97175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97175"><a href="http://dailycollegian.com/category/collegian-news/health/">Health &#038; Wellness</a></li>
		<li id="menu-item-97206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97206"><a href="http://dailycollegian.com/category/collegian-news/profiles/">Profiles</a></li>
	</ul>
</li>
	<li id="menu-item-97173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97173"><a href="http://dailycollegian.com/category/collegian-news/crime-news-2/">Crime</a></li>
	<li id="menu-item-97205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97205"><a href="http://dailycollegian.com/category/collegian-news/politics-news/">Politics</a></li>
</ul>
</li>
<li id="menu-item-97002" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-97002"><a href="http://dailycollegian.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-97147" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97147"><a href="http://dailycollegian.com/category/sports/mensbasketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-97146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97146"><a href="http://dailycollegian.com/category/sports/football/">Football</a></li>
	<li id="menu-item-97210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97210"><a href="http://dailycollegian.com/category/sports/sports-columns/">Sports Columns</a></li>
	<li id="menu-item-97165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97165"><a href="http://dailycollegian.com/category/sports/fall-sports/">Fall Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-97148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97148"><a href="http://dailycollegian.com/category/sports/hockey/">Hockey</a></li>
		<li id="menu-item-97187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97187"><a href="http://dailycollegian.com/category/sports/mensbasketball/basketball/">Basketball</a></li>
		<li id="menu-item-97183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97183"><a href="http://dailycollegian.com/category/sports/fall-sports/field-hockey/">Field Hockey</a></li>
		<li id="menu-item-97225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97225"><a href="http://dailycollegian.com/category/sports/fall-sports/mens-soccer/">Men&#8217;s Soccer</a></li>
	</ul>
</li>
	<li id="menu-item-97234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97234"><a href="http://dailycollegian.com/category/sports/winter-sports/">Winter Sports</a></li>
	<li id="menu-item-97207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97207"><a href="http://dailycollegian.com/category/sports/spring-sports/">Spring Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-97202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97202"><a href="http://dailycollegian.com/category/sports/spring-sports/mens-lacrosse/lacrosse/">Lacrosse</a></li>
		<li id="menu-item-97209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97209"><a href="http://dailycollegian.com/category/sports/spring-sports/softball/">Softball</a></li>
		<li id="menu-item-97186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97186"><a href="http://dailycollegian.com/category/sports/spring-sports/baseball/">Baseball</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-97004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97004"><a href="http://dailycollegian.com/category/arts/">Arts &#038; Living</a>
<ul class="sub-menu">
	<li id="menu-item-97161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97161"><a href="http://dailycollegian.com/category/blogs/arts-blogs/entertainment-blogs/">Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-97215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97215"><a href="http://dailycollegian.com/category/arts/music/">Music</a></li>
		<li id="menu-item-97216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97216"><a href="http://dailycollegian.com/category/arts/movies/">Movies</a></li>
		<li id="menu-item-97229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97229"><a href="http://dailycollegian.com/category/arts/culture-arts/television/">Television</a></li>
		<li id="menu-item-97157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97157"><a href="http://dailycollegian.com/category/arts/culture-arts/comedy/">Comedy</a></li>
		<li id="menu-item-97230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97230"><a href="http://dailycollegian.com/category/arts/culture-arts/theatre/">Theatre</a></li>
		<li id="menu-item-97158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97158"><a href="http://dailycollegian.com/category/arts/culture-arts/fine-arts/">Fine Arts</a></li>
	</ul>
</li>
	<li id="menu-item-97156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97156"><a href="http://dailycollegian.com/category/arts/culture-arts/">Culture</a>
	<ul class="sub-menu">
		<li id="menu-item-97155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97155"><a href="http://dailycollegian.com/category/arts/food/">Food &#038; Drink</a></li>
		<li id="menu-item-97154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97154"><a href="http://dailycollegian.com/category/arts/fashion/">Fashion</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-97001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97001"><a href="http://dailycollegian.com/category/oped/">Opinion &#038; Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-97176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97176"><a href="http://dailycollegian.com/category/oped/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-97224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97224"><a href="http://dailycollegian.com/category/oped/columns/point-counterpoint/">Point-Counterpoint</a></li>
		<li id="menu-item-97214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97214"><a href="http://dailycollegian.com/category/oped/senior-column/">Senior Columns</a></li>
	</ul>
</li>
	<li id="menu-item-97177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97177"><a href="http://dailycollegian.com/category/oped/letters/">Letters to the Editor</a></li>
	<li id="menu-item-97179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97179"><a href="http://dailycollegian.com/category/oped/staff-editorial-oped/">Collegian Editorials</a></li>
	<li id="menu-item-97180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97180"><a href="http://dailycollegian.com/category/oped/editorial-cartoons/">Editorial Cartoons</a></li>
</ul>
</li>
<li id="menu-item-97003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97003"><a title="Multimedia" href="http://dailycollegian.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-97217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97217"><a href="http://dailycollegian.com/category/multimedia/news-multimedia/">News Multimedia</a>
	<ul class="sub-menu">
		<li id="menu-item-97221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97221"><a href="http://dailycollegian.com/category/blogs/news-blogs/">News Blogs</a></li>
		<li id="menu-item-97226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97226"><a href="http://dailycollegian.com/category/multimedia/podcasts/news-podcasts/">News Podcasts</a></li>
		<li id="menu-item-97227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97227"><a href="http://dailycollegian.com/category/multimedia/news-multimedia/news-slideshows/">News Slideshows</a></li>
	</ul>
</li>
	<li id="menu-item-97218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97218"><a href="http://dailycollegian.com/category/multimedia/sports-multimedia/">Sports Multimedia</a>
	<ul class="sub-menu">
		<li id="menu-item-97223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97223"><a href="http://dailycollegian.com/category/blogs/sports-blogs/">Sports Blogs</a></li>
		<li id="menu-item-97201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97201"><a href="http://dailycollegian.com/category/multimedia/sports-multimedia/highlightreels/">Highlight Reels</a></li>
		<li id="menu-item-97200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97200"><a href="http://dailycollegian.com/category/multimedia/podcasts/news-podcasts/frontandback/">FrontAndBack</a></li>
	</ul>
</li>
	<li id="menu-item-97169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97169"><a href="http://dailycollegian.com/category/multimedia/arts-multimedia/">Arts Multimedia</a>
	<ul class="sub-menu">
		<li id="menu-item-97160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97160"><a href="http://dailycollegian.com/category/blogs/arts-blogs/">Arts &#038; Living Blogs</a></li>
		<li id="menu-item-97184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97184"><a href="http://dailycollegian.com/category/multimedia/podcasts/artspodcasts/">Arts Podcasts</a></li>
		<li id="menu-item-97185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97185"><a href="http://dailycollegian.com/category/multimedia/arts-multimedia/arts-videos/">Arts Videos</a></li>
	</ul>
</li>
	<li id="menu-item-97219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97219"><a href="http://dailycollegian.com/category/multimedia/oped-multimedia/">Op/Ed Multimedia</a>
	<ul class="sub-menu">
		<li id="menu-item-97222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97222"><a href="http://dailycollegian.com/category/blogs/opinionblogs/">Op/Ed Blogs</a></li>
		<li id="menu-item-97228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97228"><a href="http://dailycollegian.com/category/multimedia/podcasts/opedpodcasts/">Opinion Podcasts</a></li>
		<li id="menu-item-97191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97191"><a href="http://dailycollegian.com/category/multimedia/oped-multimedia/campusperspectives/">Campus Perspectives</a></li>
	</ul>
</li>
	<li id="menu-item-97232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97232"><a href="http://dailycollegian.com/category/multimedia/uvc-tv19/">UVC-TV19</a></li>
	<li id="menu-item-97233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97233"><a href="http://dailycollegian.com/category/multimedia/wmua/">WMUA</a></li>
	<li id="menu-item-97235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97235"><a href="http://dailycollegian.com/category/multimedia/news-multimedia/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-97005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97005"><a href="http://dailycollegian.com/contact-us/">Contact us</a></li>
<li id="menu-item-97006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97006"><a href="http://dailycollegian.com/staff/">Staff</a></li>
<li id="menu-item-100207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100207"><a href="http://www.library.umass.edu/spcoll/youmass/doku.php?id=publications%3Anewspapers%3Acollegian">Print Archives</a></li>
</ul></div>    </div>

</div>


<div id="headerbar">

	<div id="headerbottom">

        <div id="headlines">
            <h4>Scrolling Headlines:</h4>
            <div class="horizontal_scroller">
                <div class="scrollingtext">
                                                    <a class="headline_title" href="http://dailycollegian.com/2016/12/23/donte-clark-late-run-lift-umass-mens-basketball-over-rider-in-gotham-classic-finale/" rel="bookmark">Donte Clark, late run lift UMass men’s basketball over Rider in Gotham Classic finale</a> - <p>December 23, 2016</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2016/12/21/mullins-center-embracing-energy-conservation-in-new-renovations/" rel="bookmark">Mullins Center embracing energy conservation in new renovations</a> - <p>December 21, 2016</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2016/12/21/southpoint-shooter-indicted-tuesday/" rel="bookmark">Southpoint shooter indicted Tuesday</a> - <p>December 21, 2016</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2016/12/21/sixty-seven-year-old-amherst-woman-dies-tuesday/" rel="bookmark">Sixty-seven-year-old Amherst woman dies Tuesday</a> - <p>December 21, 2016</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2016/12/19/umass-womens-basketball-mount-massive-comeback-take-69-66-thriller-over-holy-cross/" rel="bookmark">UMass women&#8217;s basketball mount massive comeback, take 69-66 thriller over Holy Cross</a> - <p>December 19, 2016</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2016/12/18/umass-hockey-enters-holiday-break-on-a-sour-note-with-back-to-back-home-losses-to-the-sun-devils/" rel="bookmark">UMass hockey enters holiday break on a sour note with back-to-back home losses to the Sun Devils</a> - <p>December 18, 2016</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2016/12/18/umass-hockey-swept-by-arizona-state-on-last-weekend-of-the-first-semester-in-4-1-defeat-saturday/" rel="bookmark">UMass hockey swept by Arizona State on last weekend of the first semester in 4-1 defeat Saturday</a> - <p>December 18, 2016</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2016/12/17/umass-mens-basketball-tops-kennesaw-state-with-balanced-offensive-performance/" rel="bookmark">UMass men’s basketball tops Kennesaw State with balanced offensive performance.</a> - <p>December 17, 2016</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2016/12/17/umass-mens-basketball-gets-complementary-play-from-frontcourt-in-win-over-kennesaw-state/" rel="bookmark">UMass men’s basketball gets complementary play from frontcourt in win over Kennesaw State</a> - <p>December 17, 2016</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2016/12/17/notebook-luwane-pipkins-goes-for-career-high-27-points-in-umass-mens-basketballs-win-saturday/" rel="bookmark">Notebook: Luwane Pipkins goes for career-high 27 points in UMass men’s basketball’s win Saturday</a> - <p>December 17, 2016</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2016/12/17/umass-hockeys-offense-smothered-in-4-1-loss-to-arizona-state/" rel="bookmark">UMass hockey’s offense smothered in 4-1 loss to Arizona State</a> - <p>December 17, 2016</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2016/12/17/umass-hockey-cant-thaw-out-from-recent-cold-play-in-4-1-loss-to-the-sun-devils/" rel="bookmark">UMass hockey can’t thaw out from recent cold play in 4-1 loss to the Sun Devils</a> - <p>December 17, 2016</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2016/12/16/maja-boric-leads-umass-diving-into-winter-break-puerto-rico-trip/" rel="bookmark">Maja Boric leads UMass diving into winter break, Puerto Rico trip</a> - <p>December 16, 2016</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2016/12/15/umass-hockey-looks-to-turn-around-recent-slump-against-arizona-state-over-weekend/" rel="bookmark">UMass hockey looks to turn around recent slump against Arizona State over weekend</a> - <p>December 15, 2016</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2016/12/15/sunderland-couple-arrested-for-alleged-human-trafficking-and-sexual-servitude/" rel="bookmark">Sunderland couple arrested for alleged human trafficking and sexual servitude</a> - <p>December 15, 2016</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2016/12/15/umass-field-hockey-announces-barb-weinberg-as-next-head-coach/" rel="bookmark">UMass field hockey announces Barb Weinberg as next head coach</a> - <p>December 15, 2016</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2016/12/14/umass-womens-basketball-falls-to-boston-university-wednesday-night/" rel="bookmark">UMass women&#8217;s basketball falls to Boston University Wednesday night</a> - <p>December 14, 2016</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2016/12/14/umass-democrats-look-to-create-coalition-of-campus-groups-to-resist-trumps-policies/" rel="bookmark">UMass Democrats look to create coalition of campus groups to resist Trump&#8217;s policies</a> - <p>December 14, 2016</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2016/12/14/sga-votes-to-reduce-straws-from-public-access-at-retail-dining-locations/" rel="bookmark">SGA votes to reduce straws from public access at retail dining locations</a> - <p>December 14, 2016</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2016/12/14/amhersts-craigs-place-may-be-forced-to-close-doors/" rel="bookmark">Amherst’s Craig’s Place may be forced to close doors</a> - <p>December 14, 2016</p>
                                                                </div>
            </div>
        </div>

        <div id="headersearch">
        	<form id="searchform" method="get" action="http://dailycollegian.com/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>
		</div>

</div>


<div class="clear"></div>

<div id="wrap">    
<div id="container">


	<div id="top_banner">
		<div id="adrotate_widgets-17" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-35 c-1"><a href="http://www.umassdining.com//"><img src="http://dailycollegian.com/media/2016/12/002-e1481680165912.jpg" /></a></div></div></div><div id="adrotate_widgets-19" class="widget adrotate_widgets"><div class="g g-4"><div class="g-dyn a-39 c-1"><a href="http://www.umassdining.com//"><img src="http://dailycollegian.com/media/2016/12/003.jpg" /></a></div><div class="g-dyn a-43 c-2"><a href="http://www.umassdining.com//"><img src="http://dailycollegian.com/media/2016/12/001.jpg" /></a></div></div></div>
	</div>

	<div id="content" class="left">	

		<div class="postarea">

							

			<h1 class="pagetitle">UMass men’s basketball tops Kennesaw State with balanced offensive performance.</h1>

            <div class="postauthor">            
                <p>Posted by <a href="http://dailycollegian.com/author/philip-sanzo/" title="Posts by Philip Sanzo" rel="author">Philip Sanzo</a> on December 17, 2016 &middot; <a href="http://dailycollegian.com/2016/12/17/umass-mens-basketball-tops-kennesaw-state-with-balanced-offensive-performance/#respond">Leave a Comment</a>&nbsp;</p>
            </div>
          
                        
			<div id="attachment_127639" style="width: 490px" class="wp-caption aligncenter"><img class="size-full wp-image-127639" src="http://i1.wp.com/dailycollegian.com/media/2016/12/31706524665_55b4e774d1_z-e1482011057177.jpg?resize=480%2C270" alt="(Katherine Mayo/ Daily Collegian)" srcset="http://i1.wp.com/dailycollegian.com/media/2016/12/31706524665_55b4e774d1_z-e1482011057177.jpg?resize=300%2C169 300w, http://i1.wp.com/dailycollegian.com/media/2016/12/31706524665_55b4e774d1_z-e1482011057177.jpg?w=480 480w" sizes="(max-width: 480px) 100vw, 480px" data-recalc-dims="1" /><p class="wp-caption-text">(Katherine Mayo/ Daily Collegian)</p></div>
<p>A 95-77 win over Kennesaw State made a miserable snowy Saturday afternoon much better for the Massachusetts men’s basketball team.</p>
<p>Once UMass (8-3) took the lead in the middle of the first half, it kept firm control for the duration of the game. The shooting performance of Kendrick Ray (35 points, 11-for-17 shooting), kept the Owls from falling too far behind, but ultimately the Minutemen stayed in control throughout the entire contest.</p>
<p>A 14-point second half performance was the best freshman point guard DeJon Jarreau has played since missing two weeks due to a right foot injury.</p>
<p>Jarreau’s most electric moment came when he spun away from the Owl’s (3-8) James Scott and cruised through lane finishing off his drive with a booming one handed dunk with one minute, 36 seconds remaining in the contest.</p>
<p>“They just always ask me when I’m going to get a dunk down the lane or whatever and I just be like whenever I see that lane that is when I’m going to take off,” Jarreau said. “And once I came off the spin I just saw the lane and I just took off and the rest is history.”</p>
<p>Though the Minutemen attempted a season-high 73 field goals, this game did not seem like the shooting frenzy that has come to be expected with this year’s group.</p>
<p>A good reason is because the Minutemen took only 24 3-pointers – an amount commonly seen in one half alone this season – and hit 12 of them. Forty-eight of the Minutemen’s 95 points came in the paint.</p>
<p>The Minutemen’s offensive approach of getting the ball inside and driving to the basket was evident early on. UMass’ first 3-point attempt did not come until Zach Lewis missed an attempt 3:43 into the game. In their last game against North Carolina A&amp;T, the Minutemen missed all seven of their attempted 3-pointers in the first five minutes.</p>
<p>Luwane Pipkins tied a team record with eight 3-pointers. This was not only his best performance from beyond the 3-point line, but also his most efficient with a 3-point percentage of 57.1.</p>
<p>“[Derek Kellogg] told me just shoot the ball, so shoot ‘til you hit, shoot ‘til you miss and that’s what I did tonight,” Pipkins said. “Eight 3’s, tied the record, put me in the record books.”</p>
<p>With Atlantic 10 games nearing, UMass coach Derek Kellogg wanted to get a taste of what some of his freshmen not named DeJon Jarreau or Luwane Pipkins could do with more minutes.</p>
<p>“I just had to make the call, like ‘Chris [Baldwin], you’re going in,’” Kellogg said. “If it’s two bigs, if its not, at some point I just have to say I’m playing him. And then as they get more comfortable – and Chris gets his mask off – I think that will be a nice boost for us because Brison [Gresham] gave us some great minutes in the second half.</p>
<p>“Then I played all five of them at once at the end just to see what it looked like to let them go. I’m liking that guys like Donte Clark and C.J. [Anderson] and those guys are kind of buying into their role and trying to play the game the right way.”</p>
<p>Gresham played a total of 21 minutes and racked up a career-high eight points and three blocks. The freshman forward/center also led the team in rebounds with eight.</p>
<p>The Minutemen have two more non-conference games left on their schedule against Rider and Georgia State. Kellogg would like to see more consistency from his freshman before A-10’s role around.</p>
<p>“You know I would like to see us put it together more now next game and next game and things of that nature before I get more excited because we’ve done it in spurts and I think this has been the best kind of spurt we’ve had in the second half there,” Kellogg said. “But my expectation for some of these guys is kind of higher than even they understand.”</p>
<p><em>Philip Sanzo can be reached at </em><em>psanzo@umass.edu and followed on Twitter @Philip_Sanzo.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-127638" class="share-facebook sd-button share-icon no-text" href="http://dailycollegian.com/2016/12/17/umass-mens-basketball-tops-kennesaw-state-with-balanced-offensive-performance/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-127638" class="share-twitter sd-button share-icon no-text" href="http://dailycollegian.com/2016/12/17/umass-mens-basketball-tops-kennesaw-state-with-balanced-offensive-performance/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://dailycollegian.com/2016/12/17/umass-mens-basketball-tops-kennesaw-state-with-balanced-offensive-performance/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-127638" class="share-google-plus-1 sd-button share-icon no-text" href="http://dailycollegian.com/2016/12/17/umass-mens-basketball-tops-kennesaw-state-with-balanced-offensive-performance/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://dailycollegian.com/2016/12/17/umass-mens-basketball-tops-kennesaw-state-with-balanced-offensive-performance/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://dailycollegian.com/2016/12/17/umass-mens-basketball-tops-kennesaw-state-with-balanced-offensive-performance/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			
									
			<div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://dailycollegian.com/2016/12/17/umass-mens-basketball-tops-kennesaw-state-with-balanced-offensive-performance/"
    dc:identifier="http://dailycollegian.com/2016/12/17/umass-mens-basketball-tops-kennesaw-state-with-balanced-offensive-performance/"
    dc:title="UMass men’s basketball tops Kennesaw State with balanced offensive performance."
    trackback:ping="http://dailycollegian.com/2016/12/17/umass-mens-basketball-tops-kennesaw-state-with-balanced-offensive-performance/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="http://dailycollegian.com/category/news/" rel="category tag">Archives</a>, <a href="http://dailycollegian.com/category/sports/mensbasketball/basketball/" rel="category tag">Basketball</a>, <a href="http://dailycollegian.com/category/scroll-header/headline/" rel="category tag">Headlines</a>, <a href="http://dailycollegian.com/category/sports/mensbasketball/" rel="category tag">Men's Basketball</a>, <a href="http://dailycollegian.com/category/scroll-header/" rel="category tag">Scrolling Headlines</a>, <a href="http://dailycollegian.com/category/sports/" rel="category tag">Sports</a> &middot; Tagged with <a href="http://dailycollegian.com/tag/brison-gresham/" rel="tag">Brison Gresham</a>, <a href="http://dailycollegian.com/tag/c-j-anderson/" rel="tag">C.J. Anderson</a>, <a href="http://dailycollegian.com/tag/chris-baldwin/" rel="tag">Chris Baldwin</a>, <a href="http://dailycollegian.com/tag/dejon-jarreau/" rel="tag">De'Jon Jarreau</a>, <a href="http://dailycollegian.com/tag/donte-clark/" rel="tag">Donte Clark</a>, <a href="http://dailycollegian.com/tag/georgia-state/" rel="tag">Georgia State</a>, <a href="http://dailycollegian.com/tag/kendrick-ray/" rel="tag">Kendrick Ray</a>, <a href="http://dailycollegian.com/tag/kennesaw-state/" rel="tag">Kennesaw State</a>, <a href="http://dailycollegian.com/tag/luwane-pipkins/" rel="tag">Luwane Pipkins</a>, <a href="http://dailycollegian.com/tag/north-carolina-at/" rel="tag">North Carolina A&amp;T</a>, <a href="http://dailycollegian.com/tag/rider/" rel="tag">Rider</a>, <a href="http://dailycollegian.com/tag/zach-lewis/" rel="tag">Zach Lewis</a></p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/17/umass-mens-basketball-tops-kennesaw-state-with-balanced-offensive-performance/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://dailycollegian.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='127638' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="56551cd229" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="31"/></p>
</form>
</div>


        </div>

		
	</div>
	
<div id="sidebar_right"> 
<div id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-36 c-1"><a href="http://www.umassdining.com//"><img src="http://dailycollegian.com/media/2016/12/000.jpg" /></a></div><div class="g-dyn a-40 c-2"><a href="http://www.umassdining.com//"><img src="http://dailycollegian.com/media/2016/12/004.jpg" /></a></div><div class="g-dyn a-44 c-3"><a href="http://www.umassdining.com//"><img src="http://dailycollegian.com/media/2016/12/image003.jpg" /></a></div></div></div><div id="linkcat-14171" class="widget widget_links"><h4 class="titlebar">Section social media links</h4>
	<ul class='xoxo blogroll'>
<li><a href="https://twitter.com/Collegian_Arts" title="Arts&amp;Living Twitter" target="_blank">Arts &amp; Living Twitter</a></li>
<li><a href="http://collegiancaptures.tumblr.com/" title="Daily Collegian photo tumblr" target="_blank">Daily Collegian Photo Blog</a></li>
<li><a href="http://dailycollegiansports.com/" title="Daily Collegian Sports blog" target="_blank">Daily Collegian Sports blog</a></li>
<li><a href="https://www.facebook.com/DailyCollegianSports" title="Facebook" target="_blank">Daily Collegian Sports Facebook</a></li>
<li><a href="https://twitter.com/MDC_Sports" title="Sports&#8217; twitter page" target="_blank">Sports Twitter</a></li>
<li><a href="http://dailycollegianfashion.tumblr.com/" title="Arts fashion tumblr" target="_blank">UMass in Style</a></li>

	</ul>
</div>
 </div></div>

<div id="footer">

	<div id="footerwrap">
    
        <div id="footerwidgets">
            
                <div class="footerwidgetleft">
                                        		<div id="Sections" class="widget widget_categories">
		<h4>Sections</h4>
		<ul>
		<li class="cat-item cat-item-3">
		<a href="http://dailycollegian.com/category/collegian-news/" title="News articles">News</a>
		</li>
		<li class="cat-item cat-item-4">
		<a href="http://dailycollegian.com/category/sports/" title="Sports articles">Sports</a>
		</li>
		<li class="cat-item cat-item-5">
		<a href="http://dailycollegian.com/category/arts/" title="Arts&Living articles">Arts & Living</a>
		</li>
		<li class="cat-item cat-item-6">
		<a href="http://dailycollegian.com/category/oped/" title="Opinion/Editorial articles">Opinion & Editorial</a>
		</li>
		</ul>
		</div>
                </div>
                
                <div class="footerwidgetmidleft">
                                        		<div id="Multimedia" class="widget widget_categories">
		<h4>Multimedia</h4>
		<ul>
		<li class="cat-item cat-item-3">
		<a href="http://dailycollegian.com/category/multimedia/news-multimedia/" title="News multimedia content">News Multimedia</a>
		</li>
		<li class="cat-item cat-item-4">
		<a href="http://dailycollegian.com/category/multimedia/sports-multimedia/" title="Sports multimedia content">Sports Multimedia</a>
		</li>
		<li class="cat-item cat-item-5">
		<a href="http://dailycollegian.com/category/multimedia/arts-multimedia/" title="Arts&Living multimedia content">Arts Multimedia</a>
		</li>
		<li class="cat-item cat-item-6">
		<a href="http://dailycollegian.com/category/multimedia/oped-multimedia/" title="Opinion/Editorial multimedia content">Opinion Multimedia</a>
		</li>
		<li class="cat-item cat-item-7">
		<a href="http://issuu.com/tsnowdailycollegian" title="Online Print Editions">Daily Print Editions</a>
		</li>
		<li class="cat-item cat-item-8">
		<a href="http://www.flickr.com/photos/dailycollegian/" title="Photo Section Flickr">Photography</a>
		</li>
		</ul>
		</div>
                </div>
                
                <div class="footerwidgetmid">
                                        		<div id="Social Media" class="widget widget_categories">
		<h4>Social Media</h4>
		<ul>
		<li class="cat-item cat-item-3">
		<a href="https://www.facebook.com/pages/The-Massachusetts-Daily-Collegian/124993981027" title="Massachusetts Daily Collegian Facebook Page">Facebook</a>
		</li>
		<li class="cat-item cat-item-4">
		<a href="https://www.twitter.com/MDCollegian" title="Massachusetts Daily Collegian Twitter">Twitter</a>
		</li>
		<li class="cat-item cat-item-5">
		<a href="http://issuu.com/tsnowdailycollegian" title="Massachusetts Daily Collegian online print editions">Issuu</a>
		</li>
		<li class="cat-item cat-item-6">
		<a href="https://vimeo.com/dailycollegian" title="Massachusetts Daily Collegian Vimeo">Vimeo</a>
		</li>
		</ul>
		</div>
                </div>
                
                <div class="footerwidgetmidright">
                                        		
		<div id="About Us" class="widget widget_categories">
		<h4>About Us</h4>
		<ul>
		<li class="cat-item cat-item-3">
		<a href="http://dailycollegian.com/staff/" title="Staff Directory">Staff</a>
		</li>
		<li class="cat-item cat-item-4">
		<a href="http://dailycollegian.com/contact-us/" title="Advertising contact information">Advertising</a>
		</li>
		<li class="cat-item cat-item-5">
		<a href="http://dailycollegian.com/contact-us/" title="Staff email list"">Contact us</a>
		</li>
		</ul>
		</div>
                </div>
                
                <div class="footerwidgetright">
                                        		<div id="text-6" class="widget widget_text">
			<h4>Massachusetts Daily Collegian</h4>
		<div class="textwidget">
		"The Massachusetts Daily Collegian is the independent student-operated newspaper at the University of Massachusetts Amherst that has been serving the UMass community since 1890. It is published daily Monday through Thursday during the calendar semester. The Collegian has the most comprehensive print and online coverage of UMass news and campus related events. </div>
                </div>
                
        </div>
    
        <div id="footerbottom">
        
            <div class="footerleft">
    
<p>&#169; The Massachusetts Daily Collegian 2014</p>
            
	    </div>
            
        </div>
    
    </div>
	
</div>

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/dailycollegian.com\/2016\/12\/17\/umass-mens-basketball-tops-kennesaw-state-with-balanced-offensive-performance\/":127638};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/12/17/umass-mens-basketball-tops-kennesaw-state-with-balanced-offensive-performance/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://dailycollegian.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailycollegian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailycollegian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/themes/organic_news/js/jquery.featureList.js?ver=1.3'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-includes/js/comment-reply.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.7'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'84320630',post:'127638',tz:'-5',srv:'dailycollegian.com'} ]);
	_stq.push([ 'clickTrackerInit', '84320630', '127638' ]);
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

</body>
</html>