<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />
<meta name="google-site-verification" content="OCklxETuQrQiJA9Hbra6hBHZyRbZi5IkA5G5PY5gBDw" />

<title>  Ignoring the ignorance: let this be the last time you hear of Tomi Lahren : The Massachusetts Daily Collegian</title>
<link rel="shortcut icon" href="http://dailycollegian.com/wp-content/themes/organic_news/favicon.ico" />

<link rel="stylesheet" href="http://dailycollegian.com/wp-content/themes/organic_news/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Massachusetts Daily Collegian RSS Feed" href="http://dailycollegian.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Massachusetts Daily Collegian Atom Feed" href="http://dailycollegian.com/feed/atom/" />
<link rel="pingback" href="http://dailycollegian.com/xmlrpc.php" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Massachusetts Daily Collegian &raquo; Feed" href="http://dailycollegian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Massachusetts Daily Collegian &raquo; Comments Feed" href="http://dailycollegian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Massachusetts Daily Collegian &raquo; Ignoring the ignorance: let this be the last time you hear of Tomi Lahren Comments Feed" href="http://dailycollegian.com/2017/02/07/ignoring-the-ignorance-let-this-be-the-last-time-you-hear-of-tomi-lahren/feed/" />
<meta property="og:image" content="https://i0.wp.com/dailycollegian.com/media/2017/02/27943413866_eed8600cb5_z-e1486431333612.jpg?fit=300%2C169"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailycollegian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://dailycollegian.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailycollegian.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://dailycollegian.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://dailycollegian.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://dailycollegian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://dailycollegian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/themes/organic_news/js/jquery.custom.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/themes/organic_news/js/superfish.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/themes/organic_news/js/hoverIntent.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/themes/organic_news/js/jquery.scrollText.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://dailycollegian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailycollegian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailycollegian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='VIDEO: Scenes from Inauguration Weekend' href='http://dailycollegian.com/2017/02/06/video-scenes-from-inauguration-weekend/' />
<link rel='next' title='Want politicians to hear you? Call them' href='http://dailycollegian.com/2017/02/07/want-politicians-to-hear-you-call-them/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://dailycollegian.com/2017/02/07/ignoring-the-ignorance-let-this-be-the-last-time-you-hear-of-tomi-lahren/comment-page-1/#comments" />
<link rel='shortlink' href='http://wp.me/p5HNEa-xq3' />
<link rel="alternate" type="application/json+oembed" href="http://dailycollegian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailycollegian.com%2F2017%2F02%2F07%2Fignoring-the-ignorance-let-this-be-the-last-time-you-hear-of-tomi-lahren%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailycollegian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailycollegian.com%2F2017%2F02%2F07%2Fignoring-the-ignorance-let-this-be-the-last-time-you-hear-of-tomi-lahren%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:468px; height:100%; max-height:60px; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-4 { margin:0px;width:100%; max-width:468px; height:100%; max-height:60px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
#header #title a {
background: url("http://dailycollegian.com/media/2015/04/web-masthead-anniversary-01-e1429757702687.png") no-repeat;
}

</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ignoring the ignorance: let this be the last time you hear of Tomi Lahren" />
<meta property="og:url" content="http://dailycollegian.com/2017/02/07/ignoring-the-ignorance-let-this-be-the-last-time-you-hear-of-tomi-lahren/" />
<meta property="og:description" content="When commentators spread divisive rhetoric, it’s best to not react to them." />
<meta property="article:published_time" content="2017-02-07T05:00:01+00:00" />
<meta property="article:modified_time" content="2017-02-07T01:36:16+00:00" />
<meta property="og:site_name" content="The Massachusetts Daily Collegian" />
<meta property="og:image" content="https://i0.wp.com/dailycollegian.com/media/2017/02/27943413866_eed8600cb5_z-e1486431333612.jpg?fit=480%2C270" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="270" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@MDCollegian" />
<meta name="twitter:image" content="https://i0.wp.com/dailycollegian.com/media/2017/02/27943413866_eed8600cb5_z-e1486431333612.jpg?fit=480%2C270&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i0.wp.com/dailycollegian.com/media/2016/09/cropped-Daily-Collegian.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/dailycollegian.com/media/2016/09/cropped-Daily-Collegian.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/dailycollegian.com/media/2016/09/cropped-Daily-Collegian.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/dailycollegian.com/media/2016/09/cropped-Daily-Collegian.png?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
***************************************************************************************************/			</style>
		
<style type="text/css" media="screen">

#header {
background-color: #881c1c;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #881c1c;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #881c1c;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #881c1c;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #881c1c;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #881c1c !important;}
</style>
<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<link href='http://fonts.googleapis.com/css?family=Bitter:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>
</head>

<body class="post-template-default single single-post postid-128467 single-format-standard">

<div id="header">
    <div class="logo">
        <h1 id="title"><a href="http://dailycollegian.com/" title="Home">The Massachusetts Daily Collegian</a></h1>

    </div>
	</div>
	</div>

</div>

<div id="navcontainer">

    <div id="headernav">
    	<div class="menu"><ul id="menu-homepage" class="menu"><li id="menu-item-97007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-97007"><a href="http://dailycollegian.com">Home</a></li>
<li id="menu-item-97000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97000"><a href="http://dailycollegian.com/category/collegian-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-97172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97172"><a href="http://dailycollegian.com/category/collegian-news/campusenews/">Campus News</a>
	<ul class="sub-menu">
		<li id="menu-item-97204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97204"><a href="http://dailycollegian.com/category/collegian-news/sga-news/">SGA</a></li>
	</ul>
</li>
	<li id="menu-item-97203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97203"><a href="http://dailycollegian.com/category/collegian-news/local/">Local News</a>
	<ul class="sub-menu">
		<li id="menu-item-97199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97199"><a href="http://dailycollegian.com/category/collegian-news/local/fivecollege/">Five College News</a></li>
		<li id="menu-item-97174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97174"><a href="http://dailycollegian.com/category/collegian-news/environment-and-technology/">Env. &#038; Tech.</a>
		<ul class="sub-menu">
			<li id="menu-item-97197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97197"><a href="http://dailycollegian.com/category/collegian-news/environment-and-technology/environment/">Environment</a></li>
		</ul>
</li>
		<li id="menu-item-97175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97175"><a href="http://dailycollegian.com/category/collegian-news/health/">Health &#038; Wellness</a></li>
		<li id="menu-item-97206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97206"><a href="http://dailycollegian.com/category/collegian-news/profiles/">Profiles</a></li>
	</ul>
</li>
	<li id="menu-item-97173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97173"><a href="http://dailycollegian.com/category/collegian-news/crime-news-2/">Crime</a></li>
	<li id="menu-item-97205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97205"><a href="http://dailycollegian.com/category/collegian-news/politics-news/">Politics</a></li>
</ul>
</li>
<li id="menu-item-97002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97002"><a href="http://dailycollegian.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-97147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97147"><a href="http://dailycollegian.com/category/sports/mensbasketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-97146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97146"><a href="http://dailycollegian.com/category/sports/football/">Football</a></li>
	<li id="menu-item-97210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97210"><a href="http://dailycollegian.com/category/sports/sports-columns/">Sports Columns</a></li>
	<li id="menu-item-97165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97165"><a href="http://dailycollegian.com/category/sports/fall-sports/">Fall Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-97148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97148"><a href="http://dailycollegian.com/category/sports/hockey/">Hockey</a></li>
		<li id="menu-item-97187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97187"><a href="http://dailycollegian.com/category/sports/mensbasketball/basketball/">Basketball</a></li>
		<li id="menu-item-97183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97183"><a href="http://dailycollegian.com/category/sports/fall-sports/field-hockey/">Field Hockey</a></li>
		<li id="menu-item-97225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97225"><a href="http://dailycollegian.com/category/sports/fall-sports/mens-soccer/">Men&#8217;s Soccer</a></li>
	</ul>
</li>
	<li id="menu-item-97234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97234"><a href="http://dailycollegian.com/category/sports/winter-sports/">Winter Sports</a></li>
	<li id="menu-item-97207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97207"><a href="http://dailycollegian.com/category/sports/spring-sports/">Spring Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-97202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97202"><a href="http://dailycollegian.com/category/sports/spring-sports/mens-lacrosse/lacrosse/">Lacrosse</a></li>
		<li id="menu-item-97209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97209"><a href="http://dailycollegian.com/category/sports/spring-sports/softball/">Softball</a></li>
		<li id="menu-item-97186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97186"><a href="http://dailycollegian.com/category/sports/spring-sports/baseball/">Baseball</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-97004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97004"><a href="http://dailycollegian.com/category/arts/">Arts &#038; Living</a>
<ul class="sub-menu">
	<li id="menu-item-97161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97161"><a href="http://dailycollegian.com/category/blogs/arts-blogs/entertainment-blogs/">Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-97215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97215"><a href="http://dailycollegian.com/category/arts/music/">Music</a></li>
		<li id="menu-item-97216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97216"><a href="http://dailycollegian.com/category/arts/movies/">Movies</a></li>
		<li id="menu-item-97229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97229"><a href="http://dailycollegian.com/category/arts/culture-arts/television/">Television</a></li>
		<li id="menu-item-97157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97157"><a href="http://dailycollegian.com/category/arts/culture-arts/comedy/">Comedy</a></li>
		<li id="menu-item-97230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97230"><a href="http://dailycollegian.com/category/arts/culture-arts/theatre/">Theatre</a></li>
		<li id="menu-item-97158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97158"><a href="http://dailycollegian.com/category/arts/culture-arts/fine-arts/">Fine Arts</a></li>
	</ul>
</li>
	<li id="menu-item-97156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97156"><a href="http://dailycollegian.com/category/arts/culture-arts/">Culture</a>
	<ul class="sub-menu">
		<li id="menu-item-97155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97155"><a href="http://dailycollegian.com/category/arts/food/">Food &#038; Drink</a></li>
		<li id="menu-item-97154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97154"><a href="http://dailycollegian.com/category/arts/fashion/">Fashion</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-97001" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-97001"><a href="http://dailycollegian.com/category/oped/">Opinion &#038; Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-97176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-97176"><a href="http://dailycollegian.com/category/oped/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-97224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97224"><a href="http://dailycollegian.com/category/oped/columns/point-counterpoint/">Point-Counterpoint</a></li>
		<li id="menu-item-97214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97214"><a href="http://dailycollegian.com/category/oped/senior-column/">Senior Columns</a></li>
	</ul>
</li>
	<li id="menu-item-97177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97177"><a href="http://dailycollegian.com/category/oped/letters/">Letters to the Editor</a></li>
	<li id="menu-item-97179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97179"><a href="http://dailycollegian.com/category/oped/staff-editorial-oped/">Collegian Editorials</a></li>
	<li id="menu-item-97180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97180"><a href="http://dailycollegian.com/category/oped/editorial-cartoons/">Editorial Cartoons</a></li>
</ul>
</li>
<li id="menu-item-97003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97003"><a title="Multimedia" href="http://dailycollegian.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-97217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97217"><a href="http://dailycollegian.com/category/multimedia/news-multimedia/">News Multimedia</a>
	<ul class="sub-menu">
		<li id="menu-item-97221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97221"><a href="http://dailycollegian.com/category/blogs/news-blogs/">News Blogs</a></li>
		<li id="menu-item-97226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97226"><a href="http://dailycollegian.com/category/multimedia/podcasts/news-podcasts/">News Podcasts</a></li>
		<li id="menu-item-97227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97227"><a href="http://dailycollegian.com/category/multimedia/news-multimedia/news-slideshows/">News Slideshows</a></li>
	</ul>
</li>
	<li id="menu-item-97218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97218"><a href="http://dailycollegian.com/category/multimedia/sports-multimedia/">Sports Multimedia</a>
	<ul class="sub-menu">
		<li id="menu-item-97223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97223"><a href="http://dailycollegian.com/category/blogs/sports-blogs/">Sports Blogs</a></li>
		<li id="menu-item-97201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97201"><a href="http://dailycollegian.com/category/multimedia/sports-multimedia/highlightreels/">Highlight Reels</a></li>
		<li id="menu-item-97200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97200"><a href="http://dailycollegian.com/category/multimedia/podcasts/news-podcasts/frontandback/">FrontAndBack</a></li>
	</ul>
</li>
	<li id="menu-item-97169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97169"><a href="http://dailycollegian.com/category/multimedia/arts-multimedia/">Arts Multimedia</a>
	<ul class="sub-menu">
		<li id="menu-item-97160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97160"><a href="http://dailycollegian.com/category/blogs/arts-blogs/">Arts &#038; Living Blogs</a></li>
		<li id="menu-item-97184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97184"><a href="http://dailycollegian.com/category/multimedia/podcasts/artspodcasts/">Arts Podcasts</a></li>
		<li id="menu-item-97185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97185"><a href="http://dailycollegian.com/category/multimedia/arts-multimedia/arts-videos/">Arts Videos</a></li>
	</ul>
</li>
	<li id="menu-item-97219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97219"><a href="http://dailycollegian.com/category/multimedia/oped-multimedia/">Op/Ed Multimedia</a>
	<ul class="sub-menu">
		<li id="menu-item-97222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97222"><a href="http://dailycollegian.com/category/blogs/opinionblogs/">Op/Ed Blogs</a></li>
		<li id="menu-item-97228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97228"><a href="http://dailycollegian.com/category/multimedia/podcasts/opedpodcasts/">Opinion Podcasts</a></li>
		<li id="menu-item-97191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97191"><a href="http://dailycollegian.com/category/multimedia/oped-multimedia/campusperspectives/">Campus Perspectives</a></li>
	</ul>
</li>
	<li id="menu-item-97232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97232"><a href="http://dailycollegian.com/category/multimedia/uvc-tv19/">UVC-TV19</a></li>
	<li id="menu-item-97233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97233"><a href="http://dailycollegian.com/category/multimedia/wmua/">WMUA</a></li>
	<li id="menu-item-97235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97235"><a href="http://dailycollegian.com/category/multimedia/news-multimedia/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-97005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97005"><a href="http://dailycollegian.com/contact-us/">Contact us</a></li>
<li id="menu-item-97006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97006"><a href="http://dailycollegian.com/staff/">Staff</a></li>
<li id="menu-item-100207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100207"><a href="http://www.library.umass.edu/spcoll/youmass/doku.php?id=publications%3Anewspapers%3Acollegian">Print Archives</a></li>
</ul></div>    </div>

</div>


<div id="headerbar">

	<div id="headerbottom">

        <div id="headlines">
            <h4>Scrolling Headlines:</h4>
            <div class="horizontal_scroller">
                <div class="scrollingtext">
                                                    <a class="headline_title" href="http://dailycollegian.com/2017/02/07/umass-reacts-to-trumps-supreme-court-nominee/" rel="bookmark">UMass reacts to Trump’s Supreme Court nominee</a> - <p>February 7, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/02/07/rhode-island-adds-another-challenge-for-struggling-umass-mens-basketball-team/" rel="bookmark">Rhode Island adds another challenge for struggling UMass men’s basketball team</a> - <p>February 7, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/02/07/umass-womens-track-and-field-wins-uri-coaches-invitational/" rel="bookmark">UMass women’s track and field wins URI Coaches Invitational</a> - <p>February 7, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/02/07/umass-mens-basketball-uses-extended-break-to-recharge-for-final-stretch-of-regular-season/" rel="bookmark">UMass men’s basketball uses extended break to recharge for final stretch of regular season</a> - <p>February 7, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/02/07/umass-womens-tennis-bounces-back-with-win-over-fairleigh-dickinson/" rel="bookmark">UMass women’s tennis bounces back with win over Fairleigh Dickinson</a> - <p>February 7, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/02/07/ten-affordable-date-ideas-for-valentines-day/" rel="bookmark">Ten affordable date ideas for Valentine’s Day</a> - <p>February 7, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/02/07/lady-gagas-performance-shines-light-on-bigger-issues/" rel="bookmark">Lady Gaga’s performance shines light on bigger issues</a> - <p>February 7, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/02/07/the-meaning-behind-nazi/" rel="bookmark">The meaning behind ‘Nazi’</a> - <p>February 7, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/02/07/want-politicians-to-hear-you-call-them/" rel="bookmark">Want politicians to hear you? Call them</a> - <p>February 7, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/02/07/ignoring-the-ignorance-let-this-be-the-last-time-you-hear-of-tomi-lahren/" rel="bookmark">Ignoring the ignorance: let this be the last time you hear of Tomi Lahren</a> - <p>February 7, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/02/06/video-scenes-from-inauguration-weekend/" rel="bookmark">VIDEO: Scenes from Inauguration Weekend</a> - <p>February 6, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/02/06/update-third-individual-arrested-in-connection-to-october-home-invasion-in-amherst/" rel="bookmark">Update: Third individual arrested in connection to October home invasion in Amherst</a> - <p>February 6, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/02/06/hundreds-gather-in-southwest-to-celebrate-patriots-win/" rel="bookmark">Hundreds gather in Southwest to celebrate Patriots’ win</a> - <p>February 6, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/02/06/umass-womens-basketball-falls-to-davidson-as-it-enters-final-a-10-stretch/" rel="bookmark">UMass women’s basketball falls to Davidson, as it enters final A-10 stretch</a> - <p>February 6, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/02/06/cloud-nothings-are-back-with-their-catchiest-lp-yet-with-life-without-sound/" rel="bookmark">Cloud Nothings are back with their catchiest LP yet with ‘Life Without Sound’</a> - <p>February 6, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/02/06/freelance-journalist-reese-erlich-gives-talk-on-future-of-syrian-civil-war/" rel="bookmark">Freelance journalist Reese Erlich gives talk on future of Syrian Civil War</a> - <p>February 6, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/02/06/umass-womens-basketball-hosts-annual-play4kay-game-saturday/" rel="bookmark">UMass women’s basketball hosts annual Play4Kay game Saturday</a> - <p>February 6, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/02/06/umass-womens-tennis-suffers-first-dual-match-loss-of-the-season-at-brown/" rel="bookmark">UMass women’s tennis suffers first dual-match loss of the season at Brown</a> - <p>February 6, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/02/06/why-liberals-lose-elections/" rel="bookmark">Why Liberals lose elections</a> - <p>February 6, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/02/06/migos-solidifies-their-place-in-hip-hop-with-culture/" rel="bookmark">Migos solidifies their place in hip-hop with ‘Culture’</a> - <p>February 6, 2017</p>
                                                                </div>
            </div>
        </div>

        <div id="headersearch">
        	<form id="searchform" method="get" action="http://dailycollegian.com/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>
		</div>

</div>


<div class="clear"></div>

<div id="wrap">    
<div id="container">


	<div id="top_banner">
		<div id="adrotate_widgets-17" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-49 c-1"><a href="http://www.umassdining.com//"><img src="http://dailycollegian.com/media/2017/01/Cooking101_468x60_web_banner.jpg" /></a></div><div class="g-dyn a-47 c-2"><a href="http://www.umassdining.com//"><img src="http://dailycollegian.com/media/2017/02/AvoWk2017_470x70.jpg" /></a></div></div></div><div id="adrotate_widgets-19" class="widget adrotate_widgets"><div class="g g-4"><div class="g-dyn a-49 c-1"><a href="http://www.umassdining.com//"><img src="http://dailycollegian.com/media/2017/01/Cooking101_468x60_web_banner.jpg" /></a></div><div class="g-dyn a-47 c-2"><a href="http://www.umassdining.com//"><img src="http://dailycollegian.com/media/2017/02/AvoWk2017_470x70.jpg" /></a></div></div></div>
	</div>

	<div id="content" class="left">	

		<div class="postarea">

							

			<h1 class="pagetitle">Ignoring the ignorance: let this be the last time you hear of Tomi Lahren</h1>

            <div class="postauthor">            
                <p>Posted by <a href="http://dailycollegian.com/author/miranda-donohue/" title="Posts by Miranda Donohue" rel="author">Miranda Donohue</a> on February 7, 2017 &middot; <a href="http://dailycollegian.com/2017/02/07/ignoring-the-ignorance-let-this-be-the-last-time-you-hear-of-tomi-lahren/#respond">2 Comments</a>&nbsp;</p>
            </div>
          
                        
			<div id="attachment_128469" style="width: 490px" class="wp-caption aligncenter"><img data-attachment-id="128469" data-permalink="http://dailycollegian.com/2017/02/07/ignoring-the-ignorance-let-this-be-the-last-time-you-hear-of-tomi-lahren/27943413866_eed8600cb5_z/" data-orig-file="https://i0.wp.com/dailycollegian.com/media/2017/02/27943413866_eed8600cb5_z-e1486431333612.jpg?fit=480%2C270" data-orig-size="480,270" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="27943413866_eed8600cb5_z" data-image-description="" data-medium-file="https://i0.wp.com/dailycollegian.com/media/2017/02/27943413866_eed8600cb5_z-e1486431333612.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/dailycollegian.com/media/2017/02/27943413866_eed8600cb5_z-e1486431333612.jpg?fit=480%2C270" class="size-full wp-image-128469" src="https://i0.wp.com/dailycollegian.com/media/2017/02/27943413866_eed8600cb5_z-e1486431333612.jpg?resize=480%2C270" alt="" srcset="https://i0.wp.com/dailycollegian.com/media/2017/02/27943413866_eed8600cb5_z-e1486431333612.jpg?w=480 480w, https://i0.wp.com/dailycollegian.com/media/2017/02/27943413866_eed8600cb5_z-e1486431333612.jpg?resize=300%2C169 300w" sizes="(max-width: 480px) 100vw, 480px" data-recalc-dims="1" /><p class="wp-caption-text"><a href="https://www.flickr.com/photos/gageskidmore/">Gage Skidmore</a>/Flickr</p></div>
<p>If you haven’t heard of Tomi Lahren yet, I envy you.</p>
<p>Known for her outspoken, antagonistic rhetoric, the 24-year old host for <a href="http://www.theblaze.com/tomi/">TheBlaze</a> has a segment titled “Final Thoughts,” in which Lahren stares into the camera and addresses all those who oppose her views. In response to protests, politicians and prejudice, she addresses “<a href="https://twitter.com/tomilahren/status/804189044389376000?lang=en">liberal snowflakes</a><u>”</u> who are allegedly all wishful-thinking crybabies. This rhetoric is overwhelmingly copious and definitive which appeals to many during a time when there is a lot to be angry about. The irritated sermon Lahren professes to her viewers is as methodical and smart as it is inflammatory and controversial.</p>
<p>Spouting hatred and intolerance that widens the political divide between disgruntled Americans is highly watchable, especially according to the roughly 4 million likes on Lahren’s Facebook page. It is indeed entertaining to see someone stir the pot, despite different political affiliation. Similar to the 2016 United States presidential election that was centered around the strategic use of social media to exploit American fears and worries, “Final Thoughts” uses the same technique to draw viewers in.</p>
<p>What is Lahren’s secret you ask?</p>
<p>As controversial as she is effective, Lahren attracts viewership from both sides of the political spectrum, receiving praise as well as dissatisfaction. Baffled or bewildered by Lahren’s thoughts, which are deemed final but are ironically highly recurrent, you have to admire the obvious dedication to spreading her opinions like wildfire.</p>
<p>She is borrowing a chapter from President Donald Trump’s handbook that capitalizes on stirring up controversy in order to gravitate attention. Genius.</p>
<p>But, why is this dangerous? Because it works.</p>
<p>Lahren has been featured on popular, highly-rated shows such as Trevor Noah’s “<a href="http://www.cc.com/shows/the-daily-show-with-trevor-noah">The Daily Show</a><u>”</u> and “<a href="http://www.hbo.com/real-time-with-bill-maher">Real Time with Bill Maher</a><u>”</u> following controversy over her commentary. The constant spotlight and even this article itself is only adding to Ms. Lahren’s never-ending five minutes of fame.</p>
<p>So, let this be the final comment on Tomi Lahren.</p>
<p>Together, let us refrain from reacting to Lahren’s excessive tweets, posts, videos, podcasts and features and in doing so, ignore the ignorance. We can no longer promote hateful ignorance. We must redefine and reshape what we want communicated. Conveying blatant disregard for multiple groups of people is not the only clear issue; the incessant accusatory speech is detrimental to a country on the mend, fighting to unite.</p>
<p>Let us disconnect from prejudice that only further separates us. Let us speak to one another not in screams or shouts, but rather calmly and clearly. Let us stop blowing wind onto the fire, and rather let it slowly burn out, unattended to and forgotten about.</p>
<p><em>Miranda Donohue is a Collegian columnist and can be reached at mrdonohue@umass.edu</em><em>. </em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-128467" class="share-facebook sd-button share-icon no-text" href="http://dailycollegian.com/2017/02/07/ignoring-the-ignorance-let-this-be-the-last-time-you-hear-of-tomi-lahren/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-128467" class="share-twitter sd-button share-icon no-text" href="http://dailycollegian.com/2017/02/07/ignoring-the-ignorance-let-this-be-the-last-time-you-hear-of-tomi-lahren/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://dailycollegian.com/2017/02/07/ignoring-the-ignorance-let-this-be-the-last-time-you-hear-of-tomi-lahren/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-128467" class="share-google-plus-1 sd-button share-icon no-text" href="http://dailycollegian.com/2017/02/07/ignoring-the-ignorance-let-this-be-the-last-time-you-hear-of-tomi-lahren/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://dailycollegian.com/2017/02/07/ignoring-the-ignorance-let-this-be-the-last-time-you-hear-of-tomi-lahren/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://dailycollegian.com/2017/02/07/ignoring-the-ignorance-let-this-be-the-last-time-you-hear-of-tomi-lahren/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			
									
			<div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://dailycollegian.com/2017/02/07/ignoring-the-ignorance-let-this-be-the-last-time-you-hear-of-tomi-lahren/"
    dc:identifier="http://dailycollegian.com/2017/02/07/ignoring-the-ignorance-let-this-be-the-last-time-you-hear-of-tomi-lahren/"
    dc:title="Ignoring the ignorance: let this be the last time you hear of Tomi Lahren"
    trackback:ping="http://dailycollegian.com/2017/02/07/ignoring-the-ignorance-let-this-be-the-last-time-you-hear-of-tomi-lahren/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="http://dailycollegian.com/category/news/" rel="category tag">Archives</a>, <a href="http://dailycollegian.com/category/oped/columns/" rel="category tag">Columns</a>, <a href="http://dailycollegian.com/category/oped/" rel="category tag">Opinion</a>, <a href="http://dailycollegian.com/category/scroll-header/" rel="category tag">Scrolling Headlines</a> &middot; Tagged with <a href="http://dailycollegian.com/tag/bill-maher/" rel="tag">Bill Maher</a>, <a href="http://dailycollegian.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="http://dailycollegian.com/tag/lahren/" rel="tag">Lahren</a>, <a href="http://dailycollegian.com/tag/liberal-snowflakes/" rel="tag">liberal snowflakes</a>, <a href="http://dailycollegian.com/tag/politics/" rel="tag">politics</a>, <a href="http://dailycollegian.com/tag/president-trump/" rel="tag">President Trump</a>, <a href="http://dailycollegian.com/tag/real-time-with-bill-maher/" rel="tag">Real Time with Bill Maher</a>, <a href="http://dailycollegian.com/tag/the-daily-show/" rel="tag">The Daily Show</a>, <a href="http://dailycollegian.com/tag/tomi-lahren/" rel="tag">Tomi Lahren</a>, <a href="http://dailycollegian.com/tag/trevor-noah/" rel="tag">Trevor Noah</a>, <a href="http://dailycollegian.com/tag/trump/" rel="tag">Trump</a></p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

		<h5 id="comments">Comments</h5>
	<b>2 Responses to &#8220;Ignoring the ignorance: let this be the last time you hear of Tomi Lahren&#8221;</b>
	<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="comment-1815850">
				<div id="div-comment-1815850" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/aec01da20538040fe33eb984a6ae446b?s=60&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/aec01da20538040fe33eb984a6ae446b?s=120&amp;d=mm&amp;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' />			<cite class="fn">David Hunt 1990</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://dailycollegian.com/2017/02/07/ignoring-the-ignorance-let-this-be-the-last-time-you-hear-of-tomi-lahren/comment-page-1/#comment-1815850">
			February 7, 2017 at 11:38 am</a>		</div>

		<p>I remember the first time I listened to Rush Limbaugh.  I didn&#8217;t know it was him.  I&#8217;d been told FOR YEARS that he was evil, racist, homophobic, yada yada yada.</p>
<p>One day I was radio-channel surfing while driving, and I stumbled on this man, unknown, talking.  I listened for 20+ minutes, agreeing with virtually everything&#8230; and then was STUNNED when he identified himself as Rush.</p>
<p>THIS is why you NEED to listen to voices from the other side.  Because you might find you agree with something they say&#8230; it might introduce a new thought, a new path, or inspire you to investigate something further.</p>
<p>Which, of course, is precisely why people like the author do NOT want you to listen.  Their interest is to control you, to ride you intellectually and keep you on their defined straight-and-narrow.  Slaves are controlled not just physically, but emotionally and mentally.</p>
<p>Is that what you want to be?  Or do you want to be someone who stands up and says &#8220;I believe X because I&#8217;ve considered and weighed different views?&#8221;</p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1815870">
				<div id="div-comment-1815870" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/e308fc1dc53bd4a4502a5e6da60d6ed3?s=60&#038;d=mm&#038;r=r' srcset='http://2.gravatar.com/avatar/e308fc1dc53bd4a4502a5e6da60d6ed3?s=120&amp;d=mm&amp;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' />			<cite class="fn">Brian A</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://dailycollegian.com/2017/02/07/ignoring-the-ignorance-let-this-be-the-last-time-you-hear-of-tomi-lahren/comment-page-1/#comment-1815870">
			February 7, 2017 at 12:25 pm</a>		</div>

		<p>While I disagree with Lahren politically, I find it incredibly important to listen to her and other political commentators on a purely analytical level. Similar to the prior comment, while you may find something you agree with by listening to someone you assumed was against your beliefs, you may more importantly find something you disagree with. This boils down to the simple idea that you don&#8217;t know what you like for sure until you&#8217;ve tried what you don&#8217;t like.</p>
<p>In the author&#8217;s defense, I do not think she is totally attempting to prevent potential viewers of Lahren from viewing her footage, granted that this article is practically free advertising for the commentator. However, we must keep in mind that ideologies and affiliations differ in this nation, and we should be proud of that. Furthermore, we must also be cautious when advising our friends and family on what is factual news and what is biased. Just because you&#8217;re offended by or you disagree with something doesn&#8217;t mean it&#8217;s fake, evil, or wrong.</p>

		
				</div>
		</li><!-- #comment-## -->
	</ol>
	<div class="navigation">
		<div style="float:left;text-align:left;"></div>
		<div style="float:right;text-align:right;"></div>
	</div>
	
		
 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/07/ignoring-the-ignorance-let-this-be-the-last-time-you-hear-of-tomi-lahren/comment-page-1/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://dailycollegian.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='128467' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7b0caa26e6" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="10"/></p>
</form>
</div>


        </div>

		
	</div>
	
<div id="sidebar_right"> 
<div id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-46 c-1"><img src="http://dailycollegian.com/media/2016/12/puffton-ad-spring-16-1-e1480948509363.jpg" /></a></div><div class="g-dyn a-48 c-2"><a href="http://www.umassdining.com//"><img src="http://dailycollegian.com/media/2017/02/AvoWk2017_300x300.jpg" /></a></div><div class="g-dyn a-50 c-3"><a href="http://www.umassdining.com//"><img src="http://dailycollegian.com/media/2017/01/Cooking101_468x60_web_banner.jpg" /></a></div></div></div><div id="linkcat-14171" class="widget widget_links"><h4 class="titlebar">Section social media links</h4>
	<ul class='xoxo blogroll'>
<li><a href="https://twitter.com/Collegian_Arts" title="Arts&amp;Living Twitter" target="_blank">Arts &amp; Living Twitter</a></li>
<li><a href="http://collegiancaptures.tumblr.com/" title="Daily Collegian photo tumblr" target="_blank">Daily Collegian Photo Blog</a></li>
<li><a href="http://dailycollegiansports.com/" title="Daily Collegian Sports blog" target="_blank">Daily Collegian Sports blog</a></li>
<li><a href="https://www.facebook.com/DailyCollegianSports" title="Facebook" target="_blank">Daily Collegian Sports Facebook</a></li>
<li><a href="https://twitter.com/MDC_Sports" title="Sports&#8217; twitter page" target="_blank">Sports Twitter</a></li>
<li><a href="http://dailycollegianfashion.tumblr.com/" title="Arts fashion tumblr" target="_blank">UMass in Style</a></li>

	</ul>
</div>
 </div></div>

<div id="footer">

	<div id="footerwrap">
    
        <div id="footerwidgets">
            
                <div class="footerwidgetleft">
                                        		<div id="Sections" class="widget widget_categories">
		<h4>Sections</h4>
		<ul>
		<li class="cat-item cat-item-3">
		<a href="http://dailycollegian.com/category/collegian-news/" title="News articles">News</a>
		</li>
		<li class="cat-item cat-item-4">
		<a href="http://dailycollegian.com/category/sports/" title="Sports articles">Sports</a>
		</li>
		<li class="cat-item cat-item-5">
		<a href="http://dailycollegian.com/category/arts/" title="Arts&Living articles">Arts & Living</a>
		</li>
		<li class="cat-item cat-item-6">
		<a href="http://dailycollegian.com/category/oped/" title="Opinion/Editorial articles">Opinion & Editorial</a>
		</li>
		</ul>
		</div>
                </div>
                
                <div class="footerwidgetmidleft">
                                        		<div id="Multimedia" class="widget widget_categories">
		<h4>Multimedia</h4>
		<ul>
		<li class="cat-item cat-item-3">
		<a href="http://dailycollegian.com/category/multimedia/news-multimedia/" title="News multimedia content">News Multimedia</a>
		</li>
		<li class="cat-item cat-item-4">
		<a href="http://dailycollegian.com/category/multimedia/sports-multimedia/" title="Sports multimedia content">Sports Multimedia</a>
		</li>
		<li class="cat-item cat-item-5">
		<a href="http://dailycollegian.com/category/multimedia/arts-multimedia/" title="Arts&Living multimedia content">Arts Multimedia</a>
		</li>
		<li class="cat-item cat-item-6">
		<a href="http://dailycollegian.com/category/multimedia/oped-multimedia/" title="Opinion/Editorial multimedia content">Opinion Multimedia</a>
		</li>
		<li class="cat-item cat-item-7">
		<a href="http://issuu.com/tsnowdailycollegian" title="Online Print Editions">Daily Print Editions</a>
		</li>
		<li class="cat-item cat-item-8">
		<a href="http://www.flickr.com/photos/dailycollegian/" title="Photo Section Flickr">Photography</a>
		</li>
		</ul>
		</div>
                </div>
                
                <div class="footerwidgetmid">
                                        		<div id="Social Media" class="widget widget_categories">
		<h4>Social Media</h4>
		<ul>
		<li class="cat-item cat-item-3">
		<a href="https://www.facebook.com/pages/The-Massachusetts-Daily-Collegian/124993981027" title="Massachusetts Daily Collegian Facebook Page">Facebook</a>
		</li>
		<li class="cat-item cat-item-4">
		<a href="https://www.twitter.com/MDCollegian" title="Massachusetts Daily Collegian Twitter">Twitter</a>
		</li>
		<li class="cat-item cat-item-5">
		<a href="http://issuu.com/tsnowdailycollegian" title="Massachusetts Daily Collegian online print editions">Issuu</a>
		</li>
		<li class="cat-item cat-item-6">
		<a href="https://vimeo.com/dailycollegian" title="Massachusetts Daily Collegian Vimeo">Vimeo</a>
		</li>
		</ul>
		</div>
                </div>
                
                <div class="footerwidgetmidright">
                                        		
		<div id="About Us" class="widget widget_categories">
		<h4>About Us</h4>
		<ul>
		<li class="cat-item cat-item-3">
		<a href="http://dailycollegian.com/staff/" title="Staff Directory">Staff</a>
		</li>
		<li class="cat-item cat-item-4">
		<a href="http://dailycollegian.com/contact-us/" title="Advertising contact information">Advertising</a>
		</li>
		<li class="cat-item cat-item-5">
		<a href="http://dailycollegian.com/contact-us/" title="Staff email list"">Contact us</a>
		</li>
		</ul>
		</div>
                </div>
                
                <div class="footerwidgetright">
                                        		<div id="text-6" class="widget widget_text">
			<h4>Massachusetts Daily Collegian</h4>
		<div class="textwidget">
		"The Massachusetts Daily Collegian is the independent student-operated newspaper at the University of Massachusetts Amherst that has been serving the UMass community since 1890. It is published daily Monday through Thursday during the calendar semester. The Collegian has the most comprehensive print and online coverage of UMass news and campus related events. </div>
                </div>
                
        </div>
    
        <div id="footerbottom">
        
            <div class="footerleft">
    
<p>&#169; The Massachusetts Daily Collegian 2014</p>
            
	    </div>
            
        </div>
    
    </div>
	
</div>

	<div style="display:none">
	<div class="grofile-hash-map-aec01da20538040fe33eb984a6ae446b">
	</div>
	<div class="grofile-hash-map-e308fc1dc53bd4a4502a5e6da60d6ed3">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/dailycollegian.com\/2017\/02\/07\/ignoring-the-ignorance-let-this-be-the-last-time-you-hear-of-tomi-lahren\/":128467};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/07/ignoring-the-ignorance-let-this-be-the-last-time-you-hear-of-tomi-lahren/comment-page-1/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://dailycollegian.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://dailycollegian.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailycollegian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailycollegian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/themes/organic_news/js/jquery.featureList.js?ver=1.3'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php","nonce":"fa56f92227","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/dailycollegian.com\/wp-login.php?redirect_to=http%3A%2F%2Fdailycollegian.com%2F2017%2F02%2F07%2Fignoring-the-ignorance-let-this-be-the-last-time-you-hear-of-tomi-lahren%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'84320630',post:'128467',tz:'-5',srv:'dailycollegian.com'} ]);
	_stq.push([ 'clickTrackerInit', '84320630', '128467' ]);
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

</body>
</html>