<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="https://dailycollegian.com/wp-content/uploads/2018/02/favicon-solid-red-1.png" type="image/x-icon" />
<title>Massachusetts Daily Collegian | Love, loyalty and family: The driving force behind the formation of Laxbackers</title>

<title>Love, loyalty and family: The driving force behind the formation of Laxbackers &#8211; Massachusetts Daily Collegian</title>
<link rel="alternate" type="application/rss+xml" title="Massachusetts Daily Collegian &raquo; Love, loyalty and family: The driving force behind the formation of Laxbackers Comments Feed" href="https://dailycollegian.com/2020/11/love-loyalty-and-family-the-driving-force-behind-the-formation-of-laxbackers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailycollegian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://dailycollegian.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dailycollegian.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailycollegian.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailycollegian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://dailycollegian.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://dailycollegian.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dailycollegian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://dailycollegian.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Chonburi%3A400%2C700%7CMuli%3A400%2C700%2C800%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/style.css?ver=20201115' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://dailycollegian.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailycollegian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://dailycollegian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.6.3' id='email-subscribers-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831272-9a2b-4c77-a1da-5084ad59da29"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201101' id='flex-theme-js-js'></script>
<link rel="https://api.w.org/" href="https://dailycollegian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailycollegian.com/wp-json/wp/v2/posts/159967" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailycollegian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailycollegian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='S2 E5: Hockey is back! &#038; UMass vs. FAU talk' href='https://dailycollegian.com/2020/11/s2-e5-hockey-is-back-umass-vs-fau-talk/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://dailycollegian.com/2020/11/love-loyalty-and-family-the-driving-force-behind-the-formation-of-laxbackers/" />
<link rel='shortlink' href='https://dailycollegian.com/?p=159967' />
<link rel="alternate" type="application/json+oembed" href="https://dailycollegian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailycollegian.com%2F2020%2F11%2Flove-loyalty-and-family-the-driving-force-behind-the-formation-of-laxbackers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailycollegian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailycollegian.com%2F2020%2F11%2Flove-loyalty-and-family-the-driving-force-behind-the-formation-of-laxbackers%2F&#038;format=xml" />
<!-- Start arabic-webfonts v1.4.6 styles -->        <style id='arabic-webfonts' type='text/css'>
                                                                                                   	    </style>
        <!-- /End arabic-webfonts styles -->

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Love, loyalty and family: The driving force behind the formation of Laxbackers" />
<meta property="og:type" content="article" />
<meta name="author" content="Lulu Kesin" />
<meta property="og:url" content="https://dailycollegian.com/2020/11/love-loyalty-and-family-the-driving-force-behind-the-formation-of-laxbackers/" />
<meta property="og:image" content="https://dailycollegian.com/wp-content/uploads/2020/11/IMG_2930-900x635.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="635" />
	<meta property="og:site_name" content="Massachusetts Daily Collegian" />
	<meta property="og:description" content="From Garber to Cannella, the core values of UMass lacrosse remain." />
	<meta name="description" content="From Garber to Cannella, the core values of UMass lacrosse remain." />
	<meta property="article:section" content="Archives" />
	<meta property="article:tag" content="Brett Jenks,Dick Garber,Greg Cannella,Kelley Carr,UMass Lacrosse" />
<!-- End of Open Graph Meta Tags -->

<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>


<div id="lf_wrap">
<div id='snopostid-159967' class='snopostid'>
<div id="sno_longform" class="sno-story-159967">
	
		<style>
				#wpadminbar {display:none!important;}
			</style><div class='header' style='display:none;'><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div></div><div class="lf_headerleft"><a href="/"><img src="https://dailycollegian.com/wp-content/uploads/2020/09/Image-from-iOS.jpg" alt="The Student News Site of University of Massachusetts - Daily Collegian" /></a></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="159967"><a class='commentscroll' href='https://dailycollegian.com/2020/11/love-loyalty-and-family-the-driving-force-behind-the-formation-of-laxbackers/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailycollegian.com%2F2020%2F11%2Flove-loyalty-and-family-the-driving-force-behind-the-formation-of-laxbackers%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Love, loyalty and family: The driving force behind the formation of Laxbackers&amp;url=https%3A%2F%2Fdailycollegian.com%2F%3Fp%3D159967" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//dailycollegian.com/2020/11/love-loyalty-and-family-the-driving-force-behind-the-formation-of-laxbackers/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div>
<div id="storypage">
<div id="altheader-searchbox"><ul class="slidemenu mobile-menu"><li class="mobile-search" style="margin-top: 0px; clear: both;"><form method="get" id="searchform-alt" action="https://dailycollegian.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-131707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131707"><a href="https://dailycollegian.com/category/collegian-news/">News</a></li>
<li id="menu-item-131708" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131708"><a href="https://dailycollegian.com/category/sports/">Sports</a></li>
<li id="menu-item-131709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131709"><a href="https://dailycollegian.com/category/oped/">Opinion</a></li>
<li id="menu-item-131710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131710"><a href="https://dailycollegian.com/category/arts/">Arts &#038; Living</a></li>
<li id="menu-item-138116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138116"><a href="https://dailycollegian.com/category/translations/">Translations</a></li>
<li id="menu-item-131716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131716"><a href="https://dailycollegian.com/category/multimedia/podcasts/">Podcasts</a></li>
<li id="menu-item-131717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131717"><a href="https://dailycollegian.com/staff/">Staff</a></li>
<li id="menu-item-131718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131718"><a href="https://dailycollegian.com/submit-a-tip/">Submit a tip</a></li>
<li id="menu-item-131719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131719"><a href="https://dailycollegian.com/contact-us/">About Us</a></li>
</ul></div></ul></div>					<script type="text/javascript">
						jQuery(window).load(function() {
							$body = jQuery('.parallaxcontainer');
							var s = skrollr.init({
								forceHeight: false
							}); 
							jQuery(".parallaxcontainer").css('height','auto');
							jQuery(".parallaxcontainer section").fadeIn(2000);
							s.refresh(jQuery('.homeSlide'));
						});
					</script>
					<div class="lf-mobile-photo"><img src="https://dailycollegian.com/wp-content/uploads/2020/11/IMG_2930.jpeg" style="width:100%" /><div class="lf-immersive-caption">Courtesy of Kelley Carr</div></div><div class="lf-full-photo"><div id='jump-arrow' class='jumparrow bouncearrow' style='left:20px;right:unset;'></div><style>#slide-mp .bcg {background-image:url('https://dailycollegian.com/wp-content/uploads/2020/11/IMG_2930.jpeg')}</style><div class="parallaxcontainer"><div class="loading" style="position:relative;"><div class="parallaximagesloading"><img src='https://dailycollegian.com/wp-content/uploads/2020/11/IMG_2930.jpeg'></div><section style='height:100vh;'><div id='slide-mp' class='homeSlide' style='height:100vh;opacity:1;'><div class='bcg' data-center='background-position: 50% 0px;' data-top-bottom='background-position: 50% -100px;' data-bottom-top='background-position: 50% 100px;' data-anchor-target='#slide-mp'><div class='hsContainer lf_caption'><div class='hsContent bottom-right' data-anchor-target='#slide-mp .parallaxtitle'><div class='parallaxoverlay'><div class='parallaxtitle widgetheadlineoverlay'>Courtesy of Kelley Carr</div></div><div class="clear"></div></div></div></div></section></div></div></div><style>.parallaxcontainer { height: auto !important; }</style><div id="mainbody"><div class="content main"><h1 id="storyheadline" class="storyheadline">Love, loyalty and family: The driving force behind the formation of Laxbackers</h1><div class="dividingline storystart"></div><div class="storydeck"><p>A group of alumni, friends and parents dedicated to helping out the UMass lacrosse program</p></div><div class="dividinglinedeck"></div><p class="byline">By <a href="https://dailycollegian.com/staff_profile/lulu-kesin/" class="creditline">Lulu Kesin</a>, Collegian Staff</p><p class="longdate"><span class="time-wrapper">November 20, 2020</span></p><div class="leftside storybody"><span class="storycontent"><p>When the unseeded Massachusetts men’s lacrosse team reached the national championship in May of 2006, generations of alumni showed up to watch an iconic moment in the program’s history. But with a program so deeply rooted in a family atmosphere and undeniable loyalty, just showing up to support didn’t feel like enough.</p>
<p>While support for Minutemen lacrosse was historically consistent, the official formation of the Laxbackers has made all the difference in less than ten years. Alumni Kelley Carr and Brett Jenks along with current head coach Greg Cannella helped to create a simple way to give back and get involved.</p>
<p>“When I got the job as the head coach, I created the Laxbackers which was initially just to get young guys potentially used to the act of giving,” Cannella said. “In 2006, we went to the Final Four and that was when alumni were serious about helping. They told me they wanted to raise some money, help with facilities and anything else I needed.”</p>
<p>Jenks and Carr are two of the many alumni who were eager to get involved for numerous reasons.</p>
<figure id="attachment_159970" aria-describedby="caption-attachment-159970" style="width: 356px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-159970" src="https://dailycollegian.com/wp-content/uploads/2020/11/kelley-and-brett-356x475.jpg" alt="" width="356" height="475" srcset="https://dailycollegian.com/wp-content/uploads/2020/11/kelley-and-brett-356x475.jpg 356w, https://dailycollegian.com/wp-content/uploads/2020/11/kelley-and-brett-300x400.jpg 300w, https://dailycollegian.com/wp-content/uploads/2020/11/kelley-and-brett.jpg 453w" sizes="(max-width: 356px) 100vw, 356px" /><figcaption id="caption-attachment-159970" class="wp-caption-text">Brett Jenks on the right with Kelley Carr on the left, courtesy of Carr</figcaption></figure>
<p>“We compete at a national level every year with the powerhouse teams in the country like Virginia, John Hopkins, Syracuse but we don&#8217;t have the same resources from funding through our athletic department and everything else that these other schools have,” said Kelley Carr, class of ‘88. We thought it would be really cool if we can put together a group of alumni that can help out the program and talk to Greg and the coaches to see what they need.”</p>
<p>Phone calls to alumni of all generations was the next step in creating the group.</p>
<p>“We thought if we remind alumni of the good times, the comradery, all that we learned and how much we matured while playing, we figured everyone would respond,” said Brett Jenks, class of ’89. “Just about everyone felt very strongly about doing something. People responded overwhelmingly positively.”</p>
<p>The support and official formation of the group came at a perfect time for Cannella and his team.</p>
<p>“When they initially approached me, it was for a bleacher project and I loved it. I was psyched,” Cannella said. “We desperately needed it. Once we did the bleachers, they just asked what we needed next. I said turf, then a scoreboard and it was an on and on thing where those guys were incredible. Very, very loyal to Coach Garber and the tradition of the program.”</p>
<p>Tradition is a word frequently mentioned by many alumni and Cannella which all trickles back to the impact of the late Dick Garber, the legendary coach that set the stage for Cannella and his team to follow. The deep appreciation for lessons learned often occurring even decades after graduation.</p>
<p>“Every player has their own individual experience, but I think what many people share is the longer the time away from the sport, the more uniform the appreciation is,” Jenks said. “Everyone has a different time frame.”</p>
<p>Each individual experience ultimately led to one large act of appreciation.</p>
<p>“The whole foundation of the Laxbackers was the experience we all had while we were at school, the friendships we made that—you know—it’s a total family atmosphere,” Carr said. “Honoring Coach Garber&#8217;s legacy and trying to make sure that the coaches have the foundation to bring kids in to have that same experience that we had.”</p>
<p>Each member of the Laxbackers all have different perspectives on how Minutemen lacrosse is reflected in their lives now.</p>
<p>“I think it&#8217;s fair to say the experience being on a team and being in competition, having to develop skills and understand the things that help you make a great team, help you when it comes time to run a business,” Jenks said. “It applies directly to the teamwork that is needed to solve a problem. No matter what you go into after school, I think people really draw on the coaches, the captains, teammates and the experiences they had during your sports career. Sports are really valuable in that regard.”</p>
<p>The value in UMass lacrosse is carried through generations and a common thread between alums is watching others step into cleats and out on the field. Given the family aspect of being a member of this team, it is no surprise that alumni’s children had their own Minutemen lacrosse moments.</p>
<p>“It wasn’t until my son started playing lacrosse, that I started thinking about lacrosse again,” Jenks said. “I remember saying, ‘let&#8217;s go to UMass lacrosse camp and we’ll team up with Greg Cannella and you can go to his camp.’ Greg said Ben (Jenks’ son) isn’t coming unless you come up and coach. All of a sudden, I was totally back in the experience of UMass lacrosse, coaching with Greg after having not played with him for 15 or so years. That was just an amazing experience.”</p>
<p>Carr’s son Buddy is a recent Minutemen lacrosse alum, graduating in 2018. Watching his son thrive as an attackman for the Gorillas was not only a once in a lifetime experience for Kelley but gave him a new perspective on the current program.</p>
<p>“Today, for any athlete at any Division I school, they have two jobs,” Carr said. “One is to be a student, the other is to be an athlete. It&#8217;s a very strict schedule. When we played in the fall, we played four days a week and had Friday&#8217;s off. I think that does even create more comradery within the players because they work a lot harder than we did. When they have success, and they know they put in that much work they really value each other.”</p>
<p>The success in the UMass lacrosse program is not unique to recent teams. Carr, Jenks, Cannella along with others were part of the “golden years” of Minutemen lacrosse in the late 80s. With lawns packed of thousands of UMass students and family members, Carr’s team reached the NCAA tournament three times and finished with a winning record.</p>
<p>Despite all the success and fun moments shared with his teammates while playing, when asked about some of his favorite UMass lacrosse moments, Carr got choked up when thinking about Buddy first stepping onto Garber field.</p>
<p>“Watching him come out on the field, in the UMass uniform was really something that I&#8217;ll never forget,” Carr said. “He scored the first goal of the game which was ‘just wow.’ He got on the field and he did great but seeing him come out with that team on the field just was amazing.”</p>
<p>From stepping onto the field with Cannella as a teammate, more than thirty years later Cannella quickly stepped into another role for Kelley.</p>
<p>“When you bring your kids to school, and they&#8217;re playing a Division I sport, the coach is the dad, he&#8217;s the secondary parent for your kid,” Carr said. “I can&#8217;t say enough about Buddy&#8217;s experience and just watching Greg carry on the legacy. He is a great mentor.”</p>
<p>Both Carr and Jenks have endless appreciation for what Cannella has done with the program and saw early signs of coaching qualities in him when playing.</p>
<p>“Greg was definitely a leader on our team. He had the ability to encourage people in the right way. To stay positive, celebrate team commitment, not take things so seriously but try to keep people on target,” Jenks said. “A guy like Greg, you could see while he was a player that he was about making UMass succeed in getting the most out of everyone on the field to achieve that goal. He wasn’t a super outspoken guy, but he had the kind of confidence and commitment that inspired teammates to follow suit. That’s what captains do.”</p>
<p>Carr had noticed similar qualities in Cannella.</p>
<p>“He let his play do most of the talking for him. But the way he played was always two or three steps ahead of what was going on with everybody else,” Carr said.</p>
<p>Cannella stepped into the head coach role in 1994, with his first season in 1995. Nine NCAA tournament appearances, eight New England Championships, a U.S. Lacrosse Hall of Fame induction and 27 years later as head coach, Cannella still preaches the same lessons he was taught by Coach Garber.</p>
<p>“The older guys were treated by Coach Garber and myself in a fair manner,” Cannella said. “We were respected by him and I try to carry that on. I make sure they know about him. To walk into the locker room now and see pictures of Coach Garber and former players then have the ability to go on Garber Field and be a part of it is really special. I think that is what most of the guys look back on.”</p>
<figure id="attachment_159969" aria-describedby="caption-attachment-159969" style="width: 475px" class="wp-caption alignleft"><img loading="lazy" class="wp-image-159969 size-medium" src="https://dailycollegian.com/wp-content/uploads/2020/11/lax-pic-475x365.jpg" alt="" width="475" height="365" srcset="https://dailycollegian.com/wp-content/uploads/2020/11/lax-pic-475x365.jpg 475w, https://dailycollegian.com/wp-content/uploads/2020/11/lax-pic-900x691.jpg 900w, https://dailycollegian.com/wp-content/uploads/2020/11/lax-pic-768x589.jpg 768w, https://dailycollegian.com/wp-content/uploads/2020/11/lax-pic-300x230.jpg 300w, https://dailycollegian.com/wp-content/uploads/2020/11/lax-pic.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-159969" class="wp-caption-text">Courtesy of Kelley Carr</figcaption></figure>
<p>Now looking in the future, Laxbackers will continue to provide for UMass lacrosse throughout the pandemic. In addition to usual campaigns, fundraising events and quarterly meetings, the group has set up a Zoom-based program to replace its annual in-person business event.</p>
<p>“Every couple of weeks, there is a Zoom call with the players and a guest speaker who will be someone who played at UMass, talking about their career in sales, in nonprofit, etc.,” Jenks said. “They are letting alum help current student athletes begin to think about their careers. They are helping with networking, career development, resume writing and I think that is so important.</p>
<p>“As proud alumni, we don’t want to just see these guys to win on the field but thrive after graduation.”</p>
<p>Cannella has noticed the success of business networking work done by Laxbackers in recent years.</p>
<p>“There are guys who call me and say I need a guy and I don’t want it to be anyone but a UMass lacrosse player,” Cannella said. “The guys I have coached that are now out there doing their thing, with children and businesses and incredible professions are really impressive people. It makes me very proud to see those guys, whether they are older or younger.”</p>
<p>The loyalty and love that is so deeply rooted in the program will remain heading into this unusual spring season. Carr, Jenks and Cannella are just a few of the many alumni whose appreciation for the life lessons and moments with Coach Garber is transparent.</p>
<p>“If I ever need something or have an issue, I can always reach out to anybody I played lacrosse with at UMass and know that they&#8217;ll be there for me,” Carr said.</p>
<p>For information on becoming a Laxbacker, visit their website <a href="http://laxbackers.com/about/">http://laxbackers.com/about/</a></p>
<p><em>Lulu Kesin can be reached at <a href="/cdn-cgi/l/email-protection#7916121c0a1017390c14180a0a571c1d0c"><span class="__cf_email__" data-cfemail="056a6e60766c6b4570686476762b606170">[email&#160;protected]</span></a></em><em> or followed on Twitter @lulukesin.</em></p>
</span></div></div><div class="clear"></div><div id="content" class="content main"><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://dailycollegian.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="159967" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://dailycollegian.com/category/news/">Archives</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://dailycollegian.com/2020/11/racially-charged-tweets-anti-racist-initiatives-addressed-at-final-sga-meeting-of-semester/" title="Racially charged tweets, anti-racist initiatives addressed at final SGA meeting of semester"><img src="https://dailycollegian.com/wp-content/uploads/2020/11/sga-240x150.jpg" class="catstory-photo" alt="Racially charged tweets, anti-racist initiatives addressed at final SGA meeting of semester" /></a><h5 class="relatedtitle"><a href="https://dailycollegian.com/2020/11/racially-charged-tweets-anti-racist-initiatives-addressed-at-final-sga-meeting-of-semester/">Racially charged tweets, anti-racist initiatives addressed at final SGA meeting of semester</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://dailycollegian.com/2020/11/umass-looks-to-start-its-season-friday-against-uconn/" title="UMass looks to start its season Friday against UConn"><img src="https://dailycollegian.com/wp-content/uploads/2020/11/49602950631_3ea6ee336c_c-240x150.jpg" class="catstory-photo" alt="Nina Walat/Daily Collegian" /></a><h5 class="relatedtitle"><a href="https://dailycollegian.com/2020/11/umass-looks-to-start-its-season-friday-against-uconn/">UMass looks to start its season Friday against UConn</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://dailycollegian.com/2020/11/b-j-novak-virtually-visits-umass/" title="B.J. Novak virtually visits UMass"><img src="https://dailycollegian.com/wp-content/uploads/2020/11/22804894643_060017c509_o-240x150.jpg" class="catstory-photo" alt="Collegian File Photo" /></a><h5 class="relatedtitle"><a href="https://dailycollegian.com/2020/11/b-j-novak-virtually-visits-umass/">B.J. Novak virtually visits UMass</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://dailycollegian.com/2020/11/the-process-behind-mail-in-ballots-how-does-it-work-and-can-it-lead-to-voter-fraud/" title="The process behind mail-in ballots: How does it work, and can it lead to voter fraud?"><img src="https://dailycollegian.com/wp-content/uploads/2020/11/50379941061_31263562b1_5k-240x150.jpg" class="catstory-photo" alt="(Nina Walat/Daily Collegian)" /></a><h5 class="relatedtitle"><a href="https://dailycollegian.com/2020/11/the-process-behind-mail-in-ballots-how-does-it-work-and-can-it-lead-to-voter-fraud/">The process behind mail-in ballots: How does it work, and can it lead to voter fraud?</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://dailycollegian.com/2020/11/trumps-efforts-to-undermine-the-election-should-not-be-overlooked/" title="Trump’s efforts to undermine the election should not be overlooked"><img src="https://dailycollegian.com/wp-content/uploads/2020/11/50379937316_d562d8bff3_6k-240x150.jpg" class="catstory-photo" alt="(Nina Walat/Daily Collegian)" /></a><h5 class="relatedtitle"><a href="https://dailycollegian.com/2020/11/trumps-efforts-to-undermine-the-election-should-not-be-overlooked/">Trump’s efforts to undermine the election should not be overlooked</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://dailycollegian.com/category/scroll-header/headline/">Headlines</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://dailycollegian.com/2020/11/racially-charged-tweets-anti-racist-initiatives-addressed-at-final-sga-meeting-of-semester/" title="Racially charged tweets, anti-racist initiatives addressed at final SGA meeting of semester"><img src="https://dailycollegian.com/wp-content/uploads/2020/11/sga-240x150.jpg" class="catstory-photo" alt="Racially charged tweets, anti-racist initiatives addressed at final SGA meeting of semester" /></a><h5 class="relatedtitle"><a href="https://dailycollegian.com/2020/11/racially-charged-tweets-anti-racist-initiatives-addressed-at-final-sga-meeting-of-semester/">Racially charged tweets, anti-racist initiatives addressed at final SGA meeting of semester</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://dailycollegian.com/2020/11/umass-looks-to-start-its-season-friday-against-uconn/" title="UMass looks to start its season Friday against UConn"><img src="https://dailycollegian.com/wp-content/uploads/2020/11/49602950631_3ea6ee336c_c-240x150.jpg" class="catstory-photo" alt="Nina Walat/Daily Collegian" /></a><h5 class="relatedtitle"><a href="https://dailycollegian.com/2020/11/umass-looks-to-start-its-season-friday-against-uconn/">UMass looks to start its season Friday against UConn</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://dailycollegian.com/2020/11/b-j-novak-virtually-visits-umass/" title="B.J. Novak virtually visits UMass"><img src="https://dailycollegian.com/wp-content/uploads/2020/11/22804894643_060017c509_o-240x150.jpg" class="catstory-photo" alt="Collegian File Photo" /></a><h5 class="relatedtitle"><a href="https://dailycollegian.com/2020/11/b-j-novak-virtually-visits-umass/">B.J. Novak virtually visits UMass</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://dailycollegian.com/2020/11/trumps-efforts-to-undermine-the-election-should-not-be-overlooked/" title="Trump’s efforts to undermine the election should not be overlooked"><img src="https://dailycollegian.com/wp-content/uploads/2020/11/50379937316_d562d8bff3_6k-240x150.jpg" class="catstory-photo" alt="(Nina Walat/Daily Collegian)" /></a><h5 class="relatedtitle"><a href="https://dailycollegian.com/2020/11/trumps-efforts-to-undermine-the-election-should-not-be-overlooked/">Trump’s efforts to undermine the election should not be overlooked</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://dailycollegian.com/2020/11/umass-womens-basketball-assembles-highest-ranking-recruiting-class-in-program-history/" title="UMass women’s basketball assembles highest ranking recruiting class in program history"><img src="https://dailycollegian.com/wp-content/uploads/2020/11/49103080877_897e3dde8b_4k-240x150.jpg" class="catstory-photo" alt="(Mehroz Kapadia/Daily Collegian)" /></a><h5 class="relatedtitle"><a href="https://dailycollegian.com/2020/11/umass-womens-basketball-assembles-highest-ranking-recruiting-class-in-program-history/">UMass women’s basketball assembles highest ranking recruiting class in program history</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="footerbar"><p><a href="https://dailycollegian.com">Massachusetts Daily Collegian</a> &bull; Copyright 2020 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="https://snosites.com">SNO</a> &bull; <a href="https://dailycollegian.com/wp-login.php">Log in</a></p></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-92531822-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><link rel='stylesheet' id='so-css-snoflex-css'  href='https://dailycollegian.com/wp-content/uploads/so-css/so-css-snoflex.css?ver=1582643792' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailycollegian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

   </div>

</div>
</div>
</div>
</div>
</body>

</html>
<!-- Page generated by LiteSpeed Cache 3.5.2 on 2020-11-20 10:37:31 -->