<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://dailycollegian.com/wp-content/uploads/2018/02/favicon-solid-red-1.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="Massachusetts Daily Collegian RSS 2.0" href="https://dailycollegian.com/feed/" />
	<link rel="alternate" type="text/xml" title="Massachusetts Daily Collegian RSS .92" href="https://dailycollegian.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Massachusetts Daily Collegian Atom 0.3" href="https://dailycollegian.com/feed/atom/" />
	<title>High press keeps Yale at bay in UMass women’s soccer 1-0 victory  &#8211; Massachusetts Daily Collegian</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Massachusetts Daily Collegian &raquo; High press keeps Yale at bay in UMass women’s soccer 1-0 victory  Comments Feed" href="https://dailycollegian.com/2021/09/high-press-kept-yale-at-bay-in-umass-womens-soccer-1-0-victory/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailycollegian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://dailycollegian.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailycollegian.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailycollegian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css'  href='https://dailycollegian.com/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=1631178232' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://dailycollegian.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-css'  href='https://dailycollegian.com/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://dailycollegian.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://dailycollegian.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://dailycollegian.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://dailycollegian.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dailycollegian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://dailycollegian.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Chonburi%3A400%2C700%7CMuli%3A400%2C700%2C800%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/style.css?ver=20210928' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://dailycollegian.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailycollegian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<!--n2css--><script type='text/javascript' src='https://dailycollegian.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.8.1' id='email-subscribers-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/embedpress/assets/js/pdfobject.min.js?ver=3.1.3' id='embedpress-pdfobject-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831272-9a2b-4c77-a1da-5084ad59da29"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210901' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://dailycollegian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailycollegian.com/wp-json/wp/v2/posts/164089" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailycollegian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailycollegian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://dailycollegian.com/2021/09/high-press-kept-yale-at-bay-in-umass-womens-soccer-1-0-victory/" />
<link rel='shortlink' href='https://dailycollegian.com/?p=164089' />
<!-- Start arabic-webfonts v1.4.6 styles -->        <style id='arabic-webfonts' type='text/css'>
                                                                                                   	    </style>
        <!-- /End arabic-webfonts styles -->

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="High press keeps Yale at bay in UMass women’s soccer 1-0 victory " />
<meta property="og:type" content="article" />
<meta name="author" content="Kevin Schuster" />
<meta property="og:url" content="https://dailycollegian.com/2021/09/high-press-kept-yale-at-bay-in-umass-womens-soccer-1-0-victory/" />
<meta property="og:image" content="https://dailycollegian.com/wp-content/uploads/2021/09/20210915_172321000_iOS-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Massachusetts Daily Collegian" />
	<meta property="og:description" content="The Minutewomen’s constant pressure played a pivotal role in their 1-0 win over Yale." />
	<meta name="description" content="The Minutewomen’s constant pressure played a pivotal role in their 1-0 win over Yale." />
	<meta property="article:section" content="Archives" />
	<meta property="article:tag" content="Soccer,Sports,Women's Soccer" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://dailycollegian.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	   		<a target="_blank" href="https://flickr.com/photos/dailycollegian/">
       		<div class="sno-icon social-border sno-flickr">
	       		<i class="fa fa-flickr"></i>
	       		<span class="icon-hidden-text">Flickr</span>
	       	</div>
       	</a>
        
    
    		<a target="_blank" href="https://www.youtube.com/channel/UC2iDcltF9nf73QNM9C924Qg">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/user-676754139">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
			<a target="_blank" href="https://www.linkedin.com/company/the-massachusetts-daily-collegian">
			<div class="sno-icon social-border sno-linkedin">
				<i class="fa fa-linkedin"></i>
				<span class="icon-hidden-text">LinkedIn</span>
			</div>
        </a>
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/mdcollegian/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/MDCollegian">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/MassachusettsDailyCollegian/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://dailycollegian.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform748" action="https://dailycollegian.com/">
			<div class="search-button-container" id="searchthis748">
			<button type="submit" disabled="disabled" id="sno-search-navbar-748" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s748" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s748" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit748" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://dailycollegian.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-131707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131707"><a href="https://dailycollegian.com/category/collegian-news/">News</a></li>
<li id="menu-item-131708" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131708"><a href="https://dailycollegian.com/category/sports/">Sports</a></li>
<li id="menu-item-131709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131709"><a href="https://dailycollegian.com/category/oped/">Opinion</a></li>
<li id="menu-item-131710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131710"><a href="https://dailycollegian.com/category/arts/">Arts &#038; Living</a></li>
<li id="menu-item-138116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138116"><a href="https://dailycollegian.com/category/translations/">Translations</a></li>
<li id="menu-item-131716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131716"><a href="https://dailycollegian.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-131717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131717"><a href="https://dailycollegian.com/staff/">Staff</a></li>
<li id="menu-item-131718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131718"><a href="https://dailycollegian.com/submit-a-tip/">Submit a tip</a></li>
<li id="menu-item-131719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131719"><a href="https://dailycollegian.com/contact-us/">About Us</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://dailycollegian.com/wp-content/uploads/2020/09/Image-from-iOS.jpg" class="headerimage" alt="The Student News Site of University of Massachusetts - Daily Collegian" /></div><div class="headerlink headermedium" style="display:none"><img src="https://dailycollegian.com/wp-content/uploads/2020/09/Image-from-iOS.jpg" class="headerimage" alt="The Student News Site of University of Massachusetts - Daily Collegian" /></div><div class="headerlink headerlarge"><img src="https://dailycollegian.com/wp-content/uploads/2020/08/banner-almost-85181e.png" class="headerlink headerimage" alt="The Student News Site of University of Massachusetts - Daily Collegian" /></div><h1 style="display:none" aria-hidden="true">Massachusetts Daily Collegian</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://dailycollegian.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://dailycollegian.com"><img src="https://dailycollegian.com/wp-content/uploads/2020/08/banner-almost-85181e.png" class="headerimage" alt="The Student News Site of University of Massachusetts - Daily Collegian" /></a></div><h1 style="display:none">Massachusetts Daily Collegian</h1></div></div><div class='navbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-homepage-container"><ul id="menu-homepage" class="sf-menu sno-top-menu"><li id="menu-item-97007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-97007"><a href="https://dailycollegian.com">Home</a></li>
<li id="menu-item-155952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155952"><a href="https://dailycollegian.com/category/covid19/">COVID-19</a></li>
<li id="menu-item-97000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97000"><a href="https://dailycollegian.com/category/collegian-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-97172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97172"><a href="https://dailycollegian.com/category/collegian-news/campusenews/">Campus News</a>
	<ul class="sub-menu">
		<li id="menu-item-97204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97204"><a href="https://dailycollegian.com/category/collegian-news/sga-news/">SGA</a></li>
		<li id="menu-item-97175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97175"><a href="https://dailycollegian.com/category/collegian-news/health/">Student Life</a></li>
		<li id="menu-item-97197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97197"><a href="https://dailycollegian.com/category/collegian-news/environment-and-technology/environment/">Administration</a></li>
		<li id="menu-item-97206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97206"><a href="https://dailycollegian.com/category/collegian-news/profiles/">COVID-19</a></li>
		<li id="menu-item-97199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97199"><a href="https://dailycollegian.com/category/collegian-news/local/fivecollege/">Social Justice</a></li>
	</ul>
</li>
	<li id="menu-item-97203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97203"><a href="https://dailycollegian.com/category/collegian-news/local/">Local News</a>
	<ul class="sub-menu">
		<li id="menu-item-97205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97205"><a href="https://dailycollegian.com/category/collegian-news/politics-news/">Politics</a></li>
		<li id="menu-item-97174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97174"><a href="https://dailycollegian.com/category/collegian-news/environment-and-technology/">Env. &amp; Tech.</a></li>
	</ul>
</li>
	<li id="menu-item-161894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161894"><a href="https://dailycollegian.com/category/commemorating-black-history/">Commemorating Black History</a></li>
</ul>
</li>
<li id="menu-item-97002" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-97002"><a href="https://dailycollegian.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-97147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97147"><a href="https://dailycollegian.com/category/sports/mensbasketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-97146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97146"><a href="https://dailycollegian.com/category/sports/football/">Football</a></li>
	<li id="menu-item-97165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-97165"><a href="https://dailycollegian.com/category/sports/fall-sports/">Fall Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-160141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-160141"><a href="https://dailycollegian.com/category/sports/fall-sports/womens-soccer/">Women&#8217;s Soccer</a></li>
		<li id="menu-item-97225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97225"><a href="https://dailycollegian.com/category/sports/fall-sports/mens-soccer/">Men&#8217;s Soccer</a></li>
		<li id="menu-item-97183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97183"><a href="https://dailycollegian.com/category/sports/fall-sports/field-hockey/">Field Hockey</a></li>
	</ul>
</li>
	<li id="menu-item-97234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97234"><a href="https://dailycollegian.com/category/sports/winter-sports/">Winter Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-97148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97148"><a href="https://dailycollegian.com/category/sports/hockey/">Hockey</a></li>
		<li id="menu-item-160140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160140"><a href="https://dailycollegian.com/category/sports/womensbasketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-160142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160142"><a href="https://dailycollegian.com/category/sports/swimming-diving/">Swimming &amp; Diving</a></li>
	</ul>
</li>
	<li id="menu-item-97207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97207"><a href="https://dailycollegian.com/category/sports/spring-sports/">Spring Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-97209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97209"><a href="https://dailycollegian.com/category/sports/spring-sports/softball/">Softball</a></li>
		<li id="menu-item-97186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97186"><a href="https://dailycollegian.com/category/sports/spring-sports/baseball/">Baseball</a></li>
		<li id="menu-item-160148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160148"><a href="https://dailycollegian.com/category/sports/spring-sports/womens-lacrosse/">Women&#8217;s Lacrosse</a></li>
		<li id="menu-item-160147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160147"><a href="https://dailycollegian.com/category/sports/spring-sports/mens-lacrosse/">Men&#8217;s Lacrosse</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-97004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97004"><a href="https://dailycollegian.com/category/arts/">Arts &amp; Living</a>
<ul class="sub-menu">
	<li id="menu-item-97161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97161"><a href="https://dailycollegian.com/category/blogs/arts-blogs/entertainment-blogs/">Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-97215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97215"><a href="https://dailycollegian.com/category/arts/music/">Music</a></li>
		<li id="menu-item-97216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97216"><a href="https://dailycollegian.com/category/arts/movies/">Movies</a></li>
		<li id="menu-item-97229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97229"><a href="https://dailycollegian.com/category/arts/culture-arts/television/">Television</a></li>
		<li id="menu-item-97157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97157"><a href="https://dailycollegian.com/category/arts/culture-arts/comedy/">Comedy</a></li>
		<li id="menu-item-97230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97230"><a href="https://dailycollegian.com/category/arts/culture-arts/theatre/">Theatre</a></li>
		<li id="menu-item-97158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97158"><a href="https://dailycollegian.com/category/arts/culture-arts/fine-arts/">Fine Arts</a></li>
	</ul>
</li>
	<li id="menu-item-97156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97156"><a href="https://dailycollegian.com/category/arts/culture-arts/">Culture</a>
	<ul class="sub-menu">
		<li id="menu-item-97155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97155"><a href="https://dailycollegian.com/category/arts/food/">Food &amp; Drink</a></li>
		<li id="menu-item-97154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97154"><a href="https://dailycollegian.com/category/arts/fashion/">Fashion</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-97001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97001"><a href="https://dailycollegian.com/category/oped/">Opinion &#038; Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-161798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161798"><a href="https://dailycollegian.com/category/special-issues-oped/">Special Issues</a></li>
	<li id="menu-item-97176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97176"><a href="https://dailycollegian.com/category/oped/columns/">Columns</a></li>
	<li id="menu-item-97177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97177"><a href="https://dailycollegian.com/category/oped/letters/">Letters to the Editor</a></li>
	<li id="menu-item-97179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97179"><a href="https://dailycollegian.com/category/oped/staff-editorial-oped/">Collegian Editorials</a></li>
	<li id="menu-item-97180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97180"><a href="https://dailycollegian.com/category/oped/editorial-cartoons/">Editorial Cartoons</a></li>
</ul>
</li>
<li id="menu-item-137385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137385"><a href="https://dailycollegian.com/category/translations/">Translations</a>
<ul class="sub-menu">
	<li id="menu-item-137389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137389"><a href="https://dailycollegian.com/category/translations/espanol/">Español</a></li>
	<li id="menu-item-137390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137390"><a href="https://dailycollegian.com/category/translations/portuguese/">Português</a></li>
	<li id="menu-item-137393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137393"><a href="https://dailycollegian.com/category/translations/chinese/">中文</a></li>
	<li id="menu-item-137394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137394"><a href="https://dailycollegian.com/category/translations/korean/">한국어</a></li>
	<li id="menu-item-137392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137392"><a href="https://dailycollegian.com/category/translations/tieng-viet/">Tiếng Việt</a></li>
	<li id="menu-item-137391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137391"><a href="https://dailycollegian.com/category/translations/italian/">Italiano</a></li>
	<li id="menu-item-137395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137395"><a href="https://dailycollegian.com/category/translations/german/">Deutsch</a></li>
	<li id="menu-item-137631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137631"><a href="https://dailycollegian.com/category/translations/french/">Français</a></li>
	<li id="menu-item-141877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141877"><a href="https://dailycollegian.com/category/translations/japanese/">日本語</a></li>
	<li id="menu-item-142106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142106"><a href="https://dailycollegian.com/category/translations/ruski/">Русский</a></li>
	<li id="menu-item-150661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150661"><a href="https://dailycollegian.com/category/translations/malay/">Bahasa Melayu</a></li>
	<li id="menu-item-151155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151155"><a href="https://dailycollegian.com/category/translations/arabic/">العربية</a></li>
	<li id="menu-item-148175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148175"><a href="https://dailycollegian.com/category/translations/aboutus/">About Us</a></li>
</ul>
</li>
<li id="menu-item-131756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131756"><a href="https://dailycollegian.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-141815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141815"><a href="https://dailycollegian.com/category/podcasts/news-podcasts/the-collegian-news-hour/">The Collegian News Hour</a></li>
	<li id="menu-item-160144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160144"><a href="https://dailycollegian.com/category/the-collegian-sports-podcast/">The Collegian Sports Podcast</a></li>
	<li id="menu-item-160145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160145"><a href="https://dailycollegian.com/category/podcasts/sports-podcasts/kevin-schusters-mma-show/">Kevin Schuster&#8217;s MMA Show</a></li>
	<li id="menu-item-161389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161389"><a href="https://dailycollegian.com/category/podcasts/2-the-max-podcast/">2 The Max</a></li>
</ul>
</li>
<li id="menu-item-97005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97005"><a href="https://dailycollegian.com/contact-us/">About Us</a></li>
<li id="menu-item-97006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97006"><a href="https://dailycollegian.com/staff/">Staff</a></li>
<li id="menu-item-147552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147552"><a href="https://dailycollegian.com/advertising/">Advertising</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-164089' class='snopostid'><div id='classic_story' class='sno-story-164089'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://dailycollegian.com/category/news/' rel='category tag'>Archives</a></li><li class='blockscategory'><a href='https://dailycollegian.com/category/sports/fall-sports/' rel='category tag'>Fall Sports</a></li><li class='blockscategory'><a href='https://dailycollegian.com/category/scroll-header/headline/' rel='category tag'>Headlines</a></li><li class='blockscategory'><a href='https://dailycollegian.com/category/sports/' rel='category tag'>Sports</a></li><li class='blockscategory'><a href='https://dailycollegian.com/category/sports/fall-sports/womens-soccer/' rel='category tag'>Women's Soccer</a></li></ul><div role="main"><h1 class="storyheadline">High press keeps Yale at bay in UMass women’s soccer 1-0 victory </h1><div class="storydeckbottom"></div><div class="storydeck"><p>The Minutewomen held the Bulldogs to one shot on target</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='164089' data-photo-id='164090' href='#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/09/20210915_172321000_iOS-900x600.jpg' alt='Chris+Tucci+%2F+UMass+Athletics' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='164089' data-photo-id='164090'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Chris Tucci / UMass Athletics</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="https://dailycollegian.com/staff_name/kevin-schuster/" class="creditline">Kevin Schuster</a>, Assistant Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">September 16, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="164089"><a class='commentscroll' href='https://dailycollegian.com/2021/09/high-press-kept-yale-at-bay-in-umass-womens-soccer-1-0-victory/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailycollegian.com%2F2021%2F09%2Fhigh-press-kept-yale-at-bay-in-umass-womens-soccer-1-0-victory%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=High press keeps Yale at bay in UMass women’s soccer 1-0 victory &amp;url=https%3A%2F%2Fdailycollegian.com%2F%3Fp%3D164089" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//dailycollegian.com/2021/09/high-press-kept-yale-at-bay-in-umass-womens-soccer-1-0-victory/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p>In one of the most humid games of the year on Rudd Field, the Massachusetts women’s soccer team was able to secure a 1-0 victory over a winless Yale side. Chandler Pedolzky scored in spectacular fashion for the Minutewomen (4-2-2), driving along the edge of the box as Karina Groff was able to draw defenders away and curling a shot to the far post, up and away from the hands of Bulldogs (0-7) goalkeeper Maya Bellomo.</p>
<p>UMass set the tone early, pressuring high up the field, forcing Yale to play on its back foot and keeping the tempo of the game in favor of the Minutewomen.</p>
<p>“We actually made a couple of adjustments,” UMass Head Coach Jason Dowiak said. “We wanted to get out on the front foot, drive forward and get more numbers forward. We pushed Bella Recinos a little bit higher up the midfield which helped create more chances. It was just about putting them under more pressure with how quickly we went forward, and we did that. I was very pleased with that today.”</p>
<p>The humidity posed an issue midway through both halves for UMass due to its high pressing, causing Dowiak to uncharacteristically make many substitutions to keep energy levels high.</p>
<p>“We practice very early in the mornings, and it&#8217;s been quite cool unlike today,” Dowiak said. “We got a lot of players some extra rest which we haven’t been able to do the last couple of games. I think everybody but Megan [Olszewski], Fiona [Kane] and Juliana [Ryan] got to come out for a decent bit, so I think that helped us allow our players to get some extra rest and go into the second half with some energy.”</p>
<p>The only issue for the Minutewomen in this game, which has carried over throughout most of the season, is being able to finish their chances. In the midfield, while UMass consistently can keep possession and play balls down to the corners for its wingers, this is where its attack typically stalls.</p>
<p>“We definitely could have finished more chances and I think we were a little careless and had a couple unnecessary giveaways which is disheartening at times because we were doing so well,” Dowiak said. “We’d have one little mistake that gave them a scoring chance. They were good. Their record does not reflect their quality. They had lots of chances, but our back line and [Olszewski] played really well.”</p>
<p>Making her 2021 season debut, senior Mia Carazza made an immediate impact coming onto the pitch in the second half. Missing the first seven games of the season due to injury, Carazza was flying down the wing and sending in quality crosses that the Minutewomen couldn’t capitalize on. These contributions will be an asset that UMass will be able to utilize heading into the back half of the season.</p>
<p>“[Carazza] was one of the most impactful players out wide that we’ve seen all season,” Dowiak said.</p>
<p>In her fifth career start for UMass, Olszewski stayed in net for the full 90 minutes despite former starter Bella Mendoza wearing her goalkeeper kit on the sideline for the first time since her injury a couple of weeks ago. Olszewski had her slowest day at the office so far this season, only needing to make one save, though coming up big when the Minutewomen needed her to. Diving at full stretch, Olszewski pushed away a well-struck shot from Yale’s Rebeka Róth, the Bulldogs’ most dangerous chance on the day.</p>
<p>This game closes out the Minutewomen’s non-conference slate, moving them onto Atlantic 10 play Sunday Sept. 19 against Duquesne. Kickoff is set for 1 p.m. in Pittsburgh.</p>
<p><em>Kevin Schuster can be reached at </em><a href="/cdn-cgi/l/email-protection#dfb4acbcb7aaacabbaad9faab2beacacf1babbaa"><em><span class="__cf_email__" data-cfemail="137860707b666067766153667e7260603d767766">[email&#160;protected]</span></em></a><em>. Follow him on Twitter @KevinESchuster.</em></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://dailycollegian.com/tag/soccer/" rel="tag">Soccer</a></li><li class="blockstag"><a href="https://dailycollegian.com/tag/sports/" rel="tag">Sports</a></li><li class="blockstag"><a href="https://dailycollegian.com/tag/womens-soccer/" rel="tag">Women's Soccer</a></li></ul></div>	    
		<div class="clear"></div>
		<div id="commentswrap">
			<div class="widgetwrap">
				<div class="titlewrap cursorpoint" id="commentsbox" style="position: relative;">
					<div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div>
					<div class="widgettitle-nonsno">
												Leave a Comment											</div>
				</div>
			</div>
			<div id='commentsbody' class='widgetbody' style='display:block;'>
				


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://dailycollegian.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="164089" /></p>






</form>









</div>			</div>
			<div class="widgetfooter"></div>
		</div>
		
		</div><div id="sidebar" class="sidebar-template"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/09/umass-to-host-eastern-michigan-saturday/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/09/48965350462_af57982ed5_c-475x317.jpg' id='grow-stb164103'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Nina Walat/Daily Collegian'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb164103').mouseenter(function() {
   											jQuery('#grow-stb164103').removeClass('shrink');
   											jQuery('#grow-stb164103').removeClass('grow');
   											jQuery('#grow-stb164103').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb164103').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/09/umass-to-host-eastern-michigan-saturday/">UMass to host Eastern Michigan Saturday</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/09/glazed-doughnut-shop-reopens-in-downtown-amherst/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/09/8187694190_ba39ca3850_o-475x323.jpg' id='grow-stb164093'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Collegian File Photo'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb164093').mouseenter(function() {
   											jQuery('#grow-stb164093').removeClass('shrink');
   											jQuery('#grow-stb164093').removeClass('grow');
   											jQuery('#grow-stb164093').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb164093').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/09/glazed-doughnut-shop-reopens-in-downtown-amherst/">Glazed Doughnut Shop reopens in downtown Amherst </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/09/umass-mens-soccer-defeats-dartmouth-2-1-in-non-conference-play/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/09/DF1B96FB-218A-45BF-A37F-B0B8F32DC969-2-475x317.jpeg' id='grow-stb164086'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Reese Maple / UMass Athletics'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb164086').mouseenter(function() {
   											jQuery('#grow-stb164086').removeClass('shrink');
   											jQuery('#grow-stb164086').removeClass('grow');
   											jQuery('#grow-stb164086').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb164086').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/09/umass-mens-soccer-defeats-dartmouth-2-1-in-non-conference-play/">UMass men’s soccer defeats Dartmouth 2-1 in non-conference play</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/09/umass-constant-aggression-too-much-for-dartmouth/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/09/B3942C21-AD12-4BDC-81E4-A5A6B816CE4F-475x317.jpeg' id='grow-stb164083'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Reese Maple / UMass Athletics'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb164083').mouseenter(function() {
   											jQuery('#grow-stb164083').removeClass('shrink');
   											jQuery('#grow-stb164083').removeClass('grow');
   											jQuery('#grow-stb164083').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb164083').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/09/umass-constant-aggression-too-much-for-dartmouth/">UMass’ constant aggression too much for Dartmouth</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/09/umass-explains-covid-19-expectations-and-protocols/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/09/51475613342_eb706f4e9b_o-475x317.jpg' id='grow-stb164079'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Collegian File Photo'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb164079').mouseenter(function() {
   											jQuery('#grow-stb164079').removeClass('shrink');
   											jQuery('#grow-stb164079').removeClass('grow');
   											jQuery('#grow-stb164079').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb164079').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/09/umass-explains-covid-19-expectations-and-protocols/">UMass explains COVID-19 expectations and protocols</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/09/this-is-your-sign-umass/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/09/Image-from-iOS-475x356.jpg' id='grow-stb164076'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of Maxwell Zeff'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb164076').mouseenter(function() {
   											jQuery('#grow-stb164076').removeClass('shrink');
   											jQuery('#grow-stb164076').removeClass('grow');
   											jQuery('#grow-stb164076').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb164076').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/09/this-is-your-sign-umass/">This is your sign, UMass</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/09/american-college-students-need-to-be-more-grateful/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/09/51458259942_e32070cb5d_o-475x317.jpg' id='grow-stb164072'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kira Johnson / Daily Collegian'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb164072').mouseenter(function() {
   											jQuery('#grow-stb164072').removeClass('shrink');
   											jQuery('#grow-stb164072').removeClass('grow');
   											jQuery('#grow-stb164072').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb164072').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/09/american-college-students-need-to-be-more-grateful/">American college students need to be more grateful</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/09/bucket-list-bathrooms-on-campus/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/09/20210829_124504-475x267.jpg' id='grow-stb164068'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of Ben Connolly'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb164068').mouseenter(function() {
   											jQuery('#grow-stb164068').removeClass('shrink');
   											jQuery('#grow-stb164068').removeClass('grow');
   											jQuery('#grow-stb164068').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb164068').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/09/bucket-list-bathrooms-on-campus/">Bucket list bathrooms on campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/09/spire-and-moodle-are-too-complex-lets-make-them-simpler/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/09/50379236238_11affb894c_6k-475x317.jpg' id='grow-stb164051'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SPIRE and Moodle are too complex, let’s make them simpler'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb164051').mouseenter(function() {
   											jQuery('#grow-stb164051').removeClass('shrink');
   											jQuery('#grow-stb164051').removeClass('grow');
   											jQuery('#grow-stb164051').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb164051').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/09/spire-and-moodle-are-too-complex-lets-make-them-simpler/">SPIRE and Moodle are too complex, let’s make them simpler</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/09/umass-system-receives-two-major-donations-totaling-over-200-million-in-september/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2016/11/campus-e1478122334330-475x267.jpg' id='grow-stb164049'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Collegian File Photo'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb164049').mouseenter(function() {
   											jQuery('#grow-stb164049').removeClass('shrink');
   											jQuery('#grow-stb164049').removeClass('grow');
   											jQuery('#grow-stb164049').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb164049').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/09/umass-system-receives-two-major-donations-totaling-over-200-million-in-september/">UMass system receives two major donations totaling over $200 million in September</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://dailycollegian.com">Massachusetts Daily Collegian</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://dailycollegian.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	   		<a target="_blank" href="https://flickr.com/photos/dailycollegian/">
       		<div class="sno-icon social-border sno-flickr">
	       		<i class="fa fa-flickr"></i>
	       		<span class="icon-hidden-text">Flickr</span>
	       	</div>
       	</a>
        
    
    		<a target="_blank" href="https://www.youtube.com/channel/UC2iDcltF9nf73QNM9C924Qg">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/user-676754139">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
			<a target="_blank" href="https://www.linkedin.com/company/the-massachusetts-daily-collegian">
			<div class="sno-icon social-border sno-linkedin">
				<i class="fa fa-linkedin"></i>
				<span class="icon-hidden-text">LinkedIn</span>
			</div>
        </a>
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/mdcollegian/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/MDCollegian">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/MassachusettsDailyCollegian/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The Student News Site of University of Massachusetts &#8211; Daily Collegian</p></div><div class="footersearch">	<form method="get" id="searchform6677" action="https://dailycollegian.com/">
			<div class="search-button-container" id="searchthis6677">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6677" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6677" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6677" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6677" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-131665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131665"><a href="https://dailycollegian.com/advertising/">Advertising</a></li>
<li id="menu-item-131663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131663"><a href="https://dailycollegian.com/archives/">Archives</a></li>
<li id="menu-item-131664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131664"><a href="https://dailycollegian.com/submit-a-tip/">Submit a tip</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://dailycollegian.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-92531822-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><link rel='stylesheet' id='so-css-snoflex-css'  href='https://dailycollegian.com/wp-content/uploads/so-css/so-css-snoflex.css?ver=1582643792' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailycollegian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/embedpress/assets/js/front.js?ver=3.1.3' id='embedpress-front-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.3' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.2' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.2' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
</body></html>