<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="https://dailycollegian.com/wp-content/uploads/2018/02/favicon-solid-red-1.png" type="image/x-icon" />
<title>Massachusetts Daily Collegian | ‘They call me the hype man,’ how Kendra Allen impacts the culture of UMass softball</title>

<title>‘They call me the hype man,’ how Kendra Allen impacts the culture of UMass softball &#8211; Massachusetts Daily Collegian</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Massachusetts Daily Collegian &raquo; ‘They call me the hype man,’ how Kendra Allen impacts the culture of UMass softball Comments Feed" href="https://dailycollegian.com/2022/05/they-call-me-the-hype-man-how-kendra-allen-impacts-the-culture-of-umass-softball/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailycollegian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://dailycollegian.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailycollegian.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailycollegian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css'  href='https://dailycollegian.com/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=1650963756' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='email-subscribers-css'  href='https://dailycollegian.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=5.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-css'  href='https://dailycollegian.com/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://dailycollegian.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://dailycollegian.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://dailycollegian.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://dailycollegian.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://dailycollegian.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dailycollegian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://dailycollegian.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Chonburi%3A400%2C700%7CMuli%3A400%2C700%2C800%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/style.css?ver=20220401' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://dailycollegian.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailycollegian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<!--n2css--><script type='text/javascript' src='https://dailycollegian.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/embedpress/assets/js/pdfobject.min.js?ver=3.3.7' id='embedpress-pdfobject-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831272-9a2b-4c77-a1da-5084ad59da29"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php","nonce":"9ce5c88a22","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://dailycollegian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailycollegian.com/wp-json/wp/v2/posts/169532" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailycollegian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailycollegian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://dailycollegian.com/2022/05/they-call-me-the-hype-man-how-kendra-allen-impacts-the-culture-of-umass-softball/" />
<link rel='shortlink' href='https://dailycollegian.com/?p=169532' />
<!-- Start arabic-webfonts v1.4.6 styles -->        <style id='arabic-webfonts' type='text/css'>
                                                                                                   	    </style>
        <!-- /End arabic-webfonts styles -->

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="‘They call me the hype man,’ how Kendra Allen impacts the culture of UMass softball" />
<meta property="og:type" content="article" />
<meta name="author" content="Johnny Depin" />
<meta property="og:url" content="https://dailycollegian.com/2022/05/they-call-me-the-hype-man-how-kendra-allen-impacts-the-culture-of-umass-softball/" />
<meta property="og:image" content="https://dailycollegian.com/wp-content/uploads/2022/05/51163852672_e51c3570eb_6k-900x562.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="562" />
	<meta property="og:site_name" content="Massachusetts Daily Collegian" />
	<meta property="og:description" content="In her four years, Kendra Allen built a culture for the Massachusetts softball team that will be felt forever." />
	<meta name="description" content="In her four years, Kendra Allen built a culture for the Massachusetts softball team that will be felt forever." />
	<meta property="article:section" content="Archives" />
	<meta property="article:tag" content="Danielle Henderson,kaycee carbone,Kendra Allen,Spring Special Issue,UMass Softball" />
<!-- End of Open Graph Meta Tags -->

<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>


<div id="lf_wrap">
<div id='snopostid-169532' class='snopostid'>
<div id="sno_longform" class="sno-story-169532">
	
					<style>
				#wpadminbar {display:none!important;}
			</style><div class='header' style='display:none;'><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div></div><div class="lf_headerleft"><a href="/"><img src="https://dailycollegian.com/wp-content/uploads/2020/09/Image-from-iOS.jpg" alt="The Student News Site of University of Massachusetts - Daily Collegian" /></a></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div>
<div id="storypage">
<div id="altheader-searchbox"><ul class="slidemenu mobile-menu"><li class="mobile-search" style="margin-top: 0px; clear: both;"><form method="get" id="searchform-alt" action="https://dailycollegian.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-131707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131707"><a href="https://dailycollegian.com/category/collegian-news/">News</a></li>
<li id="menu-item-131708" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131708"><a href="https://dailycollegian.com/category/sports/">Sports</a></li>
<li id="menu-item-131709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131709"><a href="https://dailycollegian.com/category/oped/">Opinion</a></li>
<li id="menu-item-131710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131710"><a href="https://dailycollegian.com/category/arts/">Arts &#038; Living</a></li>
<li id="menu-item-138116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138116"><a href="https://dailycollegian.com/category/translations/">Translations</a></li>
<li id="menu-item-131716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131716"><a href="https://dailycollegian.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-131717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131717"><a href="https://dailycollegian.com/staff/">Staff</a></li>
<li id="menu-item-131718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131718"><a href="https://dailycollegian.com/submit-a-tip/">Submit a tip</a></li>
<li id="menu-item-131719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131719"><a href="https://dailycollegian.com/contact-us/">About Us</a></li>
</ul></div></ul></div>					<script type="text/javascript">
						jQuery(window).load(function() {
							$body = jQuery('.parallaxcontainer');
							var s = skrollr.init({
								forceHeight: false
							}); 
							jQuery(".parallaxcontainer").css('height','auto');
							jQuery(".parallaxcontainer section").fadeIn(2000);
							s.refresh(jQuery('.homeSlide'));
						});
					</script>
					<div class="lf-mobile-photo"><img src="https://dailycollegian.com/wp-content/uploads/2022/05/51163852672_e51c3570eb_6k.jpg" style="width:100%" /><div class="lf-immersive-caption">Nina Walat/ Daily Collegian</div></div><div class="lf-full-photo"><div id='jump-arrow' class='jumparrow bouncearrow' style='left:20px;right:unset;'></div><style>#slide-mp .bcg {background-image:url('https://dailycollegian.com/wp-content/uploads/2022/05/51163852672_e51c3570eb_6k.jpg')}</style><div class="parallaxcontainer"><div class="loading" style="position:relative;"><div class="parallaximagesloading"><img src='https://dailycollegian.com/wp-content/uploads/2022/05/51163852672_e51c3570eb_6k.jpg'></div><section style='height:100vh;'><div id='slide-mp' class='homeSlide' style='height:100vh;opacity:1;'><div class='bcg' data-center='background-position: 50% 0px;' data-top-bottom='background-position: 50% -100px;' data-bottom-top='background-position: 50% 100px;' data-anchor-target='#slide-mp'><div class='hsContainer lf_caption'><div class='hsContent bottom-right' data-anchor-target='#slide-mp .parallaxtitle'><div class='parallaxoverlay'><div class='parallaxtitle widgetheadlineoverlay'>Nina Walat/ Daily Collegian</div></div><div class="clear"></div></div></div></div></section></div></div></div><style>.parallaxcontainer { height: auto !important; }</style><div id="mainbody"><div class="content main"><h1 id="storyheadline" class="storyheadline">‘They call me the hype man,’ how Kendra Allen impacts the culture of UMass softball</h1><div class="dividingline storystart"></div><div class="storydeck"><p>Allen helps create an environment that the Minutewomen can be proud of</p></div><div class="dividinglinedeck"></div><p class="byline">By <a href="https://dailycollegian.com/staff_name/johnny-depin/" class="creditline">Johnny Depin</a>, Collegian Staff</p><p class="longdate"><span class="time-wrapper">May 16, 2022</span></p><div class="leftside storybody"><span class="storycontent"><p>“I never knew what [the University of Massachusetts] meant when I was being recruited,” Kendra Allen said. “When I [first] walked on campus, I told my mom that I had butterflies.”</p>
<p>Allen is the current first baseman for the Massachusetts softball team, a position that she has held since her sophomore year for the Minutewomen. Shortstops are usually considered the captains of the infield, but with Allen, there’s no doubt who runs the diamond.</p>
<p>“From the first month [I was] here, I knew that she was a leader,” head coach Danielle Henderson said. “People look [up] to her, she carries herself really well on and off the field.”</p>
<p>Allen isn’t a natural first baseman, having played shortstop and third base in high school and her freshman year at UMass. This contributes to her being a leader in the infield, bringing the mentality and the leadership associated with the position of shortstop to first base.</p>
<p>Allen’s move to first base was vital. Her success on the left side of the infield in high school didn’t immediately translate to college and although she didn’t struggle defensively, her offense wasn’t where she wanted it to be. She wasn’t getting on base consistently during her freshman season.</p>
<p>That offseason, UMass needed a first baseman, and Allen needed to focus more on her offensive game. Switching positions was the perfect opportunity to solve both those problems, and Allen embraced the move.</p>
<p>“[Playing first] has definitely allowed me to work on the offensive side of the game more” Allen said.</p>
<p>Things seemed to be looking up for Allen, who began her sophomore season with a bang. She homered four times in her first 20 at bats and got on base at a faster rate than ever.</p>
<p>“Those few games, I’ll never forget, I felt like I was hitting the most home runs I had ever been hitting in a season,” Allen said. “I just felt on [during those games].”</p>
<p>Just when everything felt right and Allen hit her stride, the carpet was pulled out from under her. The pandemic hit and sent every softball player home early. The season was cancelled, and Allen’s hot start turned cold quickly.</p>
<p>“I felt like it was stolen from me,” Allen said.</p>
<figure id="attachment_169534" aria-describedby="caption-attachment-169534" style="width: 475px" class="wp-caption aligncenter"><img class="size-medium wp-image-169534" src="https://dailycollegian.com/wp-content/uploads/2022/05/52019511335_467de3b442_4k-475x357.jpg" alt="" width="475" height="357" srcset="https://dailycollegian.com/wp-content/uploads/2022/05/52019511335_467de3b442_4k-475x357.jpg 475w, https://dailycollegian.com/wp-content/uploads/2022/05/52019511335_467de3b442_4k-900x676.jpg 900w, https://dailycollegian.com/wp-content/uploads/2022/05/52019511335_467de3b442_4k-768x577.jpg 768w, https://dailycollegian.com/wp-content/uploads/2022/05/52019511335_467de3b442_4k-300x225.jpg 300w, https://dailycollegian.com/wp-content/uploads/2022/05/52019511335_467de3b442_4k.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-169534" class="wp-caption-text">Dylan Nguyen/ Daily Collegian</figcaption></figure>
<p>With a longer layoff between her sophomore and junior seasons, there were nerves for Allen and the program. She was anxious, in 2020 the team was off to a good start and now were instead faced with a question mark about UMass softball’s future.</p>
<p>Despite the anxiousness that comes with returning to play after the height of COVID-19, leaders perform, and that is exactly what Allen did. In the 2021 season, Allen hit .341, had eight more walks than she did strikeouts, and made only four errors on the season for a .975 fielding percentage. UMass finished with a 12-12 record, barely missing the Atlantic 10 playoffs.</p>
<p>Allen’s senior season brought in new coaching staff, spearheaded by Henderson, a UMass softball legend. With a blank slate and a fresh start after a disappointing season, Allen knew that this was her opportunity to become a leader.</p>
<p>“[Allen] was actually my recruit, when I was a freshman, she was the person that stayed with me, so I’ve known her for a really long time,” catcher Amy Smith said. “Ever since I met her, I knew she was going to be a leader and such a potent impact player. [She’s] someone that you can look up to and talk to, she can help you with softball but also with life, because in the end, we’re all just here for college.”</p>
<p>Allen is the backbone of the team, supporting her teammates in any way she can think of. This has led to her teammates giving her the nickname she is known for.</p>
<p>“It’s funny [because] the girls always call me the hype man, I just try to boost everybody’s confidence,” Allen said. “Leading by example, that’s something I know I can do, and I’m a loudmouth, I’m just trying to keep everyone going and keep moving them forward.”</p>
<p>Allen&#8217;s ability to motivate her teammates goes beyond intangibles and morale. Allen’s</p>
<p>personal success on the field has contributed to UMass’ impressive performances in the latter half of the season. Through the Minutewomen’s first 19 games of the 2022 season, they had a 5-14 record.</p>
<p>Allen put the lack of success on her shoulders and in the second half of the season, she improved her offensive game. UMass followed her lead and finished the remainder of the regular season with a 14-16 record.</p>
<p>“[Allen’s] energy is contagious,” Henderson said. “No matter what kind of day she is having, she’s going to have that same attitude. She keeps her energy up and that picks people up.”</p>
<p>Though the Minutewomen’s season came to an end after two straight A-10 tournament losses, they put themselves in a position to win both contests. That level of play didn’t seem possible early in the year.</p>
<p>Allen wasn’t willing to go down without a fight, though. Not in her final year at UMass.</p>
<p>This season is her swan song.</p>
<p>“I love this game and I will always continue watching and supporting it, but I don’t think I will play it [after college]. I’m focused on sports development right now, so maybe coaching could be up my alley.”</p>
<p>Allen, is a sports management major in the Isenberg School of Management, and by preparing a career beyond softball, she laid the foundation for a strong culture in the program that values the performance of its players off the field as highly as their play on the diamond.</p>
<p>“[Allen’s] a good student, and she does the right thing,” Henderson said. “I joke that she’s a little bit of an instigator, but you would never expect it with how nice she is. She’s always picking up and cleaning up, she’ll be there for other people.”</p>
<p>In her four years, Allen went from someone who looked up to the leaders on her team into becoming one herself. Allen’s first role model on the team was Kaycee Carbone, who showed Allen what it meant to be a leader. Carbone was a personable captain who her teammates loved to be around, but someone who also commanded respect on and off the field. Allen always looked up to her and wanted to make that same impact as a captain.</p>
<figure id="attachment_169535" aria-describedby="caption-attachment-169535" style="width: 475px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-169535" src="https://dailycollegian.com/wp-content/uploads/2022/05/51978400874_1c1f61ae12_4k-1-475x357.jpg" alt="" width="475" height="357" srcset="https://dailycollegian.com/wp-content/uploads/2022/05/51978400874_1c1f61ae12_4k-1-475x357.jpg 475w, https://dailycollegian.com/wp-content/uploads/2022/05/51978400874_1c1f61ae12_4k-1-900x676.jpg 900w, https://dailycollegian.com/wp-content/uploads/2022/05/51978400874_1c1f61ae12_4k-1-768x577.jpg 768w, https://dailycollegian.com/wp-content/uploads/2022/05/51978400874_1c1f61ae12_4k-1-300x225.jpg 300w, https://dailycollegian.com/wp-content/uploads/2022/05/51978400874_1c1f61ae12_4k-1.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-169535" class="wp-caption-text">Dylan Nguyen/ Daily Collegian</figcaption></figure>
<p>With a new head coach, the culture of UMass softball could have changed for better or worse. Allen made sure that it was the former.</p>
<p>“[Allen] is extremely important,” Henderson said. “The work ethic and accountability, that’s what they pass down to the underclassmen. That’s what builds the culture, is seeing that behavior from the top, and then it trickles down. [Allen’s] impact is going to be immeasurable. It’s one of those intangibles that we need. She wants to win, she wants to build that culture, she wants to continue that legacy that UMass softball has had.”</p>
<p>But the foundation that Allen wants to build at UMass goes beyond both athletics and academics. In a predominately white sport (78 percent of softball players are Caucasian, with only 6.8 percent being African American), Allen has a desire to shift that culture. After already making a tremendous impact on her team, she hopes to extend that to the sport as a whole, starting small within the Minutewomen program.</p>
<p>“Being the only person of color on the team, I can start a wave for there to be more people of color,” Allen said. “[Being] able to show people that you can come to UMass, and that the culture is there, the family is there.</p>
<p>“I think [by] me setting that example, there can be other recruits that follow my lead.”</p>
<p>Allen made her mark at UMass through positive energy and a desire to uplift those around her. As she hangs her cleats up and prepares for life after softball, none of her teammates or coaches will forget the beam of light she brought to Amherst.</p>
<p><em>Johnny Depin can be reached at </em><a href="/cdn-cgi/l/email-protection#056f6160756c6b4570686476762b606170"><em><span class="__cf_email__" data-cfemail="d2b8b6b7a2bbbc92a7bfb3a1a1fcb7b6a7">[email&#160;protected]</span></em></a><em> and followed on Twitter @jdepin101.</em></p>
</span></div></div><div class="clear"></div><div id="content" class="content main">    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://dailycollegian.com/category/news/">Archives</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://dailycollegian.com/2022/05/full-circle-the-return-of-umass-legend-danielle-henderson/" title="Full circle: The return of UMass legend Danielle Henderson"><img src="https://dailycollegian.com/wp-content/uploads/2022/05/by_gTfEM-240x150.jpeg" class="catstory-photo" alt="UMass Athletics" /></a><h5 class="relatedtitle"><a href="https://dailycollegian.com/2022/05/full-circle-the-return-of-umass-legend-danielle-henderson/">Full circle: The return of UMass legend Danielle Henderson</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://dailycollegian.com/2022/05/baseball-notebook-umass-baseball-trounced-by-vcu/" title="Baseball notebook: UMass baseball trounced by VCU"><img src="https://dailycollegian.com/wp-content/uploads/2022/04/51977176447_d9c2929f6c_k-240x150.jpg" class="catstory-photo" alt="Shilpa Sweth / Daily Collegian " /></a><h5 class="relatedtitle"><a href="https://dailycollegian.com/2022/05/baseball-notebook-umass-baseball-trounced-by-vcu/">Baseball notebook: UMass baseball trounced by VCU</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://dailycollegian.com/2022/05/bigger-than-a-game-olivia-muscella-honors-her-mother-on-and-off-the-field/" title="Bigger than a game: Olivia Muscella honors her mother on and off the field"><img src="https://dailycollegian.com/wp-content/uploads/2022/05/46928830724_3a6b8b733e_o-240x150.jpg" class="catstory-photo" alt="Anish Roy/ Daily Collegian" /></a><h5 class="relatedtitle"><a href="https://dailycollegian.com/2022/05/bigger-than-a-game-olivia-muscella-honors-her-mother-on-and-off-the-field/">Bigger than a game: Olivia Muscella honors her mother on and off the field</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://dailycollegian.com/2022/05/haley-connaughton-makes-a-curtain-call-that-some-thought-was-impossible/" title="Haley Connaughton makes a curtain call that some thought was impossible"><img src="https://dailycollegian.com/wp-content/uploads/2022/05/51991397525_89119ef916_o-240x150.jpg" class="catstory-photo" alt="Sophie-Zoe Schreyer/ Daily Collegian" /></a><h5 class="relatedtitle"><a href="https://dailycollegian.com/2022/05/haley-connaughton-makes-a-curtain-call-that-some-thought-was-impossible/">Haley Connaughton makes a curtain call that some thought was impossible</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://dailycollegian.com/2022/05/womens-lacrosse-notebook-umass-falls-to-princeton-15-9-in-ncaa-tournament/" title="Women’s lacrosse notebook: UMass falls to Princeton 15-9 in NCAA Tournament"><img src="https://dailycollegian.com/wp-content/uploads/2022/05/52037562977_80ad951af1_4k-240x150.jpg" class="catstory-photo" alt="Dylan Nguyen/ Daily Collegian" /></a><h5 class="relatedtitle"><a href="https://dailycollegian.com/2022/05/womens-lacrosse-notebook-umass-falls-to-princeton-15-9-in-ncaa-tournament/">Women’s lacrosse notebook: UMass falls to Princeton 15-9 in NCAA Tournament</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://dailycollegian.com/category/scroll-header/headline/">Headlines</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://dailycollegian.com/2022/05/full-circle-the-return-of-umass-legend-danielle-henderson/" title="Full circle: The return of UMass legend Danielle Henderson"><img src="https://dailycollegian.com/wp-content/uploads/2022/05/by_gTfEM-240x150.jpeg" class="catstory-photo" alt="UMass Athletics" /></a><h5 class="relatedtitle"><a href="https://dailycollegian.com/2022/05/full-circle-the-return-of-umass-legend-danielle-henderson/">Full circle: The return of UMass legend Danielle Henderson</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://dailycollegian.com/2022/05/baseball-notebook-umass-baseball-trounced-by-vcu/" title="Baseball notebook: UMass baseball trounced by VCU"><img src="https://dailycollegian.com/wp-content/uploads/2022/04/51977176447_d9c2929f6c_k-240x150.jpg" class="catstory-photo" alt="Shilpa Sweth / Daily Collegian " /></a><h5 class="relatedtitle"><a href="https://dailycollegian.com/2022/05/baseball-notebook-umass-baseball-trounced-by-vcu/">Baseball notebook: UMass baseball trounced by VCU</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://dailycollegian.com/2022/05/bigger-than-a-game-olivia-muscella-honors-her-mother-on-and-off-the-field/" title="Bigger than a game: Olivia Muscella honors her mother on and off the field"><img src="https://dailycollegian.com/wp-content/uploads/2022/05/46928830724_3a6b8b733e_o-240x150.jpg" class="catstory-photo" alt="Anish Roy/ Daily Collegian" /></a><h5 class="relatedtitle"><a href="https://dailycollegian.com/2022/05/bigger-than-a-game-olivia-muscella-honors-her-mother-on-and-off-the-field/">Bigger than a game: Olivia Muscella honors her mother on and off the field</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://dailycollegian.com/2022/05/haley-connaughton-makes-a-curtain-call-that-some-thought-was-impossible/" title="Haley Connaughton makes a curtain call that some thought was impossible"><img src="https://dailycollegian.com/wp-content/uploads/2022/05/51991397525_89119ef916_o-240x150.jpg" class="catstory-photo" alt="Sophie-Zoe Schreyer/ Daily Collegian" /></a><h5 class="relatedtitle"><a href="https://dailycollegian.com/2022/05/haley-connaughton-makes-a-curtain-call-that-some-thought-was-impossible/">Haley Connaughton makes a curtain call that some thought was impossible</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://dailycollegian.com/2022/05/womens-lacrosse-notebook-umass-falls-to-princeton-15-9-in-ncaa-tournament/" title="Women’s lacrosse notebook: UMass falls to Princeton 15-9 in NCAA Tournament"><img src="https://dailycollegian.com/wp-content/uploads/2022/05/52037562977_80ad951af1_4k-240x150.jpg" class="catstory-photo" alt="Dylan Nguyen/ Daily Collegian" /></a><h5 class="relatedtitle"><a href="https://dailycollegian.com/2022/05/womens-lacrosse-notebook-umass-falls-to-princeton-15-9-in-ncaa-tournament/">Women’s lacrosse notebook: UMass falls to Princeton 15-9 in NCAA Tournament</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="footerbar"><p><a href="https://dailycollegian.com">Massachusetts Daily Collegian</a> &bull; Copyright 2022 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="https://snosites.com">SNO</a> &bull; <a href="https://dailycollegian.com/wp-login.php">Log in</a></p></div>
   </div>

</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body>
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-92531822-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
				<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="169532" >
				<div class="sno-color-inverter" data-62434576c57f08e57481d43831ca0df7="c0cec2f36a127c675e330c273346d292"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailycollegian.com%2F2022%2F05%2Fthey-call-me-the-hype-man-how-kendra-allen-impacts-the-culture-of-umass-softball%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=‘They call me the hype man,’ how Kendra Allen impacts the culture of UMass softball&amp;url=https%3A%2F%2Fdailycollegian.com%2F%3Fp%3D169532" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="169532">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//dailycollegian.com/2022/05/they-call-me-the-hype-man-how-kendra-allen-impacts-the-culture-of-umass-softball/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">Massachusetts Daily Collegian Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/they-call-me-the-hype-man-how-kendra-allen-impacts-the-culture-of-umass-softball/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://dailycollegian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="c4a26fdd872d83de83a08b9b9a8fe091c0cec2f36a127c675e330c273346d292"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-47eb55fbce442851019b54bf107b1aba="c0cec2f36a127c675e330c273346d292"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='169532' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<link rel='stylesheet' id='so-css-snoflex-css'  href='https://dailycollegian.com/wp-content/uploads/so-css/so-css-snoflex.css?ver=1582643792' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailycollegian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=5.3.14' id='email-subscribers-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/embedpress/assets/js/front.js?ver=3.3.7' id='embedpress-front-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<div id='sno-pdf-flipbook-full'></div></html>