<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />
<meta name="google-site-verification" content="OCklxETuQrQiJA9Hbra6hBHZyRbZi5IkA5G5PY5gBDw" />

<title>  UHS holds large-scale, walk-in Meningococcal B vaccinations : The Massachusetts Daily Collegian</title>
<link rel="shortcut icon" href="http://dailycollegian.com/wp-content/themes/organic_news/favicon.ico" />

<link rel="stylesheet" href="http://dailycollegian.com/wp-content/themes/organic_news/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Massachusetts Daily Collegian RSS Feed" href="http://dailycollegian.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Massachusetts Daily Collegian Atom Feed" href="http://dailycollegian.com/feed/atom/" />
<link rel="pingback" href="http://dailycollegian.com/xmlrpc.php" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Massachusetts Daily Collegian &raquo; Feed" href="http://dailycollegian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Massachusetts Daily Collegian &raquo; Comments Feed" href="http://dailycollegian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Massachusetts Daily Collegian &raquo; UHS holds large-scale, walk-in Meningococcal B vaccinations Comments Feed" href="http://dailycollegian.com/2017/12/01/uhs-holds-large-scale-walk-in-meningococcal-b-vaccinations/feed/" />
<meta property="og:image" content="https://i2.wp.com/dailycollegian.com/media/2017/12/student-union-2-e1512174919745.jpg?fit=300%2C169"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailycollegian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://dailycollegian.com/wp-includes/css/dashicons.min.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailycollegian.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://dailycollegian.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://dailycollegian.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://dailycollegian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://dailycollegian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/themes/organic_news/js/jquery.custom.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/themes/organic_news/js/superfish.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/themes/organic_news/js/hoverIntent.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/themes/organic_news/js/jquery.scrollText.js?ver=4.7.8'></script>
<link rel='https://api.w.org/' href='http://dailycollegian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailycollegian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailycollegian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='¿Qué puede aprender la gente atea de la religión?' href='http://dailycollegian.com/2017/12/01/que-puede-aprender-la-gente-atea-de-la-religion/' />
<link rel='next' title='State senator promotes affordable higher education' href='http://dailycollegian.com/2017/12/01/state-senator-promotes-affordable-higher-education/' />
<meta name="generator" content="WordPress 4.7.8" />
<link rel="canonical" href="http://dailycollegian.com/2017/12/01/uhs-holds-large-scale-walk-in-meningococcal-b-vaccinations/" />
<link rel='shortlink' href='http://wp.me/p5HNEa-zi5' />
<link rel="alternate" type="application/json+oembed" href="http://dailycollegian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailycollegian.com%2F2017%2F12%2F01%2Fuhs-holds-large-scale-walk-in-meningococcal-b-vaccinations%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailycollegian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailycollegian.com%2F2017%2F12%2F01%2Fuhs-holds-large-scale-walk-in-meningococcal-b-vaccinations%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.19 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:468px; height:100%; max-height:70px; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-4 { margin:0px;width:100%; max-width:468px; height:100%; max-height:70px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
#header #title a {
background: url("http://dailycollegian.com/media/2015/04/web-masthead-anniversary-01-e1429757702687.png") no-repeat;
}

</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UHS holds large-scale, walk-in Meningococcal B vaccinations" />
<meta property="og:url" content="http://dailycollegian.com/2017/12/01/uhs-holds-large-scale-walk-in-meningococcal-b-vaccinations/" />
<meta property="og:description" content="Almost 1,200 UMass students have been vaccinated thus far." />
<meta property="article:published_time" content="2017-12-02T00:37:14+00:00" />
<meta property="article:modified_time" content="2017-12-02T00:37:14+00:00" />
<meta property="og:site_name" content="The Massachusetts Daily Collegian" />
<meta property="og:image" content="https://i2.wp.com/dailycollegian.com/media/2017/12/student-union-2-e1512174919745.jpg?fit=480%2C270" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="270" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@MDCollegian" />
<meta name="twitter:image" content="https://i2.wp.com/dailycollegian.com/media/2017/12/student-union-2-e1512174919745.jpg?fit=480%2C270&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/dailycollegian.com/media/2016/09/cropped-Daily-Collegian.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/dailycollegian.com/media/2016/09/cropped-Daily-Collegian.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/dailycollegian.com/media/2016/09/cropped-Daily-Collegian.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/dailycollegian.com/media/2016/09/cropped-Daily-Collegian.png?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
***************************************************************************************************/			</style>
		
<style type="text/css" media="screen">

#header {
background-color: #881c1c;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #881c1c;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #881c1c;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #881c1c;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #881c1c;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #881c1c !important;}
</style>
<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<link href='http://fonts.googleapis.com/css?family=Bitter:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>
</head>

<body class="post-template-default single single-post postid-135661 single-format-standard">

<div id="header">
    <div class="logo">
        <h1 id="title"><a href="http://dailycollegian.com/" title="Home">The Massachusetts Daily Collegian</a></h1>

    </div>
	</div>
	</div>

</div>

<div id="navcontainer">

    <div id="headernav">
    	<div class="menu"><ul id="menu-homepage" class="menu"><li id="menu-item-97007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-97007"><a href="http://dailycollegian.com">Home</a></li>
<li id="menu-item-97000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-97000"><a href="http://dailycollegian.com/category/collegian-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-97172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-97172"><a href="http://dailycollegian.com/category/collegian-news/campusenews/">Campus News</a>
	<ul class="sub-menu">
		<li id="menu-item-97204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97204"><a href="http://dailycollegian.com/category/collegian-news/sga-news/">SGA</a></li>
	</ul>
</li>
	<li id="menu-item-97203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97203"><a href="http://dailycollegian.com/category/collegian-news/local/">Local News</a>
	<ul class="sub-menu">
		<li id="menu-item-97199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97199"><a href="http://dailycollegian.com/category/collegian-news/local/fivecollege/">Five College News</a></li>
		<li id="menu-item-97174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97174"><a href="http://dailycollegian.com/category/collegian-news/environment-and-technology/">Env. &#038; Tech.</a>
		<ul class="sub-menu">
			<li id="menu-item-97197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97197"><a href="http://dailycollegian.com/category/collegian-news/environment-and-technology/environment/">Environment</a></li>
		</ul>
</li>
		<li id="menu-item-97175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97175"><a href="http://dailycollegian.com/category/collegian-news/health/">Health &#038; Wellness</a></li>
		<li id="menu-item-97206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97206"><a href="http://dailycollegian.com/category/collegian-news/profiles/">Profiles</a></li>
	</ul>
</li>
	<li id="menu-item-97173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97173"><a href="http://dailycollegian.com/category/collegian-news/crime-news-2/">Crime</a></li>
	<li id="menu-item-97205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97205"><a href="http://dailycollegian.com/category/collegian-news/politics-news/">Politics</a></li>
</ul>
</li>
<li id="menu-item-97002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97002"><a href="http://dailycollegian.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-97147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97147"><a href="http://dailycollegian.com/category/sports/mensbasketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-97146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97146"><a href="http://dailycollegian.com/category/sports/football/">Football</a></li>
	<li id="menu-item-97210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97210"><a href="http://dailycollegian.com/category/sports/sports-columns/">Sports Columns</a></li>
	<li id="menu-item-97165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97165"><a href="http://dailycollegian.com/category/sports/fall-sports/">Fall Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-97148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97148"><a href="http://dailycollegian.com/category/sports/hockey/">Hockey</a></li>
		<li id="menu-item-97187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97187"><a href="http://dailycollegian.com/category/sports/mensbasketball/basketball/">Basketball</a></li>
		<li id="menu-item-97183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97183"><a href="http://dailycollegian.com/category/sports/fall-sports/field-hockey/">Field Hockey</a></li>
		<li id="menu-item-97225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97225"><a href="http://dailycollegian.com/category/sports/fall-sports/mens-soccer/">Men&#8217;s Soccer</a></li>
	</ul>
</li>
	<li id="menu-item-97234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97234"><a href="http://dailycollegian.com/category/sports/winter-sports/">Winter Sports</a></li>
	<li id="menu-item-97207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97207"><a href="http://dailycollegian.com/category/sports/spring-sports/">Spring Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-97202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97202"><a href="http://dailycollegian.com/category/sports/spring-sports/mens-lacrosse/lacrosse/">Lacrosse</a></li>
		<li id="menu-item-97209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97209"><a href="http://dailycollegian.com/category/sports/spring-sports/softball/">Softball</a></li>
		<li id="menu-item-97186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97186"><a href="http://dailycollegian.com/category/sports/spring-sports/baseball/">Baseball</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-97004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97004"><a href="http://dailycollegian.com/category/arts/">Arts &#038; Living</a>
<ul class="sub-menu">
	<li id="menu-item-97161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97161"><a href="http://dailycollegian.com/category/blogs/arts-blogs/entertainment-blogs/">Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-97215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97215"><a href="http://dailycollegian.com/category/arts/music/">Music</a></li>
		<li id="menu-item-97216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97216"><a href="http://dailycollegian.com/category/arts/movies/">Movies</a></li>
		<li id="menu-item-97229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97229"><a href="http://dailycollegian.com/category/arts/culture-arts/television/">Television</a></li>
		<li id="menu-item-97157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97157"><a href="http://dailycollegian.com/category/arts/culture-arts/comedy/">Comedy</a></li>
		<li id="menu-item-97230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97230"><a href="http://dailycollegian.com/category/arts/culture-arts/theatre/">Theatre</a></li>
		<li id="menu-item-97158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97158"><a href="http://dailycollegian.com/category/arts/culture-arts/fine-arts/">Fine Arts</a></li>
	</ul>
</li>
	<li id="menu-item-97156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97156"><a href="http://dailycollegian.com/category/arts/culture-arts/">Culture</a>
	<ul class="sub-menu">
		<li id="menu-item-97155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97155"><a href="http://dailycollegian.com/category/arts/food/">Food &#038; Drink</a></li>
		<li id="menu-item-97154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97154"><a href="http://dailycollegian.com/category/arts/fashion/">Fashion</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-97001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97001"><a href="http://dailycollegian.com/category/oped/">Opinion &#038; Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-97176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97176"><a href="http://dailycollegian.com/category/oped/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-97224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97224"><a href="http://dailycollegian.com/category/oped/columns/point-counterpoint/">Point-Counterpoint</a></li>
		<li id="menu-item-97214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97214"><a href="http://dailycollegian.com/category/oped/senior-column/">Senior Columns</a></li>
	</ul>
</li>
	<li id="menu-item-97177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97177"><a href="http://dailycollegian.com/category/oped/letters/">Letters to the Editor</a></li>
	<li id="menu-item-97179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97179"><a href="http://dailycollegian.com/category/oped/staff-editorial-oped/">Collegian Editorials</a></li>
	<li id="menu-item-97180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97180"><a href="http://dailycollegian.com/category/oped/editorial-cartoons/">Editorial Cartoons</a></li>
</ul>
</li>
<li id="menu-item-135128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135128"><a href="http://dailycollegian.com/category/translations/">Translations</a>
<ul class="sub-menu">
	<li id="menu-item-133777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133777"><a href="http://dailycollegian.com/category/translations/espanol/">Español</a></li>
	<li id="menu-item-133778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133778"><a href="http://dailycollegian.com/category/translations/chinese/">中文</a></li>
	<li id="menu-item-133779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133779"><a href="http://dailycollegian.com/category/translations/tieng-viet/">Tiếng Việt</a></li>
	<li id="menu-item-133780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133780"><a href="http://dailycollegian.com/category/translations/korean/">헌국 어</a></li>
	<li id="menu-item-134270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134270"><a href="http://dailycollegian.com/category/translations/deutsch/">Deutsch</a></li>
	<li id="menu-item-134271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134271"><a href="http://dailycollegian.com/category/translations/italian/">Italiano</a></li>
	<li id="menu-item-134745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134745"><a href="http://dailycollegian.com/category/translations/portuguese/">Português</a></li>
</ul>
</li>
<li id="menu-item-97003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97003"><a title="Multimedia" href="http://dailycollegian.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-97217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97217"><a href="http://dailycollegian.com/category/multimedia/news-multimedia/">News Multimedia</a>
	<ul class="sub-menu">
		<li id="menu-item-97221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97221"><a href="http://dailycollegian.com/category/blogs/news-blogs/">News Blogs</a></li>
		<li id="menu-item-97226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97226"><a href="http://dailycollegian.com/category/multimedia/podcasts/news-podcasts/">News Podcasts</a></li>
		<li id="menu-item-97227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97227"><a href="http://dailycollegian.com/category/multimedia/news-multimedia/news-slideshows/">News Slideshows</a></li>
	</ul>
</li>
	<li id="menu-item-97218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97218"><a href="http://dailycollegian.com/category/multimedia/sports-multimedia/">Sports Multimedia</a>
	<ul class="sub-menu">
		<li id="menu-item-97223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97223"><a href="http://dailycollegian.com/category/blogs/sports-blogs/">Sports Blogs</a></li>
		<li id="menu-item-97201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97201"><a href="http://dailycollegian.com/category/multimedia/sports-multimedia/highlightreels/">Highlight Reels</a></li>
		<li id="menu-item-97200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97200"><a href="http://dailycollegian.com/category/multimedia/podcasts/news-podcasts/frontandback/">FrontAndBack</a></li>
	</ul>
</li>
	<li id="menu-item-97169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97169"><a href="http://dailycollegian.com/category/multimedia/arts-multimedia/">Arts Multimedia</a>
	<ul class="sub-menu">
		<li id="menu-item-97160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97160"><a href="http://dailycollegian.com/category/blogs/arts-blogs/">Arts &#038; Living Blogs</a></li>
		<li id="menu-item-97184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97184"><a href="http://dailycollegian.com/category/multimedia/podcasts/artspodcasts/">Arts Podcasts</a></li>
		<li id="menu-item-97185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97185"><a href="http://dailycollegian.com/category/multimedia/arts-multimedia/arts-videos/">Arts Videos</a></li>
	</ul>
</li>
	<li id="menu-item-97219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97219"><a href="http://dailycollegian.com/category/multimedia/oped-multimedia/">Op/Ed Multimedia</a>
	<ul class="sub-menu">
		<li id="menu-item-97222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97222"><a href="http://dailycollegian.com/category/blogs/opinionblogs/">Op/Ed Blogs</a></li>
		<li id="menu-item-97228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97228"><a href="http://dailycollegian.com/category/multimedia/podcasts/opedpodcasts/">Opinion Podcasts</a></li>
		<li id="menu-item-97191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97191"><a href="http://dailycollegian.com/category/multimedia/oped-multimedia/campusperspectives/">Campus Perspectives</a></li>
	</ul>
</li>
	<li id="menu-item-97232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97232"><a href="http://dailycollegian.com/category/multimedia/uvc-tv19/">UVC-TV19</a></li>
	<li id="menu-item-97233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97233"><a href="http://dailycollegian.com/category/multimedia/wmua/">WMUA</a></li>
	<li id="menu-item-97235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97235"><a href="http://dailycollegian.com/category/multimedia/news-multimedia/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-97005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97005"><a href="http://dailycollegian.com/contact-us/">Contact us</a></li>
<li id="menu-item-97006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97006"><a href="http://dailycollegian.com/staff/">Staff</a></li>
<li id="menu-item-100207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100207"><a href="http://www.library.umass.edu/spcoll/youmass/doku.php?id=publications%3Anewspapers%3Acollegian">Print Archives</a></li>
</ul></div>    </div>

</div>


<div id="headerbar">

	<div id="headerbottom">

        <div id="headlines">
            <h4>Scrolling Headlines:</h4>
            <div class="horizontal_scroller">
                <div class="scrollingtext">
                                                    <a class="headline_title" href="http://dailycollegian.com/2017/12/01/state-senator-promotes-affordable-higher-education/" rel="bookmark">State senator promotes affordable higher education</a> - <p>December 1, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/12/01/uhs-holds-large-scale-walk-in-meningococcal-b-vaccinations/" rel="bookmark">UHS holds large-scale, walk-in Meningococcal B vaccinations</a> - <p>December 1, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/12/01/hockey-notebook-physicality-translating-to-points-for-mitchell-chaffee/" rel="bookmark">Hockey Notebook: Physicality translating to points for Mitchell Chaffee</a> - <p>December 1, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/11/30/professors-says-misuse-of-anti-semitic-overshadows-palestinian-suffering/" rel="bookmark">Professors say misuse of ‘anti-Semitic’ overshadows Palestinian suffering</a> - <p>November 30, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/11/30/university-union-holds-forum-on-gun-control/" rel="bookmark">University Union holds forum on gun control</a> - <p>November 30, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/11/30/umass-womens-basketball-takes-down-incarnate-word-64-45/" rel="bookmark">UMass women’s basketball takes down Incarnate Word 64-45</a> - <p>November 30, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/11/30/smith-college-republican-club-holds-discussion-on-the-future-of-the-democratic-and-republican-parties/" rel="bookmark">Smith College Republican Club holds discussion on the future of the Democratic and Republican parties</a> - <p>November 30, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/11/30/umass-mens-basketballs-late-run-not-enough-lose-68-66-to-quinnipiac/" rel="bookmark">UMass men’s basketball’s late run not enough, lose 68-66 to Quinnipiac</a> - <p>November 30, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/11/30/lecture-explores-shards-of-a-fugitive-history-in-medieval-europe/" rel="bookmark">Lecture explores ‘shards of a fugitive history in medieval Europe’</a> - <p>November 30, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/11/30/umass-football-closes-out-its-season-against-fiu/" rel="bookmark">UMass football closes out its season against FIU</a> - <p>November 30, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/11/30/subbaswamy-hes-just-like-us/" rel="bookmark">Subbaswamy: he’s just like us</a> - <p>November 30, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/11/30/umass-hockey-feeling-confident-heading-into-duo-against-uconn/" rel="bookmark">UMass hockey feeling confident heading into duo against UConn</a> - <p>November 30, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/11/30/why-cant-i-carry-on-campus/" rel="bookmark">Why can’t I carry on campus?</a> - <p>November 30, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/11/30/why-you-should-talk-politics-on-thanksgiving/" rel="bookmark">Why you should talk politics on Thanksgiving</a> - <p>November 30, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/11/30/detriments-of-living-in-a-college-bubble/" rel="bookmark">Detriments of living in a college bubble</a> - <p>November 30, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/11/30/sia-reinvents-what-it-means-to-create-a-christmas-album-with-everyday-is-christmas/" rel="bookmark">Sia reinvents what it means to create a Christmas album with ‘Everyday Is Christmas&#8217;</a> - <p>November 30, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/11/30/walk-the-moon-deliver-the-fun-with-what-if-nothing/" rel="bookmark">Walk the Moon deliver the fun with ‘What If Nothing’</a> - <p>November 30, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/11/29/umass-hockey-riding-the-wave-of-ryan-wischow/" rel="bookmark">UMass hockey riding the wave of Ryan Wischow</a> - <p>November 29, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/11/29/umass-mens-basketball-heads-to-quinnipiac-wednesday/" rel="bookmark">UMass men’s basketball heads to Quinnipiac Wednesday</a> - <p>November 29, 2017</p>
                                    <a class="headline_title" href="http://dailycollegian.com/2017/11/29/letter/" rel="bookmark">Letter: GEO calls for increased affordable child care for campus community</a> - <p>November 29, 2017</p>
                                                                </div>
            </div>
        </div>

        <div id="headersearch">
        	<form id="searchform" method="get" action="http://dailycollegian.com/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>
		</div>

</div>


<div class="clear"></div>

<div id="wrap">    
<div id="container">


	<div id="top_banner">
		<div id="adrotate_widgets-17" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-19" class="widget adrotate_widgets"><div class="g g-4"><div class="g-dyn a-74 c-1"><a class="gofollow" data-track="NzQsNCwxLDYw" href="http://umassdining.com/food-truck"><img src="http://dailycollegian.com/media/2017/10/babyberk2-banner.jpg" /></a></div><div class="g-dyn a-65 c-2"><a class="gofollow" data-track="NjUsNCwxLDYw" href="http://umass.edu/cpe"><img src="http://dailycollegian.com/media/2017/10/18-228-CPE-Winter17-banner-ad-WEB-1.jpg" /></a></div></div></div>
	</div>

	<div id="content" class="left">	

		<div class="postarea">

							

			<h1 class="pagetitle">UHS holds large-scale, walk-in Meningococcal B vaccinations</h1>

            <div class="postauthor">            
                <p>Posted by <a href="http://dailycollegian.com/author/alvin-buyinza/" title="Posts by Alvin Buyinza" rel="author">Alvin Buyinza</a> on December 1, 2017 &middot; <a href="http://dailycollegian.com/2017/12/01/uhs-holds-large-scale-walk-in-meningococcal-b-vaccinations/#respond">Leave a Comment</a>&nbsp;</p>
            </div>
          
                        
			<div id="attachment_135663" style="width: 490px" class="wp-caption aligncenter"><img data-attachment-id="135663" data-permalink="http://dailycollegian.com/2017/12/01/uhs-holds-large-scale-walk-in-meningococcal-b-vaccinations/student-union-2/" data-orig-file="https://i2.wp.com/dailycollegian.com/media/2017/12/student-union-2-e1512174919745.jpg?fit=480%2C270" data-orig-size="480,270" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="student union 2" data-image-description="" data-medium-file="https://i2.wp.com/dailycollegian.com/media/2017/12/student-union-2-e1512174919745.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/dailycollegian.com/media/2017/12/student-union-2-e1512174919745.jpg?fit=480%2C270" class="wp-image-135663 size-full" src="https://i2.wp.com/dailycollegian.com/media/2017/12/student-union-2-e1512174919745.jpg?resize=480%2C270" alt="" srcset="https://i2.wp.com/dailycollegian.com/media/2017/12/student-union-2-e1512174919745.jpg?w=480 480w, https://i2.wp.com/dailycollegian.com/media/2017/12/student-union-2-e1512174919745.jpg?resize=300%2C169 300w" sizes="(max-width: 480px) 100vw, 480px" data-recalc-dims="1" /><p class="wp-caption-text">(Judith Gibson-Okunieff/Daily Collegian)</p></div>
<p>The University of Massachusetts’ University Health Services ran a large-scale, walk-in clinic on Thursday in the Student Union, vaccinating 1,100 to 1,200 students with the Meningococcus B Vaccine, Bexsero. Roughly 40 student nurses from the College of Nursing and five registered nurses from UHS were there to administer the vaccines.</p>
<p>The walk-in clinic was also open to students on Friday, and will be open from noon to 6 p.m. on Monday, December 4 and Tuesday, December 5 as well.</p>
<p>According to Mary Dettloff, deputy director for News and Media Relations, the walk-in clinic started at noon. Students were asked to fill out insurance forms handed out by student nurses. They then delivered the forms to the patient accounting representatives in the Cape-Cod Lounge to be registered. Once registered, they walked down the hallway into room 310 to get vaccinated.</p>
<p>According to Dr. George Corey, executive director at UHS, for the past two years, UHS has been a planning a walk-in clinic as a safety drill in case of an outbreak.</p>
<p>“In case of an outbreak we know what to do and what the team would have to do,” Corey said.</p>
<p>According to Corey, UHS budgeted roughly 1 million dollars toward vaccines for the walk-in clinic. UHS has stocked roughly over 10,000 vaccines for students and is prepared to administer 4,000 to 5,000 vaccines a day. Corey says that UHS will continue to offer administering vaccines until every student is vaccinated. Corey also said, in case of a shortage of vaccines, UHS is always capable of ordering a new shipment the next day.</p>
<p>“We use Bexsero to immunize against Meningitis B. It is a four-part recombination protein that is derived from Meningococcus B,” he said.</p>
<p>Meningococcus is transmitted from person to person through kissing, sharing substances such as food or water and exchanging high quantities of saliva.</p>
<p>According to Corey, individuals who are non-susceptible can carry meningitis and not be harmed; however, once transferred to a susceptible individual—one who has not been vaccinated—that can lead to disease.</p>
<p>“For this condition there are many more carriers of the disease than those who actually have the disease,” Corey said.</p>
<p>According to Christina Wolff, a nursing student, as part of their clinical training, student nurses volunteered at the walk-in clinic. The student nurses were briefed on the procedures of the walk-in clinic and their roles by UHS staff at 10:45 a.m. Volunteering at the walk-in clinic counts toward the student nurses’ clinical hours.</p>
<p>Wolff said in just one day she had administered roughly 50 vaccines to students.</p>
<p>“It’s kind of a really good type of experience to see the whole perspective in emergency nursing,” Wolff said.</p>
<p>In terms of the safety, students who’ve been administered the vaccine generally feel safe.</p>
<p>“I don’t see the harm in it and it seems like a small 10 minutes out of my way to stop something that could be harmful,” Dylan Haley, a sophomore natural resource conservation major, said.</p>
<p>“I feel a little bit safer. I feel like with common ordinary hygiene, you know, like not kissing anyone or sharing food, [the vaccine] can be a little bit more of a safe guard,” Drew Miller, a freshman biology major, said.</p>
<p>According to Jeff Hescock, director of University Emergency Management and Business Continuity, the University of Massachusetts Department of Environmental Health and Safety provided logistics and operational support during the walk-in by working with key campus departments such as Information Technology, Auxiliary Services and faculty from Administration and Finance Systems.</p>
<p>The last day of the UHS walk-in clinic is Tuesday, December 5.</p>
<p><em>Alvin Buyinza can be reached at abuyinza@umass.edu and followed on Twitter @abuyinza_news.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-135661" class="share-facebook sd-button share-icon no-text" href="http://dailycollegian.com/2017/12/01/uhs-holds-large-scale-walk-in-meningococcal-b-vaccinations/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-135661" class="share-twitter sd-button share-icon no-text" href="http://dailycollegian.com/2017/12/01/uhs-holds-large-scale-walk-in-meningococcal-b-vaccinations/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://dailycollegian.com/2017/12/01/uhs-holds-large-scale-walk-in-meningococcal-b-vaccinations/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-135661" class="share-google-plus-1 sd-button share-icon no-text" href="http://dailycollegian.com/2017/12/01/uhs-holds-large-scale-walk-in-meningococcal-b-vaccinations/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://dailycollegian.com/2017/12/01/uhs-holds-large-scale-walk-in-meningococcal-b-vaccinations/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://dailycollegian.com/2017/12/01/uhs-holds-large-scale-walk-in-meningococcal-b-vaccinations/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			
									
			<div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://dailycollegian.com/2017/12/01/uhs-holds-large-scale-walk-in-meningococcal-b-vaccinations/"
    dc:identifier="http://dailycollegian.com/2017/12/01/uhs-holds-large-scale-walk-in-meningococcal-b-vaccinations/"
    dc:title="UHS holds large-scale, walk-in Meningococcal B vaccinations"
    trackback:ping="http://dailycollegian.com/2017/12/01/uhs-holds-large-scale-walk-in-meningococcal-b-vaccinations/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="http://dailycollegian.com/category/news/" rel="category tag">Archives</a>, <a href="http://dailycollegian.com/category/collegian-news/campusenews/" rel="category tag">Campus News</a>, <a href="http://dailycollegian.com/category/scroll-header/headline/" rel="category tag">Headlines</a>, <a href="http://dailycollegian.com/category/collegian-news/health/" rel="category tag">Health &amp; Wellness</a>, <a href="http://dailycollegian.com/category/collegian-news/" rel="category tag">News</a>, <a href="http://dailycollegian.com/category/scroll-header/" rel="category tag">Scrolling Headlines</a> &middot; Tagged with <a href="http://dailycollegian.com/tag/bexsero/" rel="tag">Bexsero</a>, <a href="http://dailycollegian.com/tag/george-corey/" rel="tag">George Corey</a>, <a href="http://dailycollegian.com/tag/jeff-hescock/" rel="tag">Jeff Hescock</a>, <a href="http://dailycollegian.com/tag/mary-dettloff/" rel="tag">Mary Dettloff</a>, <a href="http://dailycollegian.com/tag/meningitis/" rel="tag">Meningitis</a>, <a href="http://dailycollegian.com/tag/meningococcal-b/" rel="tag">meningococcal b</a>, <a href="http://dailycollegian.com/tag/meningococcal-disease/" rel="tag">meningococcal disease</a>, <a href="http://dailycollegian.com/tag/nursing/" rel="tag">nursing</a>, <a href="http://dailycollegian.com/tag/uhs/" rel="tag">UHS</a>, <a href="http://dailycollegian.com/tag/umass/" rel="tag">UMass</a>, <a href="http://dailycollegian.com/tag/university-health-services/" rel="tag">University Health Services</a>, <a href="http://dailycollegian.com/tag/walk-in-clinic/" rel="tag">Walk-in clinic</a></p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/01/uhs-holds-large-scale-walk-in-meningococcal-b-vaccinations/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://dailycollegian.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='135661' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f1940ecf45" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="53"/></p>
</form>
</div>


        </div>

		
	</div>
	
<div id="sidebar_right"> 
<div id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-75 c-1"><a class="gofollow" data-track="NzUsMiwxLDYw" href="http://thelaundryclub.findalaundry.org/"><img src="http://dailycollegian.com/media/2017/11/300x250laundry-club-FB.png" /></a></div><div class="g-dyn a-68 c-2"><a class="gofollow" data-track="NjgsMiwxLDYw" href="<a class="gofollow" data-track="NjgsMiwxLDYw" href="http://www.pufftonvillage.com/"><img src="http://dailycollegian.com/media/2017/11/PufftonMedium-1-e1510017190639.jpg" /></a>"><img src="http://dailycollegian.com/media/2017/11/PufftonMedium-1-e1510017190639.jpg" /></a></div><div class="g-dyn a-76 c-3"><a class="gofollow" data-track="NzYsMiwxLDYw" href="www.cooleydickinson.org"><img src="http://dailycollegian.com/media/2017/12/CooleyDickinson_11485_300x250Ads_nurse_FINAL.jpg" /></a></div><div class="g-dyn a-72 c-4"><a class="gofollow" data-track="NzIsMiwxLDYw" href="http://www.hcc.edu/courses-and-programs/intersession"><img src="http://dailycollegian.com/media/2017/11/HCC_UMColl_INT18_300x250_d5.png" /></a></div><div class="g-dyn a-73 c-5"><a class="gofollow" data-track="NzMsMiwxLDYw" href="http://umassstore.com/home.aspx"><img src="http://dailycollegian.com/media/2017/10/Umass-store.jpg" /></a></div></div></div><div id="linkcat-14171" class="widget widget_links"><h4 class="titlebar">Section social media links</h4>
	<ul class='xoxo blogroll'>
<li><a href="https://twitter.com/Collegian_Arts" title="Arts&amp;Living Twitter" target="_blank">Arts &amp; Living Twitter</a></li>
<li><a href="http://collegiancaptures.tumblr.com/" title="Daily Collegian photo tumblr" target="_blank">Daily Collegian Photo Blog</a></li>
<li><a href="http://dailycollegiansports.com/" title="Daily Collegian Sports blog" target="_blank">Daily Collegian Sports blog</a></li>
<li><a href="https://www.facebook.com/DailyCollegianSports" title="Facebook" target="_blank">Daily Collegian Sports Facebook</a></li>
<li><a href="https://twitter.com/MDC_Sports" title="Sports&#8217; twitter page" target="_blank">Sports Twitter</a></li>
<li><a href="http://dailycollegianfashion.tumblr.com/" title="Arts fashion tumblr" target="_blank">UMass in Style</a></li>

	</ul>
</div>
 </div></div>

<div id="footer">

	<div id="footerwrap">
    
        <div id="footerwidgets">
            
                <div class="footerwidgetleft">
                                        		<div id="Sections" class="widget widget_categories">
		<h4>Sections</h4>
		<ul>
		<li class="cat-item cat-item-3">
		<a href="http://dailycollegian.com/category/collegian-news/" title="News articles">News</a>
		</li>
		<li class="cat-item cat-item-4">
		<a href="http://dailycollegian.com/category/sports/" title="Sports articles">Sports</a>
		</li>
		<li class="cat-item cat-item-5">
		<a href="http://dailycollegian.com/category/arts/" title="Arts&Living articles">Arts & Living</a>
		</li>
		<li class="cat-item cat-item-6">
		<a href="http://dailycollegian.com/category/oped/" title="Opinion/Editorial articles">Opinion & Editorial</a>
		</li>
		</ul>
		</div>
                </div>
                
                <div class="footerwidgetmidleft">
                                        		<div id="Multimedia" class="widget widget_categories">
		<h4>Multimedia</h4>
		<ul>
		<li class="cat-item cat-item-3">
		<a href="http://dailycollegian.com/category/multimedia/news-multimedia/" title="News multimedia content">News Multimedia</a>
		</li>
		<li class="cat-item cat-item-4">
		<a href="http://dailycollegian.com/category/multimedia/sports-multimedia/" title="Sports multimedia content">Sports Multimedia</a>
		</li>
		<li class="cat-item cat-item-5">
		<a href="http://dailycollegian.com/category/multimedia/arts-multimedia/" title="Arts&Living multimedia content">Arts Multimedia</a>
		</li>
		<li class="cat-item cat-item-6">
		<a href="http://dailycollegian.com/category/multimedia/oped-multimedia/" title="Opinion/Editorial multimedia content">Opinion Multimedia</a>
		</li>
		<li class="cat-item cat-item-7">
		<a href="http://issuu.com/tsnowdailycollegian" title="Online Print Editions">Daily Print Editions</a>
		</li>
		<li class="cat-item cat-item-8">
		<a href="http://www.flickr.com/photos/dailycollegian/" title="Photo Section Flickr">Photography</a>
		</li>
		</ul>
		</div>
                </div>
                
                <div class="footerwidgetmid">
                                        		<div id="Social Media" class="widget widget_categories">
		<h4>Social Media</h4>
		<ul>
		<li class="cat-item cat-item-3">
		<a href="https://www.facebook.com/pages/The-Massachusetts-Daily-Collegian/124993981027" title="Massachusetts Daily Collegian Facebook Page">Facebook</a>
		</li>
		<li class="cat-item cat-item-4">
		<a href="https://www.twitter.com/MDCollegian" title="Massachusetts Daily Collegian Twitter">Twitter</a>
		</li>
		<li class="cat-item cat-item-5">
		<a href="http://issuu.com/tsnowdailycollegian" title="Massachusetts Daily Collegian online print editions">Issuu</a>
		</li>
		<li class="cat-item cat-item-6">
		<a href="https://vimeo.com/dailycollegian" title="Massachusetts Daily Collegian Vimeo">Vimeo</a>
		</li>
		</ul>
		</div>
                </div>
                
                <div class="footerwidgetmidright">
                                        		
		<div id="About Us" class="widget widget_categories">
		<h4>About Us</h4>
		<ul>
		<li class="cat-item cat-item-3">
		<a href="http://dailycollegian.com/staff/" title="Staff Directory">Staff</a>
		</li>
		<li class="cat-item cat-item-4">
		<a href="http://dailycollegian.com/contact-us/" title="Advertising contact information">Advertising</a>
		</li>
		<li class="cat-item cat-item-5">
		<a href="http://dailycollegian.com/contact-us/" title="Staff email list"">Contact us</a>
		</li>
		</ul>
		</div>
                </div>
                
                <div class="footerwidgetright">
                                        		<div id="text-6" class="widget widget_text">
			<h4>Massachusetts Daily Collegian</h4>
		<div class="textwidget">
		"The Massachusetts Daily Collegian is the independent student-operated newspaper at the University of Massachusetts Amherst that has been serving the UMass community since 1890. It is published daily Monday through Thursday during the calendar semester. The Collegian has the most comprehensive print and online coverage of UMass news and campus related events. </div>
                </div>
                
        </div>
    
        <div id="footerbottom">
        
            <div class="footerleft">
    
<p>&#169; The Massachusetts Daily Collegian 2014</p>
            
	    </div>
            
        </div>
    
    </div>
	
</div>

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/dailycollegian.com\/2017\/12\/01\/uhs-holds-large-scale-walk-in-meningococcal-b-vaccinations\/":135661};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/12/01/uhs-holds-large-scale-walk-in-meningococcal-b-vaccinations/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://dailycollegian.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://dailycollegian.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailycollegian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailycollegian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/themes/organic_news/js/jquery.featureList.js?ver=1.3'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-includes/js/comment-reply.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php","nonce":"f305c2a554","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/dailycollegian.com\/wp-login.php?redirect_to=http%3A%2F%2Fdailycollegian.com%2F2017%2F12%2F01%2Fuhs-holds-large-scale-walk-in-meningococcal-b-vaccinations%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailycollegian.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'84320630',post:'135661',tz:'-5',srv:'dailycollegian.com'} ]);
	_stq.push([ 'clickTrackerInit', '84320630', '135661' ]);
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

</body>
</html>