<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://dailycollegian.com/wp-content/uploads/2018/02/favicon-solid-red-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Massachusetts Daily Collegian RSS 2.0" href="https://dailycollegian.com/feed/" />
<link rel="alternate" type="text/xml" title="Massachusetts Daily Collegian RSS .92" href="https://dailycollegian.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Massachusetts Daily Collegian Atom 0.3" href="https://dailycollegian.com/feed/atom/" />

<title>Penalties come back to bite UMass in 4-3 OT loss to BU &#8211; Massachusetts Daily Collegian</title>
<link rel="alternate" type="application/rss+xml" title="Massachusetts Daily Collegian &raquo; Penalties come back to bite UMass in 4-3 OT loss to BU Comments Feed" href="https://dailycollegian.com/2021/01/penalties-come-back-to-bite-umass-in-4-3-ot-loss-to-bu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailycollegian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://dailycollegian.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailycollegian.com/wp-includes/js/thickbox/thickbox.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailycollegian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://dailycollegian.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://dailycollegian.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dailycollegian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://dailycollegian.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Chonburi%3A400%2C700%7CMuli%3A400%2C700%2C800%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/style.css?ver=20210104' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://dailycollegian.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailycollegian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://dailycollegian.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.6.6' id='email-subscribers-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831272-9a2b-4c77-a1da-5084ad59da29"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210101' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://dailycollegian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailycollegian.com/wp-json/wp/v2/posts/160722" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailycollegian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailycollegian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://dailycollegian.com/2021/01/penalties-come-back-to-bite-umass-in-4-3-ot-loss-to-bu/" />
<link rel='shortlink' href='https://dailycollegian.com/?p=160722' />
<link rel="alternate" type="application/json+oembed" href="https://dailycollegian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailycollegian.com%2F2021%2F01%2Fpenalties-come-back-to-bite-umass-in-4-3-ot-loss-to-bu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailycollegian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailycollegian.com%2F2021%2F01%2Fpenalties-come-back-to-bite-umass-in-4-3-ot-loss-to-bu%2F&#038;format=xml" />
<!-- Start arabic-webfonts v1.4.6 styles -->        <style id='arabic-webfonts' type='text/css'>
                                                                                                   	    </style>
        <!-- /End arabic-webfonts styles -->

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Penalties come back to bite UMass in 4-3 OT loss to BU" />
<meta property="og:type" content="article" />
<meta name="author" content="Noah Bortle" />
<meta property="og:url" content="https://dailycollegian.com/2021/01/penalties-come-back-to-bite-umass-in-4-3-ot-loss-to-bu/" />
<meta property="og:image" content="https://dailycollegian.com/wp-content/uploads/2021/01/40298747003_537e856180_c.jpg" />
	<meta property="og:image:width" content="799" />
	<meta property="og:image:height" content="533" />
	<meta property="og:site_name" content="Massachusetts Daily Collegian" />
	<meta property="og:description" content="UMass went to the box seven times on Monday. It proved to many as it lost 4-3 in OT." />
	<meta name="description" content="UMass went to the box seven times on Monday. It proved to many as it lost 4-3 in OT." />
	<meta property="article:section" content="Archives" />
	<meta property="article:tag" content="Boston University hockey,BU hockey,Greg Carvel,Jake Gaudet,UMass Hockey" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://dailycollegian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://flickr.com/photos/dailycollegian/">
	       		<div class="alt-header-social-fa social-border sno-flickr fa fa-flickr"><span class="icon-hidden-text">Flickr</span></div>
	       	</a><a target="_blank" href="https://www.youtube.com/channel/UC2iDcltF9nf73QNM9C924Qg">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/user-676754139">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://www.linkedin.com/company/the-massachusetts-daily-collegian">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="https://www.instagram.com/mdcollegian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/MDCollegian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/MassachusettsDailyCollegian/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://dailycollegian.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform100" action="https://dailycollegian.com/">
			<div class="search-button-container" id="searchthis100">
			<button type="submit" disabled="disabled" id="sno-search-navbar-100" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s100" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s100" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit100" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://dailycollegian.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-131707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131707"><a href="https://dailycollegian.com/category/collegian-news/">News</a></li>
<li id="menu-item-131708" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131708"><a href="https://dailycollegian.com/category/sports/">Sports</a></li>
<li id="menu-item-131709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131709"><a href="https://dailycollegian.com/category/oped/">Opinion</a></li>
<li id="menu-item-131710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131710"><a href="https://dailycollegian.com/category/arts/">Arts &#038; Living</a></li>
<li id="menu-item-138116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138116"><a href="https://dailycollegian.com/category/translations/">Translations</a></li>
<li id="menu-item-131716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131716"><a href="https://dailycollegian.com/category/multimedia/podcasts/">Podcasts</a></li>
<li id="menu-item-131717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131717"><a href="https://dailycollegian.com/staff/">Staff</a></li>
<li id="menu-item-131718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131718"><a href="https://dailycollegian.com/submit-a-tip/">Submit a tip</a></li>
<li id="menu-item-131719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131719"><a href="https://dailycollegian.com/contact-us/">About Us</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://dailycollegian.com/wp-content/uploads/2020/09/Image-from-iOS.jpg" class="headerimage" alt="The Student News Site of University of Massachusetts - Daily Collegian" /></div><div class="headerlink headermedium" style="display:none"><img src="https://dailycollegian.com/wp-content/uploads/2020/09/Image-from-iOS.jpg" class="headerimage" alt="The Student News Site of University of Massachusetts - Daily Collegian" /></div><div class="headerlink headerlarge"><img src="https://dailycollegian.com/wp-content/uploads/2020/08/banner-almost-85181e.png" class="headerlink headerimage" alt="The Student News Site of University of Massachusetts - Daily Collegian" /></div><h1 style="display:none" aria-hidden="true">Massachusetts Daily Collegian</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://dailycollegian.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://dailycollegian.com"><img src="https://dailycollegian.com/wp-content/uploads/2020/08/banner-almost-85181e.png" class="headerimage" alt="The Student News Site of University of Massachusetts - Daily Collegian" /></a></div><h1 style="display:none">Massachusetts Daily Collegian</h1></div></div><div class='navbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-homepage-container"><ul id="menu-homepage" class="sf-menu sno-top-menu"><li id="menu-item-97007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-97007"><a href="https://dailycollegian.com">Home</a></li>
<li id="menu-item-155952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155952"><a href="https://dailycollegian.com/category/covid19/">COVID-19</a></li>
<li id="menu-item-97000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97000"><a href="https://dailycollegian.com/category/collegian-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-97172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97172"><a href="https://dailycollegian.com/category/collegian-news/campusenews/">Campus News</a>
	<ul class="sub-menu">
		<li id="menu-item-97204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97204"><a href="https://dailycollegian.com/category/collegian-news/sga-news/">SGA</a></li>
		<li id="menu-item-97203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97203"><a href="https://dailycollegian.com/category/collegian-news/local/">Local News</a>
		<ul class="sub-menu">
			<li id="menu-item-97199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97199"><a href="https://dailycollegian.com/category/collegian-news/local/fivecollege/">Five College News</a></li>
			<li id="menu-item-97174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97174"><a href="https://dailycollegian.com/category/collegian-news/environment-and-technology/">Env. &amp; Tech.</a>
			<ul class="sub-menu">
				<li id="menu-item-97197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97197"><a href="https://dailycollegian.com/category/collegian-news/environment-and-technology/environment/">Environment</a></li>
			</ul>
</li>
			<li id="menu-item-97175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97175"><a href="https://dailycollegian.com/category/collegian-news/health/">Health &amp; Wellness</a></li>
			<li id="menu-item-97206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97206"><a href="https://dailycollegian.com/category/collegian-news/profiles/">Profiles</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-97173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97173"><a href="https://dailycollegian.com/category/collegian-news/crime-news-2/">Crime</a></li>
	<li id="menu-item-97205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97205"><a href="https://dailycollegian.com/category/collegian-news/politics-news/">Politics</a></li>
</ul>
</li>
<li id="menu-item-97002" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-97002"><a href="https://dailycollegian.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-97147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97147"><a href="https://dailycollegian.com/category/sports/mensbasketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-97146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97146"><a href="https://dailycollegian.com/category/sports/football/">Football</a></li>
	<li id="menu-item-97165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97165"><a href="https://dailycollegian.com/category/sports/fall-sports/">Fall Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-160141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160141"><a href="https://dailycollegian.com/category/sports/fall-sports/womens-soccer/">Women&#8217;s Soccer</a></li>
		<li id="menu-item-97225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97225"><a href="https://dailycollegian.com/category/sports/fall-sports/mens-soccer/">Men&#8217;s Soccer</a></li>
		<li id="menu-item-97183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97183"><a href="https://dailycollegian.com/category/sports/fall-sports/field-hockey/">Field Hockey</a></li>
	</ul>
</li>
	<li id="menu-item-97234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97234"><a href="https://dailycollegian.com/category/sports/winter-sports/">Winter Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-97148" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97148"><a href="https://dailycollegian.com/category/sports/hockey/">Hockey</a></li>
		<li id="menu-item-160140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160140"><a href="https://dailycollegian.com/category/sports/womensbasketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-160142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160142"><a href="https://dailycollegian.com/category/sports/swimming-diving/">Swimming &amp; Diving</a></li>
	</ul>
</li>
	<li id="menu-item-97207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97207"><a href="https://dailycollegian.com/category/sports/spring-sports/">Spring Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-97209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97209"><a href="https://dailycollegian.com/category/sports/spring-sports/softball/">Softball</a></li>
		<li id="menu-item-97186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97186"><a href="https://dailycollegian.com/category/sports/spring-sports/baseball/">Baseball</a></li>
		<li id="menu-item-160148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160148"><a href="https://dailycollegian.com/category/sports/spring-sports/womens-lacrosse/">Women&#8217;s Lacrosse</a></li>
		<li id="menu-item-160147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160147"><a href="https://dailycollegian.com/category/sports/spring-sports/mens-lacrosse/">Men&#8217;s Lacrosse</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-97004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97004"><a href="https://dailycollegian.com/category/arts/">Arts &amp; Living</a>
<ul class="sub-menu">
	<li id="menu-item-97161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97161"><a href="https://dailycollegian.com/category/blogs/arts-blogs/entertainment-blogs/">Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-97215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97215"><a href="https://dailycollegian.com/category/arts/music/">Music</a></li>
		<li id="menu-item-97216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97216"><a href="https://dailycollegian.com/category/arts/movies/">Movies</a></li>
		<li id="menu-item-97229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97229"><a href="https://dailycollegian.com/category/arts/culture-arts/television/">Television</a></li>
		<li id="menu-item-97157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97157"><a href="https://dailycollegian.com/category/arts/culture-arts/comedy/">Comedy</a></li>
		<li id="menu-item-97230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97230"><a href="https://dailycollegian.com/category/arts/culture-arts/theatre/">Theatre</a></li>
		<li id="menu-item-97158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97158"><a href="https://dailycollegian.com/category/arts/culture-arts/fine-arts/">Fine Arts</a></li>
	</ul>
</li>
	<li id="menu-item-97156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97156"><a href="https://dailycollegian.com/category/arts/culture-arts/">Culture</a>
	<ul class="sub-menu">
		<li id="menu-item-97155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97155"><a href="https://dailycollegian.com/category/arts/food/">Food &amp; Drink</a></li>
		<li id="menu-item-97154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97154"><a href="https://dailycollegian.com/category/arts/fashion/">Fashion</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-97001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97001"><a href="https://dailycollegian.com/category/oped/">Opinion &#038; Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-97176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97176"><a href="https://dailycollegian.com/category/oped/columns/">Columns</a></li>
	<li id="menu-item-97177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97177"><a href="https://dailycollegian.com/category/oped/letters/">Letters to the Editor</a></li>
	<li id="menu-item-97179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97179"><a href="https://dailycollegian.com/category/oped/staff-editorial-oped/">Collegian Editorials</a></li>
	<li id="menu-item-97180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97180"><a href="https://dailycollegian.com/category/oped/editorial-cartoons/">Editorial Cartoons</a></li>
</ul>
</li>
<li id="menu-item-137385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137385"><a href="https://dailycollegian.com/category/translations/">Translations</a>
<ul class="sub-menu">
	<li id="menu-item-137389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137389"><a href="https://dailycollegian.com/category/translations/espanol/">Español</a></li>
	<li id="menu-item-137390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137390"><a href="https://dailycollegian.com/category/translations/portuguese/">Português</a></li>
	<li id="menu-item-137393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137393"><a href="https://dailycollegian.com/category/translations/chinese/">中文</a></li>
	<li id="menu-item-137394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137394"><a href="https://dailycollegian.com/category/translations/korean/">한국어</a></li>
	<li id="menu-item-137392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137392"><a href="https://dailycollegian.com/category/translations/tieng-viet/">Tiếng Việt</a></li>
	<li id="menu-item-137391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137391"><a href="https://dailycollegian.com/category/translations/italian/">Italiano</a></li>
	<li id="menu-item-137395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137395"><a href="https://dailycollegian.com/category/translations/german/">Deutsch</a></li>
	<li id="menu-item-137631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137631"><a href="https://dailycollegian.com/category/translations/french/">Français</a></li>
	<li id="menu-item-141877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141877"><a href="https://dailycollegian.com/category/translations/japanese/">日本語</a></li>
	<li id="menu-item-142106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142106"><a href="https://dailycollegian.com/category/translations/ruski/">Русский</a></li>
	<li id="menu-item-150661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150661"><a href="https://dailycollegian.com/category/translations/malay/">Bahasa Melayu</a></li>
	<li id="menu-item-151155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151155"><a href="https://dailycollegian.com/category/translations/arabic/">العربية</a></li>
	<li id="menu-item-148175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148175"><a href="https://dailycollegian.com/category/translations/aboutus/">About Us</a></li>
</ul>
</li>
<li id="menu-item-131756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131756"><a href="https://dailycollegian.com/category/multimedia/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-141815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141815"><a href="https://dailycollegian.com/category/multimedia/podcasts/news-podcasts/the-collegian-news-hour/">The Collegian News Hour</a></li>
	<li id="menu-item-160144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160144"><a href="https://dailycollegian.com/category/the-collegian-sports-podcast/">The Collegian Sports Podcast</a></li>
	<li id="menu-item-160145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160145"><a href="https://dailycollegian.com/category/multimedia/podcasts/sports-podcasts/kevin-schusters-mma-show/">Kevin Schuster&#8217;s MMA Show</a></li>
	<li id="menu-item-160146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160146"><a href="https://dailycollegian.com/category/multimedia/podcasts/ugly-campus/">Ugly Campus</a></li>
</ul>
</li>
<li id="menu-item-97005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97005"><a href="https://dailycollegian.com/contact-us/">About Us</a></li>
<li id="menu-item-97006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97006"><a href="https://dailycollegian.com/staff/">Staff</a></li>
<li id="menu-item-147552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147552"><a href="https://dailycollegian.com/advertising/">Advertising</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 1090;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-160722' class='snopostid'><div id='classic_story' class='sno-story-160722'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://dailycollegian.com/category/news/' rel='category tag'>Archives</a></li><li class='blockscategory'><a href='https://dailycollegian.com/category/scroll-header/headline/' rel='category tag'>Headlines</a></li><li class='blockscategory'><a href='https://dailycollegian.com/category/sports/hockey/' rel='category tag'>Hockey</a></li><li class='blockscategory'><a href='https://dailycollegian.com/category/scroll-header/' rel='category tag'>Scrolling Headlines</a></li><li class='blockscategory'><a href='https://dailycollegian.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">Penalties come back to bite UMass in 4-3 OT loss to BU</h1><div class="storydeckbottom"></div><div class="storydeck"><p>UMass let in just one power play goal</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='160722' data-photo-id='160723' href='#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/01/40298747003_537e856180_c.jpg' alt='Collegian+File+Photo' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='160722' data-photo-id='160723'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Collegian File Photo</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="https://dailycollegian.com/staff_profile/noah-bortle/" class="creditline">Noah Bortle</a>, Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">January 18, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="160722"><a class='commentscroll' href='https://dailycollegian.com/2021/01/penalties-come-back-to-bite-umass-in-4-3-ot-loss-to-bu/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailycollegian.com%2F2021%2F01%2Fpenalties-come-back-to-bite-umass-in-4-3-ot-loss-to-bu%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Penalties come back to bite UMass in 4-3 OT loss to BU&amp;url=https%3A%2F%2Fdailycollegian.com%2F%3Fp%3D160722" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//dailycollegian.com/2021/01/penalties-come-back-to-bite-umass-in-4-3-ot-loss-to-bu/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>Monday afternoon, the Massachusetts hockey team held Boston University to 1-for-7 on the power play. The stat line doesn’t fall far out of line with UMass’ season-long numbers on the penalty kill—a unit that ranked fourth in the country coming into the weekend.</p>
<p>It is, however, the number of penalties that have been alarming to the Minutemen and coach Greg Carvel and what proved the downfall in their 4-3 OT loss.</p>
<p>“Against a team that has a good power play, you lose your momentum,” Carvel said about his team taking penalties. “I thought we were playing tremendously well…you lose momentum.”</p>
<p>UMass (9-5-1, 9-5-1 Hockey East) might have an elite penalty killing unit but killing nearly 90 percent of penalties doesn’t matter when the Minutemen are going to the box as often as they are.</p>
<p>Coming into the series, UMass had the most penalty kill opportunities in the country and the 10th-most penalty kill opportunities per game. That number only climbed as the Minutemen served 13 penalties across the two losses against BU (3-1-0, 3-1-0 HEA).</p>
<p>Monday’s loss showed the harm that excess penalty minutes can cause. After killing off all four penalties it&#8217;d faced and holding a 3-1 lead, UMass went to the box to start to the third.</p>
<p>Jake Gaudet was issued a game misconduct and the Minutemen were forced to serve a five-minute major for a hit to the head just 35 seconds into the closing frame. The Terriers wasted no time, pulling the game within one goal just 15 seconds into their man advantage. Then, with momentum squarely on its side, BU struck again soon after the penalty seconds ticked away to knot the game.</p>
<p>The five-minute major, while an extreme example, showed what could happen to UMass when getting sent to the box too often; teams can flip momentum and get back in games that looked all but over.</p>
<p>After all, it looked as though the Minutemen had the game in hand heading into the third and the numbers seem to show a similar story. Despite the loss, the maroon and white still heavily outshot BU, controlling much of the game 5-on-5.</p>
<p>More disappointing than the numbers of penalties UMass has been taking is the types of penalties.</p>
<p>“I think that five-minute major was the only penalty that was anything kind of [based on physicality],” Carvel said. “I don’t think we had a roughing or charging or anything like that. We had some stick penalties. The five-minute major is a head shot. That’s a place where we don’t need a guy to be physical.”</p>
<p>Granted, the Minutemen&#8217;s penalty kill is still near the top of the country and cutting down on the sheer numbers of penalties should help UMass rebound from the weekend sweep.</p>
<p><em>Noah Bortle can be reached at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b4dad6dbc6c0d8d1f4c1d9d5c7c79ad1d0c19a">[email&#160;protected]</a> He can be followed on Twitter @noah_bortle.</em></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://dailycollegian.com/tag/boston-university-hockey/" rel="tag">Boston University hockey</a></li><li class="blockstag"><a href="https://dailycollegian.com/tag/bu-hockey/" rel="tag">BU hockey</a></li><li class="blockstag"><a href="https://dailycollegian.com/tag/greg-carvel/" rel="tag">Greg Carvel</a></li><li class="blockstag"><a href="https://dailycollegian.com/tag/jake-gaudet/" rel="tag">Jake Gaudet</a></li><li class="blockstag"><a href="https://dailycollegian.com/tag/umass-hockey/" rel="tag">UMass Hockey</a></li></ul></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://dailycollegian.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="160722" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<section>
				<style>
											.sno-sno_text-5 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-5'>

												
							<div class="snotextwidget">		
	
																	<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:400px;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://dailycollegian.us4.list-manage.com/subscribe/post?u=eb95746720919d62df722bf70&id=5345972fd6" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our newsletter!</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_eb95746720919d62df722bf70_5345972fd6" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></link>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><iframe title="Weekly Positive COVID-19 Cases" aria-label="Split Bars" id="datawrapper-chart-ZSDPO" src="https://datawrapper.dwcdn.net/ZSDPO/7/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="1107"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(a){if(void 0!==a.data["datawrapper-height"])for(var e in a.data["datawrapper-height"]){var t=document.getElementById("datawrapper-chart-"+e)||document.querySelector("iframe[src*='"+e+"']");t&&(t.style.height=a.data["datawrapper-height"][e]+"px")}}))}();
</script></div></div><div class="widgetfooter3"></div></div></section>
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #85181e !important; }
																									/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div class="widget1 widgettitle" role="heading">Trending Stories</div><div class="clear"></div><div class="widgetbody1 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px; border-left: 1px solid #ffffff; border-right: 1px solid #ffffff;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://dailycollegian.com/2020/08/online-classes-can-have-an-impact-on-mental-health/" title="Online classes can have an impact on mental health"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://dailycollegian.com/wp-content/uploads/2020/05/33095377415_5c6c1bc0d5_k-300x200.jpg" alt="Katherine Mayo/Daily Collegian" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Online classes can have an impact on mental health</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://dailycollegian.com/2020/11/the-stimulus-package-will-accelerate-the-collapse-of-the-dollar/" title="The stimulus package will accelerate the collapse of the dollar"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://dailycollegian.com/wp-content/uploads/2020/11/dollar-300x200.jpg" alt="The stimulus package will accelerate the collapse of the dollar" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>The stimulus package will accelerate the collapse of the dollar</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://dailycollegian.com/2021/01/umass-reacts-to-insurrection-in-washington-d-c/" title="UMass reacts to insurrection in Washington, D.C."><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://dailycollegian.com/wp-content/uploads/2021/01/50811610361_179fd7150f_c-300x200.jpg" alt="Blinofanaye " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>UMass reacts to insurrection in Washington, D.C.</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://dailycollegian.com/2021/01/i-do-not-like-losing-uno-games-noah-fernandes-competitive-leadership-brings-another-dimension-to-umass-basketball/" title="‘I do not like losing Uno games’: Noah Fernandes’ competitive leadership brings another dimension to UMass basketball"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://dailycollegian.com/wp-content/uploads/2021/01/2020-21_um_MBB_nu_0036-300x450.jpg" alt="Thom Kendall/UMass Athletics" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>‘I do not like losing Uno games’: Noah Fernandes’ competitive leadership brings another dimension to UMass basketball</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://dailycollegian.com/2021/01/report-alex-morse-did-not-violate-university-policy-umass-democrats-did-not-coordinate-with-neal-campaign/" title="Report: Alex Morse did not violate University policy, UMass Democrats did not coordinate with Neal campaign"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://dailycollegian.com/wp-content/uploads/2020/08/morse-1-300x264.jpg" alt="Report: Alex Morse did not violate University policy, UMass Democrats did not coordinate with Neal campaign" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Report: Alex Morse did not violate University policy, UMass Democrats did not coordinate with Neal campaign</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Latest Tweets</div></div><div class="widgetbody"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="500" href="https://twitter.com/MDCollegian?ref_src=twsrc%5Etfw">Tweets by MDCollegian</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Facebook Posts</div></div><div class="widgetbody"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/MassachusettsDailyCollegian/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/MassachusettsDailyCollegian/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/MassachusettsDailyCollegian/">The Massachusetts Daily Collegian</a></blockquote></div></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody">Sorry, there are no polls available at the moment.<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div class="flytead rectangle"></div></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/01/umass-drops-back-to-back-games-against-bu-this-time-in-ot/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/01/47001789132_b876cbdc5a_c-475x334.jpg' id='grow-stb160725'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Collegian File Photo'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb160725').mouseenter(function() {
   											jQuery('#grow-stb160725').removeClass('shrink');
   											jQuery('#grow-stb160725').removeClass('grow');
   											jQuery('#grow-stb160725').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb160725').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/01/umass-drops-back-to-back-games-against-bu-this-time-in-ot/">UMass drops back-to-back games against BU, this time in OT</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/01/minutemen-beat-fordham-65-46-improve-to-4-1-in-atlantic-10-play/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/01/49118917122_ea8b74f25b_k-1-380x475.jpg' id='grow-stb160712'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Minutemen beat Fordham 65-46, improve to 4-1 in Atlantic 10 play'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb160712').mouseenter(function() {
   											jQuery('#grow-stb160712').removeClass('shrink');
   											jQuery('#grow-stb160712').removeClass('grow');
   											jQuery('#grow-stb160712').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb160712').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/01/minutemen-beat-fordham-65-46-improve-to-4-1-in-atlantic-10-play/">Minutemen beat Fordham 65-46, improve to 4-1 in Atlantic 10 play</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/01/three-point-shooting-key-in-umass-dominant-win-over-fordham/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/01/49633251837_52591519de_k-475x380.jpg' id='grow-stb160717'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Three-point shooting key in UMass’ dominant win over Fordham'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb160717').mouseenter(function() {
   											jQuery('#grow-stb160717').removeClass('shrink');
   											jQuery('#grow-stb160717').removeClass('grow');
   											jQuery('#grow-stb160717').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb160717').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/01/three-point-shooting-key-in-umass-dominant-win-over-fordham/">Three-point shooting key in UMass’ dominant win over Fordham</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/01/umass-locks-down-fordham-wins-65-46/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/01/1-10-380x475.jpg' id='grow-stb160699'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Christopher Tucci/UMass Athletics'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb160699').mouseenter(function() {
   											jQuery('#grow-stb160699').removeClass('shrink');
   											jQuery('#grow-stb160699').removeClass('grow');
   											jQuery('#grow-stb160699').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb160699').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/01/umass-locks-down-fordham-wins-65-46/">UMass locks down Fordham, wins 65-46</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/01/umass-miscues-prove-too-much-to-overcome-in-4-2-loss-to-bu/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/01/49077254037_bddc4ff31c_k-475x316.jpg' id='grow-stb160702'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Mehroz Kapadia/Daily Collegian'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb160702').mouseenter(function() {
   											jQuery('#grow-stb160702').removeClass('shrink');
   											jQuery('#grow-stb160702').removeClass('grow');
   											jQuery('#grow-stb160702').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb160702').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/01/umass-miscues-prove-too-much-to-overcome-in-4-2-loss-to-bu/">UMass&#8217; miscues prove too much to overcome in 4-2 loss to BU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/01/umass-winning-streak-snapped-with-4-2-loss-to-bu/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/01/49076519668_9074bf4950_c-475x326.jpg' id='grow-stb160703'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Collegian Staff'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb160703').mouseenter(function() {
   											jQuery('#grow-stb160703').removeClass('shrink');
   											jQuery('#grow-stb160703').removeClass('grow');
   											jQuery('#grow-stb160703').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb160703').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/01/umass-winning-streak-snapped-with-4-2-loss-to-bu/">UMass&#8217; winning streak snapped with 4-2 loss to BU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/01/umass-panel-discusses-capitol-siege-and-state-of-american-democracy/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/01/50706407266_9d169e8848_c-475x317.jpg' id='grow-stb160694'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='McKenna Premus/Daily Collegian'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb160694').mouseenter(function() {
   											jQuery('#grow-stb160694').removeClass('shrink');
   											jQuery('#grow-stb160694').removeClass('grow');
   											jQuery('#grow-stb160694').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb160694').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/01/umass-panel-discusses-capitol-siege-and-state-of-american-democracy/">UMass panel discusses Capitol siege and state of American democracy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/01/umass-able-to-hold-off-vcu-down-the-stretch-in-55-49-win/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/01/big_002-316x475.jpg' id='grow-stb160691'  style='width:70px;min-width:70px;' class='catboxphoto' alt='UMass able to hold off VCU down the stretch in 55-49 win'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb160691').mouseenter(function() {
   											jQuery('#grow-stb160691').removeClass('shrink');
   											jQuery('#grow-stb160691').removeClass('grow');
   											jQuery('#grow-stb160691').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb160691').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/01/umass-able-to-hold-off-vcu-down-the-stretch-in-55-49-win/">UMass able to hold off VCU down the stretch in 55-49 win</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/01/active-defense-frustrates-vcu-as-minutewomen-earn-low-scoring-victory/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/01/Picture1-307x475.png' id='grow-stb160688'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Active defense frustrates VCU as Minutewomen earn low-scoring victory'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb160688').mouseenter(function() {
   											jQuery('#grow-stb160688').removeClass('shrink');
   											jQuery('#grow-stb160688').removeClass('grow');
   											jQuery('#grow-stb160688').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb160688').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/01/active-defense-frustrates-vcu-as-minutewomen-earn-low-scoring-victory/">Active defense frustrates VCU as Minutewomen earn low-scoring victory</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/01/umass-mens-basketball-struggling-with-3-point-shooting-so-far-this-season/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/01/49057279368_1519973ee5_k-317x475.jpg' id='grow-stb160683'  style='width:70px;min-width:70px;' class='catboxphoto' alt='UMass men's basketball struggling with 3-point shooting so far this season'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb160683').mouseenter(function() {
   											jQuery('#grow-stb160683').removeClass('shrink');
   											jQuery('#grow-stb160683').removeClass('grow');
   											jQuery('#grow-stb160683').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb160683').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/01/umass-mens-basketball-struggling-with-3-point-shooting-so-far-this-season/">UMass men&#8217;s basketball struggling with 3-point shooting so far this season</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://dailycollegian.com">Massachusetts Daily Collegian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://dailycollegian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://flickr.com/photos/dailycollegian/">
	       		<div class="alt-header-social-fa social-border sno-flickr fa fa-flickr"><span class="icon-hidden-text">Flickr</span></div>
	       	</a><a target="_blank" href="https://www.youtube.com/channel/UC2iDcltF9nf73QNM9C924Qg">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/user-676754139">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://www.linkedin.com/company/the-massachusetts-daily-collegian">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="https://www.instagram.com/mdcollegian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/MDCollegian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/MassachusettsDailyCollegian/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of University of Massachusetts &#8211; Daily Collegian</p></div><div class="footersearch">	<form method="get" id="searchform3650" action="https://dailycollegian.com/">
			<div class="search-button-container" id="searchthis3650">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3650" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3650" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3650" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3650" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-131665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131665"><a href="https://dailycollegian.com/advertising/">Advertising</a></li>
<li id="menu-item-131663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131663"><a href="https://dailycollegian.com/archives/">Archives</a></li>
<li id="menu-item-131664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131664"><a href="https://dailycollegian.com/submit-a-tip/">Submit a tip</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://dailycollegian.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-92531822-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><link rel='stylesheet' id='so-css-snoflex-css'  href='https://dailycollegian.com/wp-content/uploads/so-css/so-css-snoflex.css?ver=1582643792' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailycollegian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
</div></body></html>
<!-- Page uncached by LiteSpeed Cache 3.6.1 on 2021-01-19 12:56:21 -->