<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://dailycollegian.com/wp-content/uploads/2018/02/favicon-solid-red-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Massachusetts Daily Collegian RSS 2.0" href="https://dailycollegian.com/feed/" />
<link rel="alternate" type="text/xml" title="Massachusetts Daily Collegian RSS .92" href="https://dailycollegian.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Massachusetts Daily Collegian Atom 0.3" href="https://dailycollegian.com/feed/atom/" />

<title>NARRATIVES: A semester cut short &#8211; Massachusetts Daily Collegian</title>
<link rel="alternate" type="application/rss+xml" title="Massachusetts Daily Collegian &raquo; NARRATIVES: A semester cut short Comments Feed" href="https://dailycollegian.com/2020/04/narratives-a-semester-cut-short/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailycollegian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://dailycollegian.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dailycollegian.com/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailycollegian.com/wp-includes/js/thickbox/thickbox.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailycollegian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://dailycollegian.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://dailycollegian.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dailycollegian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://dailycollegian.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Chonburi%3A400%2C700%7CMuli%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/style.css?ver=20200304' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://dailycollegian.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailycollegian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://dailycollegian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831272-9a2b-4c77-a1da-5084ad59da29"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200108'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://dailycollegian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailycollegian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailycollegian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The five W’s of home workouts' href='https://dailycollegian.com/2020/04/the-five-ws-of-home-workouts/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://dailycollegian.com/2020/04/narratives-a-semester-cut-short/" />
<link rel='shortlink' href='https://dailycollegian.com/?p=157015' />
<link rel="alternate" type="application/json+oembed" href="https://dailycollegian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailycollegian.com%2F2020%2F04%2Fnarratives-a-semester-cut-short%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailycollegian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailycollegian.com%2F2020%2F04%2Fnarratives-a-semester-cut-short%2F&#038;format=xml" />
<!-- Start arabic-webfonts v1.4.6 styles -->        <style id='arabic-webfonts' type='text/css'>
                                                                                                   	    </style>
        <!-- /End arabic-webfonts styles -->

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="NARRATIVES: A semester cut short" />
<meta property="og:type" content="article" />
<meta name="author" content="Shona McMorrow" />
<meta property="og:url" content="https://dailycollegian.com/2020/04/narratives-a-semester-cut-short/" />
<meta property="og:image" content="https://dailycollegian.com/wp-content/uploads/2020/04/49656716001_7af574a4ff_k-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Massachusetts Daily Collegian" />
	<meta property="og:description" content="Shona McMorrow shares her thoughts on losing the dorm she called home, employment, and more." />
	<meta name="description" content="Shona McMorrow shares her thoughts on losing the dorm she called home, employment, and more." />
	<meta property="article:section" content="Archives" />
	<meta property="article:tag" content="coronavirus,COVID-19,UMass" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://dailycollegian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://flickr.com/photos/dailycollegian/">
	       		<div class="alt-header-social-fa social-border sno-flickr fa fa-flickr"><span class="icon-hidden-text">Flickr</span></div>
	       	</a><a target="_blank" href="https://www.youtube.com/channel/UC2iDcltF9nf73QNM9C924Qg">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/user-676754139">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://www.linkedin.com/company/the-massachusetts-daily-collegian">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="https://www.instagram.com/mdcollegian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/MDCollegian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/MassachusettsDailyCollegian/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://dailycollegian.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6425" action="https://dailycollegian.com/">
			<div class="search-button-container" id="searchthis6425">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6425" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6425" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6425" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6425" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://dailycollegian.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-131707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131707"><a href="https://dailycollegian.com/category/collegian-news/">News</a></li>
<li id="menu-item-131708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131708"><a href="https://dailycollegian.com/category/sports/">Sports</a></li>
<li id="menu-item-131709" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131709"><a href="https://dailycollegian.com/category/oped/">Opinion</a></li>
<li id="menu-item-131710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131710"><a href="https://dailycollegian.com/category/arts/">Arts &#038; Living</a></li>
<li id="menu-item-138116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138116"><a href="https://dailycollegian.com/category/translations/">Translations</a></li>
<li id="menu-item-131716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131716"><a href="https://dailycollegian.com/category/multimedia/podcasts/">Podcasts</a></li>
<li id="menu-item-131717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131717"><a href="https://dailycollegian.com/staff/">Staff</a></li>
<li id="menu-item-131718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131718"><a href="https://dailycollegian.com/submit-a-tip/">Submit a tip</a></li>
<li id="menu-item-131719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131719"><a href="https://dailycollegian.com/contact-us/">Contact us</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://dailycollegian.com/wp-content/uploads/2018/02/small-new-banner.png" class="headerimage" alt="The Student News Site of University of Massachusetts - Daily Collegian" /></div><div class="headerlink headermedium" style="display:none"><img src="https://dailycollegian.com/wp-content/uploads/2018/02/medium-new-banner.png" class="headerimage" alt="The Student News Site of University of Massachusetts - Daily Collegian" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2018/01/Banner-3.png" class="headerlink headerimage" alt="The Student News Site of University of Massachusetts - Daily Collegian" /></div><h1 style="display:none" aria-hidden="true">Massachusetts Daily Collegian</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://dailycollegian.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://dailycollegian.com"><img src="/wp-content/uploads/2018/01/Banner-3.png" class="headerimage" alt="The Student News Site of University of Massachusetts - Daily Collegian" /></a></div><h1 style="display:none">Massachusetts Daily Collegian</h1></div></div><div class='navbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-homepage-container"><ul id="menu-homepage" class="sf-menu sno-top-menu"><li id="menu-item-97007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-97007"><a href="https://dailycollegian.com">Home</a></li>
<li id="menu-item-97000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97000"><a href="https://dailycollegian.com/category/collegian-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-97172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97172"><a href="https://dailycollegian.com/category/collegian-news/campusenews/">Campus News</a>
	<ul class="sub-menu">
		<li id="menu-item-97204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97204"><a href="https://dailycollegian.com/category/collegian-news/sga-news/">SGA</a></li>
	</ul>
</li>
	<li id="menu-item-97203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97203"><a href="https://dailycollegian.com/category/collegian-news/local/">Local News</a>
	<ul class="sub-menu">
		<li id="menu-item-97199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97199"><a href="https://dailycollegian.com/category/collegian-news/local/fivecollege/">Five College News</a></li>
		<li id="menu-item-97174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97174"><a href="https://dailycollegian.com/category/collegian-news/environment-and-technology/">Env. &#038; Tech.</a>
		<ul class="sub-menu">
			<li id="menu-item-97197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97197"><a href="https://dailycollegian.com/category/collegian-news/environment-and-technology/environment/">Environment</a></li>
		</ul>
</li>
		<li id="menu-item-97175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97175"><a href="https://dailycollegian.com/category/collegian-news/health/">Health &#038; Wellness</a></li>
		<li id="menu-item-97206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97206"><a href="https://dailycollegian.com/category/collegian-news/profiles/">Profiles</a></li>
	</ul>
</li>
	<li id="menu-item-97173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97173"><a href="https://dailycollegian.com/category/collegian-news/crime-news-2/">Crime</a></li>
	<li id="menu-item-97205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97205"><a href="https://dailycollegian.com/category/collegian-news/politics-news/">Politics</a></li>
</ul>
</li>
<li id="menu-item-155952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-155952"><a href="https://dailycollegian.com/category/covid19/">COVID-19</a></li>
<li id="menu-item-97002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97002"><a href="https://dailycollegian.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-97147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97147"><a href="https://dailycollegian.com/category/sports/mensbasketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-97146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97146"><a href="https://dailycollegian.com/category/sports/football/">Football</a></li>
	<li id="menu-item-97210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97210"><a href="https://dailycollegian.com/category/sports/sports-columns/">Sports Columns</a></li>
	<li id="menu-item-97165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97165"><a href="https://dailycollegian.com/category/sports/fall-sports/">Fall Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-97148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97148"><a href="https://dailycollegian.com/category/sports/hockey/">Hockey</a></li>
		<li id="menu-item-97187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97187"><a href="https://dailycollegian.com/category/sports/mensbasketball/basketball/">Basketball</a></li>
		<li id="menu-item-97183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97183"><a href="https://dailycollegian.com/category/sports/fall-sports/field-hockey/">Field Hockey</a></li>
		<li id="menu-item-97225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97225"><a href="https://dailycollegian.com/category/sports/fall-sports/mens-soccer/">Men&#8217;s Soccer</a></li>
	</ul>
</li>
	<li id="menu-item-97234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97234"><a href="https://dailycollegian.com/category/sports/winter-sports/">Winter Sports</a></li>
	<li id="menu-item-97207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97207"><a href="https://dailycollegian.com/category/sports/spring-sports/">Spring Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-97202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97202"><a href="https://dailycollegian.com/category/sports/spring-sports/mens-lacrosse/lacrosse/">Lacrosse</a></li>
		<li id="menu-item-97209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97209"><a href="https://dailycollegian.com/category/sports/spring-sports/softball/">Softball</a></li>
		<li id="menu-item-97186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97186"><a href="https://dailycollegian.com/category/sports/spring-sports/baseball/">Baseball</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-97004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97004"><a href="https://dailycollegian.com/category/arts/">Arts &#038; Living</a>
<ul class="sub-menu">
	<li id="menu-item-97161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97161"><a href="https://dailycollegian.com/category/blogs/arts-blogs/entertainment-blogs/">Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-97215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97215"><a href="https://dailycollegian.com/category/arts/music/">Music</a></li>
		<li id="menu-item-97216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97216"><a href="https://dailycollegian.com/category/arts/movies/">Movies</a></li>
		<li id="menu-item-97229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97229"><a href="https://dailycollegian.com/category/arts/culture-arts/television/">Television</a></li>
		<li id="menu-item-97157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97157"><a href="https://dailycollegian.com/category/arts/culture-arts/comedy/">Comedy</a></li>
		<li id="menu-item-97230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97230"><a href="https://dailycollegian.com/category/arts/culture-arts/theatre/">Theatre</a></li>
		<li id="menu-item-97158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97158"><a href="https://dailycollegian.com/category/arts/culture-arts/fine-arts/">Fine Arts</a></li>
	</ul>
</li>
	<li id="menu-item-97156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97156"><a href="https://dailycollegian.com/category/arts/culture-arts/">Culture</a>
	<ul class="sub-menu">
		<li id="menu-item-97155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97155"><a href="https://dailycollegian.com/category/arts/food/">Food &#038; Drink</a></li>
		<li id="menu-item-97154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97154"><a href="https://dailycollegian.com/category/arts/fashion/">Fashion</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-97001" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-97001"><a href="https://dailycollegian.com/category/oped/">Opinion &#038; Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-97176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97176"><a href="https://dailycollegian.com/category/oped/columns/">Columns</a></li>
	<li id="menu-item-97177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97177"><a href="https://dailycollegian.com/category/oped/letters/">Letters to the Editor</a></li>
	<li id="menu-item-97179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97179"><a href="https://dailycollegian.com/category/oped/staff-editorial-oped/">Collegian Editorials</a></li>
	<li id="menu-item-97180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97180"><a href="https://dailycollegian.com/category/oped/editorial-cartoons/">Editorial Cartoons</a></li>
</ul>
</li>
<li id="menu-item-137385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137385"><a href="https://dailycollegian.com/category/translations/">Translations</a>
<ul class="sub-menu">
	<li id="menu-item-137389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137389"><a href="https://dailycollegian.com/category/translations/espanol/">Español</a></li>
	<li id="menu-item-137390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137390"><a href="https://dailycollegian.com/category/translations/portuguese/">Português</a></li>
	<li id="menu-item-137393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137393"><a href="https://dailycollegian.com/category/translations/chinese/">中文</a></li>
	<li id="menu-item-137394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137394"><a href="https://dailycollegian.com/category/translations/korean/">한국어</a></li>
	<li id="menu-item-137392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137392"><a href="https://dailycollegian.com/category/translations/tieng-viet/">Tiếng Việt</a></li>
	<li id="menu-item-137391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137391"><a href="https://dailycollegian.com/category/translations/italian/">Italiano</a></li>
	<li id="menu-item-137395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137395"><a href="https://dailycollegian.com/category/translations/german/">Deutsch</a></li>
	<li id="menu-item-137631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137631"><a href="https://dailycollegian.com/category/translations/french/">Français</a></li>
	<li id="menu-item-141877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141877"><a href="https://dailycollegian.com/category/translations/japanese/">日本語</a></li>
	<li id="menu-item-142106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142106"><a href="https://dailycollegian.com/category/translations/ruski/">Русский</a></li>
	<li id="menu-item-150661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150661"><a href="https://dailycollegian.com/category/translations/malay/">Bahasa Melayu</a></li>
	<li id="menu-item-151155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151155"><a href="https://dailycollegian.com/category/translations/arabic/">العربية</a></li>
	<li id="menu-item-148175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148175"><a href="https://dailycollegian.com/category/translations/aboutus/">About Us</a></li>
</ul>
</li>
<li id="menu-item-131756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131756"><a href="https://dailycollegian.com/category/multimedia/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-142229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142229"><a href="https://dailycollegian.com/category/op-ed-girl-2/">Op/Ed Girl</a></li>
	<li id="menu-item-141815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141815"><a href="https://dailycollegian.com/category/multimedia/podcasts/news-podcasts/the-collegian-news-hour/">The Collegian News Hour</a></li>
	<li id="menu-item-131786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131786"><a href="https://dailycollegian.com/category/the-sports-editors/">The Sports Editors</a></li>
	<li id="menu-item-131770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131770"><a href="https://dailycollegian.com/category/emmi-beugers-day-off/">Emmi Beuger&#8217;s Day Off</a></li>
</ul>
</li>
<li id="menu-item-97005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97005"><a href="https://dailycollegian.com/contact-us/">Contact us</a></li>
<li id="menu-item-97006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97006"><a href="https://dailycollegian.com/staff/">Staff</a></li>
<li id="menu-item-147552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147552"><a href="https://dailycollegian.com/advertising/">Advertising</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 1090;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-157015' class='snopostid'><div id='classic_story' class='sno-story-157015'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://dailycollegian.com/category/news/' rel='category tag'>Archives</a></li><li class='blockscategory'><a href='https://dailycollegian.com/category/oped/columns/' rel='category tag'>Columns</a></li><li class='blockscategory'><a href='https://dailycollegian.com/category/covid19/' rel='category tag'>COVID-19</a></li><li class='blockscategory'><a href='https://dailycollegian.com/category/scroll-header/headline/' rel='category tag'>Headlines</a></li><li class='blockscategory'><a href='https://dailycollegian.com/category/oped/national/' rel='category tag'>National</a></li><li class='blockscategory'><a href='https://dailycollegian.com/category/oped/' rel='category tag'>Opinion</a></li><li class='blockscategory'><a href='https://dailycollegian.com/category/covid19/covid19-oped/' rel='category tag'>Opinion and Editorial</a></li><li class='blockscategory'><a href='https://dailycollegian.com/category/scroll-header/' rel='category tag'>Scrolling Headlines</a></li></ul><div role="main"><h1 class="storyheadline">NARRATIVES: A semester cut short</h1><div class="storydeckbottom"></div><div class="storydeck"><p>A student’s reaction</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='157015' data-photo-id='157016' href='#photo'><img src='https://dailycollegian.com/wp-content/uploads/2020/04/49656716001_7af574a4ff_k-900x600.jpg' alt='McKenna+Premus%2FDaily+Collegian' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='157015' data-photo-id='157016'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">McKenna Premus/Daily Collegian</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By Shona McMorrow, Collegian Columnist</span><br /><span class="storydate"><span class="time-wrapper">April 9, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="157015"><a class='commentscroll' href='https://dailycollegian.com/2020/04/narratives-a-semester-cut-short/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailycollegian.com%2F2020%2F04%2Fnarratives-a-semester-cut-short%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=NARRATIVES: A semester cut short&amp;url=https%3A%2F%2Fdailycollegian.com%2F%3Fp%3D157015" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//dailycollegian.com/2020/04/narratives-a-semester-cut-short//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>The situation brought on by the COVID-19 outbreak is one that no one asked to be in. Tough decisions had to be made, like suspending all in-person classes and <a href="https://dailycollegian.com/2020/04/umass-to-lock-all-on-campus-buildings/">recently</a> shutting down the campus until further notice. A month ago, all this seemed impossible, the virus looked like media hype, the cancellations seemed to be an overreaction and the possibility of ending the semester early was just too ridiculous and too sad to even think about.</p>
<p>Now, as we look at our current reality, I can’t picture a different outcome than the one I am in: quarantined, in my house, waiting.</p>
<p><strong>The week everything changed</strong></p>
<p>The University of Massachusetts <a href="https://www.umass.edu/coronavirus/news/covid-19-transition-remote-course-delivery">announcement</a> for remote course delivery came on March 11, the Wednesday before spring break. Classes would be held online for the two weeks following the break and students needed to leave campus. Students told to leave their residence buildings were also notified that, should this remote work policy be extended, plans would be developed for students to retrieve their belongings that still remained in residence halls.</p>
<p>Having already anticipated that UMass would announce remote course delivery, I was in no way shocked by the announcement. I went on with my classes for the week, said my goodbyes to those I would possibly not see again and prepared for the uncertain weeks ahead.</p>
<p>Two days later – March 13, the Friday before spring break – UMass <a href="https://www.umass.edu/coronavirus/news/covid-19-campus-announcement">announced</a> in an email that did not reach inboxes until 5 p.m. that in-person classes were to be suspended for the rest of the semester. At this point, I had already left campus along with many other students. I sat at my kitchen table, saddened but not shocked by the news. I began to realize what this might mean for myself and many other members of the UMass community: a loss of a home, a community, a job and safety.</p>
<p>Although I was frustrated that the semester had to end this way, I knew that it was a completely necessary decision. After the initial shock, I decided to take a breath, count my blessings and wait for more information regarding move out plans and course delivery.</p>
<p><strong>Locked out of home</strong></p>
<p>It seemed that all we could do was wait. I grew more and more frustrated. After the official announcement that Friday evening, the community received small updates each day, via email and the official coronavirus update <a href="https://www.umass.edu/coronavirus/">website</a>. This included <a href="https://www.umass.edu/coronavirus/news/update-umass-amherst-residential-life">instructions</a> to stay away from campus and that a plan for students living on campus with belongings still remaining in residence halls would soon follow.</p>
<p>The university then made <a href="https://www.umass.edu/coronavirus/news/residence-hall-move-out-process-brett-gorman-oak-prince-and-sycamore-only">plans</a> for five residence halls to move out the weekend after the remote instruction announcement had been made, informing the rest of campus still awaiting their belongings that instructions would follow in the coming weeks.</p>
<p>What happened the next week, however, was a <a href="https://www.nbcboston.com/news/local/stay-at-home-advisory-business-shutdown-to-begin-in-massachusetts-tuesday/2096286/">stay-at-home advisory</a> from Governor Charlie Baker. This caused UMass to <a href="https://www.umass.edu/coronavirus/news/campus-suspends-further-move-out-plans-time">suspend</a> all move-out plans until the advisory is lifted, leaving the rest of campus unsure of when they will be allowed back to obtain their belongings.</p>
<p>It didn’t seem fair to make students wait so long for information and plans regarding their own personal belongings and restrict this process. I sat in my house with plenty of time to return to campus and the ability to do so in a way that would be efficient, yet I was locked out of my residence hall and barred from campus. What made it all the more frustrating was that there was so little time for students to make plans after the announcement had been made. Waiting to make moveout plans in a rapidly evolving timeline did not feel like the best move.</p>
<p>I have an advantage. I am an in-state student, so I wondered what this process meant for out-of-state or international students whose move-out process required more planning and expense. I again found myself helpless and discouraged as the pandemic raged on.</p>
<p><strong>Facing job insecurity</strong></p>
<p>More than just stranded without their belongings, students and staff may find themselves in the same situations as many across the country: unemployed.</p>
<p>With the closing of campus came the end of many on-campus jobs. At first, it was all speculation; there had not been an official announcement regarding employment, and information did not reach student employees until March 23 in an email that extended payroll for two weeks. Payment would end after that final payment, and students who would need extra financial support were required to fill out a <a href="https://www.umass.edu/diversity/student-employee-loss-income-financial-hardship-form">form</a> in order to find out if they were even eligible.</p>
<p>I counted myself lucky to have a new reality living at my parent’s home, both of whom are still being paid and whose house I was able to occupy, no questions asked. I didn’t bother filling out the form – I knew that I would likely not qualify and if there was only a certain amount to give, there were certainly people in much more difficult situations than the one that I am in.</p>
<p>I was still bothered by the decision, though, as I struggled to understand why students who were now experiencing financial hardship had to suddenly defend their eligibility. A loss of income is a hardship to anyone, especially when that loss happens so suddenly. Not only that, but my worries also turned to staff members whose jobs are now deemed “nonessential,” but who are instrumental in keeping the University running when we are not in a crisis. Have they also experienced a loss of income? I still am not sure of the answer.</p>
<p><strong>Struggling with blame</strong></p>
<p>This entire situation is unprecedented. It is a time that requires rapid decision making, none of which will work for every single person. I was, of course, frustrated with how this semester came to an end and the updates we continue to see daily. There are times that I wonder if better decisions could have been made.</p>
<p>But spending my time trying to find someone to blame for my and others’ misfortune is not beneficial. It is not the fault of a single individual, but rather the fault of something beyond our control: nature. At the same time however, it evokes strong emotions from everyone as we are only human.</p>
<p>The emotions I saw from my peers the day of that announcement, and the emotions I see each day as this new reality progresses, are some that I will not soon forget. It is not wise to wallow in these emotions, but it is also not wise to invalidate the multitude of reactions those around us are experiencing. We should allow ourselves to fully experience them.</p>
<p>For now, I will continue to wonder and reflect as I wait and see how this all will end – and what it will mean for the UMass community.</p>
<p><em>Shona McMorrow is a Collegian columnist and can be reached at </em><a href="/cdn-cgi/l/email-protection#0a79676967657878657d4a7f676b7979246f6e7f"><em><span class="__cf_email__" data-cfemail="93e0fef0fefce1e1fce4d3e6fef2e0e0bdf6f7e6">[email&#160;protected]</span></em></a><em>. </em></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://dailycollegian.com/tag/coronavirus/" rel="tag">coronavirus</a></li><li class="blockstag"><a href="https://dailycollegian.com/tag/covid-19/" rel="tag">COVID-19</a></li><li class="blockstag"><a href="https://dailycollegian.com/tag/umass/" rel="tag">UMass</a></li></ul></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://dailycollegian.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="157015" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><a href ="https://securelb.imodules.com/s/1640/rd17/form/form.aspx?sid=1640&gid=2&pgid=443&cid=1121&dids=1024" id="donate_button">Donate Now</a></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Coronavirus Cases in Massachusetts</div></div><div class="widgetbody"><div class="textwidget custom-html-widget"><div class='tableauPlaceholder' id='viz1586267301262' style='position: relative'><noscript><a href='#'><img alt=' ' src='https:&#47;&#47;public.tableau.com&#47;static&#47;images&#47;46&#47;4620_15862045843990&#47;Sheet1&#47;1_rss.png' style='border: none' /></a></noscript><object class='tableauViz'  style='display:none;'><param name='host_url' value='https%3A%2F%2Fpublic.tableau.com%2F' /> <param name='embed_code_version' value='3' /> <param name='site_root' value='' /><param name='name' value='4620_15862045843990&#47;Sheet1' /><param name='tabs' value='no' /><param name='toolbar' value='yes' /><param name='static_image' value='https:&#47;&#47;public.tableau.com&#47;static&#47;images&#47;46&#47;4620_15862045843990&#47;Sheet1&#47;1.png' /> <param name='animate_transition' value='yes' /><param name='display_static_image' value='yes' /><param name='display_spinner' value='yes' /><param name='display_overlay' value='yes' /><param name='display_count' value='yes' /><param name='filter' value='publish=yes' /></object></div>                <script type='text/javascript'>                    var divElement = document.getElementById('viz1586267301262');                    var vizElement = divElement.getElementsByTagName('object')[0];                    vizElement.style.width='100%';vizElement.style.height=(divElement.offsetWidth*0.75)+'px';                    var scriptElement = document.createElement('script');                    scriptElement.src = 'https://public.tableau.com/javascripts/api/viz_v1.js';                    vizElement.parentNode.insertBefore(scriptElement, vizElement);                </script></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Feature Photo</div></div><div class="widgetbody"><a href="https://www.flickr.com/photos/dailycollegian/48993702647/in/dateposted/"><img width="300" height="450" src="https://dailycollegian.com/wp-content/uploads/2020/04/48993702647_7da7905f76_k-300x450.jpg" class="image wp-image-157001  attachment-small size-small" alt="" style="max-width: 100%; height: auto;" title="Feature Photo" srcset="https://dailycollegian.com/wp-content/uploads/2020/04/48993702647_7da7905f76_k-300x450.jpg 300w, https://dailycollegian.com/wp-content/uploads/2020/04/48993702647_7da7905f76_k-316x475.jpg 316w, https://dailycollegian.com/wp-content/uploads/2020/04/48993702647_7da7905f76_k-600x900.jpg 600w, https://dailycollegian.com/wp-content/uploads/2020/04/48993702647_7da7905f76_k-768x1153.jpg 768w, https://dailycollegian.com/wp-content/uploads/2020/04/48993702647_7da7905f76_k.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widgetfooter3"></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-5' style=''><div style="overflow: hidden;margin-bottom:0px;border-top: 3px solid #85181e;background: #ffffff;"><div class="widget8 widgettitle" role="heading" ></div></div><div class="clear"></div><div class="widgetbody8" style=""><div class="snotextwidget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:400px;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://dailycollegian.us4.list-manage.com/subscribe/post?u=eb95746720919d62df722bf70&id=5345972fd6" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our newsletter!</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_eb95746720919d62df722bf70_5345972fd6" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div class="flytead rectangle"></div></div><div class="widgetfooter3"></div></div></section><section><div class='widgetwrap sno-animate sno-trending-2' style=''><div class="widget1 widgettitle" role="heading">Trending Stories</div><div class="clear"></div><div class="widgetbody1" style=""><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://dailycollegian.com/2020/03/umass-students-shouldnt-pay-full-tuition-this-semester/" title="UMass students shouldn’t pay full tuition this semester"><img src="https://dailycollegian.com/wp-content/uploads/2019/03/6365162967_242964ae87_z-300x200.jpg" alt="UMass students shouldn’t pay full tuition this semester" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://dailycollegian.com/2020/03/umass-students-shouldnt-pay-full-tuition-this-semester/">UMass students shouldn’t pay full tuition this semester</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://dailycollegian.com/2020/04/i-dont-know-how-he-didnt-quit-through-all-the-hardship-ty-farmer-is-still-standing/" title="‘I don’t know how he didn’t quit’: Through all the hardship, Ty Farmer is still standing  "><img src="https://dailycollegian.com/wp-content/uploads/2020/04/45282391341_07bdfe6859_k-300x200.jpg" alt="‘I don’t know how he didn’t quit’: Through all the hardship, Ty Farmer is still standing  " class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://dailycollegian.com/2020/04/i-dont-know-how-he-didnt-quit-through-all-the-hardship-ty-farmer-is-still-standing/">‘I don’t know how he didn’t quit’: Through all the hardship, Ty Farmer is still standing  </a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://dailycollegian.com/2020/04/hamilton-morris-is-doing-for-drugs-what-anthony-bourdain-did-for-food/" title="Hamilton Morris is doing for drugs what Anthony Bourdain did for food"><img src="https://dailycollegian.com/wp-content/uploads/2020/04/Hamilton-300x169.jpg" alt="Hamilton Morris is doing for drugs what Anthony Bourdain did for food" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://dailycollegian.com/2020/04/hamilton-morris-is-doing-for-drugs-what-anthony-bourdain-did-for-food/">Hamilton Morris is doing for drugs what Anthony Bourdain did for food</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://dailycollegian.com/2020/04/college-students-snubbed-by-cares-act/" title="College students snubbed by CARES Act"><img src="https://dailycollegian.com/wp-content/uploads/2020/04/32737484017_00edaeadec_k-300x200.jpg" alt="College students snubbed by CARES Act" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://dailycollegian.com/2020/04/college-students-snubbed-by-cares-act/">College students snubbed by CARES Act</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://dailycollegian.com/2020/04/umass-to-lock-all-on-campus-buildings/" title="UMass to lock all on-campus buildings"><img src="https://dailycollegian.com/wp-content/uploads/2020/04/49689186027_9749a281f2_h-300x200.jpg" alt="UMass to lock all on-campus buildings" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://dailycollegian.com/2020/04/umass-to-lock-all-on-campus-buildings/">UMass to lock all on-campus buildings</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

				
		
		</div></section>



				
<div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Latest Tweets</div></div><div class="widgetbody"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="500" href="https://twitter.com/MDCollegian?ref_src=twsrc%5Etfw">Tweets by MDCollegian</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="widgetfooter3"></div></div></section><section><div class='widgetwrap sno-animate sno-rightad-23' style=''>			
						<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
								<a target="_blank" href="https://pufftonvillage.com"><img src="https://dailycollegian.com/wp-content/uploads/2019/09/pufftonF19.jpg"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div></section><div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Facebook Posts</div></div><div class="widgetbody"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/MassachusettsDailyCollegian/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/MassachusettsDailyCollegian/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/MassachusettsDailyCollegian/">The Massachusetts Daily Collegian</a></blockquote></div></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody">Sorry, there are no polls available at the moment.<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div class="flytead rectangle"></div></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2020/04/the-five-ws-of-home-workouts/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2020/04/37069859525_abfb28d2ea_k-475x316.jpg' id='grow-stb157006'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='NARRATIVES: A semester cut short'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb157006').mouseenter(function() {
   											jQuery('#grow-stb157006').removeClass('shrink');
   											jQuery('#grow-stb157006').removeClass('grow');
   											jQuery('#grow-stb157006').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb157006').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2020/04/the-five-ws-of-home-workouts/">The five W’s of home workouts</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2020/04/staying-sane-in-quarantine/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2020/04/8530364980_6081c2d0a9_k-475x317.jpg' id='grow-stb157003'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='NARRATIVES: A semester cut short'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb157003').mouseenter(function() {
   											jQuery('#grow-stb157003').removeClass('shrink');
   											jQuery('#grow-stb157003').removeClass('grow');
   											jQuery('#grow-stb157003').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb157003').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2020/04/staying-sane-in-quarantine/">Staying sane in quarantine</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2020/04/students-registered-with-umass-disability-services-adjust-to-remote-learning/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2020/04/15408637218_fd7c0b380e_k-475x317.jpg' id='grow-stb157012'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='NARRATIVES: A semester cut short'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb157012').mouseenter(function() {
   											jQuery('#grow-stb157012').removeClass('shrink');
   											jQuery('#grow-stb157012').removeClass('grow');
   											jQuery('#grow-stb157012').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb157012').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2020/04/students-registered-with-umass-disability-services-adjust-to-remote-learning/">Students registered with UMass Disability Services adjust to remote learning</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2020/04/student-union-construction-continues-with-an-uncertain-timeline/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2020/04/47035163352_4b1f95563a_k-475x317.jpg' id='grow-stb157009'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='NARRATIVES: A semester cut short'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb157009').mouseenter(function() {
   											jQuery('#grow-stb157009').removeClass('shrink');
   											jQuery('#grow-stb157009').removeClass('grow');
   											jQuery('#grow-stb157009').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb157009').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2020/04/student-union-construction-continues-with-an-uncertain-timeline/">Student Union construction continues with an ‘uncertain’ timeline</a></p></li><li class='stb-top-row'><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2020/04/gallery-best-of-mens-lacrosse-2019/">GALLERY: Best of Men’s Lacrosse 2019</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2020/04/freshman-film-room-noah-fernandes/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-08-at-12.30.27-PM-475x265.png' id='grow-stb156938'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='NARRATIVES: A semester cut short'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb156938').mouseenter(function() {
   											jQuery('#grow-stb156938').removeClass('shrink');
   											jQuery('#grow-stb156938').removeClass('grow');
   											jQuery('#grow-stb156938').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb156938').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2020/04/freshman-film-room-noah-fernandes/">Freshman Film Room — Noah Fernandes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2020/04/covid-19-cria-obstaculos-financeiros-para-estudantes-funcionarios-e-a-universidade/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2020/04/15450286222_4e81c8436e_o-900x600-1-475x317.jpg' id='grow-stb156936'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='NARRATIVES: A semester cut short'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb156936').mouseenter(function() {
   											jQuery('#grow-stb156936').removeClass('shrink');
   											jQuery('#grow-stb156936').removeClass('grow');
   											jQuery('#grow-stb156936').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb156936').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2020/04/covid-19-cria-obstaculos-financeiros-para-estudantes-funcionarios-e-a-universidade/">COVID-19 cria obstáculos financeiros para estudantes, funcionários e a Universidade</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2020/04/covid-19-menyebabkan-masalah-kewangan-kepada-pelajar-pekerja-dan-universiti/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2020/04/15450286222_4e81c8436e_o-900x600-1-475x317.jpg' id='grow-stb156933'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='NARRATIVES: A semester cut short'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb156933').mouseenter(function() {
   											jQuery('#grow-stb156933').removeClass('shrink');
   											jQuery('#grow-stb156933').removeClass('grow');
   											jQuery('#grow-stb156933').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb156933').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2020/04/covid-19-menyebabkan-masalah-kewangan-kepada-pelajar-pekerja-dan-universiti/">COVID-19 menyebabkan masalah kewangan kepada pelajar, pekerja dan universiti</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2020/04/why-high-schools-should-teach-financial-skills/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2020/04/21248263842_aa651a5828_o-475x317.jpg' id='grow-stb156927'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='NARRATIVES: A semester cut short'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb156927').mouseenter(function() {
   											jQuery('#grow-stb156927').removeClass('shrink');
   											jQuery('#grow-stb156927').removeClass('grow');
   											jQuery('#grow-stb156927').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb156927').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2020/04/why-high-schools-should-teach-financial-skills/">Why high schools should teach financial skills</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2020/04/umass-medical-schools-recent-graduates-are-getting-to-work/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2020/04/49732448112_e5727f1312_o-475x317.jpg' id='grow-stb156909'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='NARRATIVES: A semester cut short'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb156909').mouseenter(function() {
   											jQuery('#grow-stb156909').removeClass('shrink');
   											jQuery('#grow-stb156909').removeClass('grow');
   											jQuery('#grow-stb156909').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb156909').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2020/04/umass-medical-schools-recent-graduates-are-getting-to-work/">UMass Medical School’s recent graduates are getting to work</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://dailycollegian.com">Massachusetts Daily Collegian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://dailycollegian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://flickr.com/photos/dailycollegian/">
	       		<div class="alt-header-social-fa social-border sno-flickr fa fa-flickr"><span class="icon-hidden-text">Flickr</span></div>
	       	</a><a target="_blank" href="https://www.youtube.com/channel/UC2iDcltF9nf73QNM9C924Qg">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/user-676754139">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://www.linkedin.com/company/the-massachusetts-daily-collegian">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="https://www.instagram.com/mdcollegian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/MDCollegian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/MassachusettsDailyCollegian/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of University of Massachusetts &#8211; Daily Collegian</p></div><div class="footersearch">	<form method="get" id="searchform4452" action="https://dailycollegian.com/">
			<div class="search-button-container" id="searchthis4452">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4452" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4452" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4452" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4452" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-131665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131665"><a href="https://dailycollegian.com/advertising/">Advertising</a></li>
<li id="menu-item-131663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131663"><a href="https://dailycollegian.com/archives/">Archives</a></li>
<li id="menu-item-131664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131664"><a href="https://dailycollegian.com/submit-a-tip/">Submit a tip</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://dailycollegian.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-92531822-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><link rel='stylesheet' id='so-css-snoflex-css'  href='https://dailycollegian.com/wp-content/uploads/so-css/so-css-snoflex.css?ver=1582643792' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailycollegian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
</div></body></html>
<!-- Page uncached by LiteSpeed Cache 2.9.9.2 on 2020-04-09 13:51:51 -->