<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="Shortcut Icon" href="https://dailycollegian.com/wp-content/uploads/2018/02/favicon-solid-red-1.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="Massachusetts Daily Collegian RSS 2.0" href="https://dailycollegian.com/feed/" />
	<link rel="alternate" type="text/xml" title="Massachusetts Daily Collegian RSS .92" href="https://dailycollegian.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Massachusetts Daily Collegian Atom 0.3" href="https://dailycollegian.com/feed/atom/" />
	<title>UMass celebrates International Archaeology Day &#8211; Massachusetts Daily Collegian</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Massachusetts Daily Collegian &raquo; UMass celebrates International Archaeology Day Comments Feed" href="https://dailycollegian.com/2022/10/umass-celebrates-international-archaeology-day/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailycollegian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://dailycollegian.com/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailycollegian.com/wp-includes/js/thickbox/thickbox.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailycollegian.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css'  href='https://dailycollegian.com/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=1664355737' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='email-subscribers-css'  href='https://dailycollegian.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=5.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-css'  href='https://dailycollegian.com/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://dailycollegian.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://dailycollegian.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://dailycollegian.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://dailycollegian.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://dailycollegian.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dailycollegian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://dailycollegian.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css'  href='https://dailycollegian.com/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Chonburi%3A400%2C700%7CMuli%3A400%2C700%2C800%7CLato%3A400%2C700&#038;display=swap&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/style.css?ver=20220910' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://dailycollegian.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailycollegian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.9' type='text/css' media='screen' />
<!--n2css--><script type='text/javascript' src='https://dailycollegian.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/embedpress/assets/js/pdfobject.min.js?ver=3.5.1' id='embedpress-pdfobject-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831272-9a2b-4c77-a1da-5084ad59da29"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php","nonce":"b081d1ffd9","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.0.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.0.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.0.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.0.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.0.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.0.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220902' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.0.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://dailycollegian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailycollegian.com/wp-json/wp/v2/posts/170677" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailycollegian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailycollegian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://dailycollegian.com/2022/10/umass-celebrates-international-archaeology-day/" />
<link rel='shortlink' href='https://dailycollegian.com/?p=170677' />
<!-- Start arabic-webfonts v1.4.6 styles -->        <style id='arabic-webfonts' type='text/css'>
                                                                                                   	    </style>
        <!-- /End arabic-webfonts styles -->

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="UMass celebrates International Archaeology Day" />
<meta property="og:type" content="article" />
<meta name="author" content="Mia Vittimberga" />
<meta property="og:url" content="https://dailycollegian.com/2022/10/umass-celebrates-international-archaeology-day/" />
<meta property="og:image" content="https://dailycollegian.com/wp-content/uploads/2022/10/archaeology-event-MDC.png" />
	<meta property="og:image:width" content="346" />
	<meta property="og:image:height" content="257" />
	<meta property="og:site_name" content="Massachusetts Daily Collegian" />
	<meta property="og:description" content="Research, crafts and activities educated UMass about archaeology." />
	<meta name="description" content="Research, crafts and activities educated UMass about archaeology." />
	<meta property="article:section" content="2022" />
	<meta property="article:tag" content="Archaeological Institute of America,International Archaeology Day,Mount Holyoke College,Quabbin reservoir,smith college" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://dailycollegian.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	   		<a target="_blank" href="https://flickr.com/photos/dailycollegian/">
       		<div class="sno-icon social-border sno-flickr">
	       		<i class="fa fa-flickr"></i>
	       		<span class="icon-hidden-text">Flickr</span>
	       	</div>
       	</a>
        
    
    		<a target="_blank" href="https://www.youtube.com/channel/UC2iDcltF9nf73QNM9C924Qg">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/user-676754139">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
			<a target="_blank" href="https://www.linkedin.com/company/the-massachusetts-daily-collegian">
			<div class="sno-icon social-border sno-linkedin">
				<i class="fa fa-linkedin"></i>
				<span class="icon-hidden-text">LinkedIn</span>
			</div>
        </a>
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/mdcollegian/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/MDCollegian">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/MassachusettsDailyCollegian/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://dailycollegian.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform1000" action="https://dailycollegian.com/">
			<div class="search-button-container" id="searchthis1000">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1000" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1000" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1000" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1000" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://dailycollegian.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-131707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131707"><a href="https://dailycollegian.com/category/collegian-news/">News</a></li>
<li id="menu-item-131708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131708"><a href="https://dailycollegian.com/category/sports/">Sports</a></li>
<li id="menu-item-131709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131709"><a href="https://dailycollegian.com/category/oped/">Opinion</a></li>
<li id="menu-item-131710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131710"><a href="https://dailycollegian.com/category/arts/">Arts &#038; Living</a></li>
<li id="menu-item-138116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138116"><a href="https://dailycollegian.com/category/translations/">Translations</a></li>
<li id="menu-item-131716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131716"><a href="https://dailycollegian.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-131717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131717"><a href="https://dailycollegian.com/staff/">Staff</a></li>
<li id="menu-item-131718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131718"><a href="https://dailycollegian.com/submit-a-tip/">Submit a tip</a></li>
<li id="menu-item-131719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131719"><a href="https://dailycollegian.com/contact-us/">About Us</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://dailycollegian.com/wp-content/uploads/2020/09/Image-from-iOS.jpg" class="headerimage" alt="The Student News Site of University of Massachusetts - Daily Collegian" /></div><div class="headerlink headermedium" style="display:none"><img src="https://dailycollegian.com/wp-content/uploads/2020/09/Image-from-iOS.jpg" class="headerimage" alt="The Student News Site of University of Massachusetts - Daily Collegian" /></div><div class="headerlink headerlarge"><img src="https://dailycollegian.com/wp-content/uploads/2020/08/banner-almost-85181e.png" class="headerlink headerimage" alt="The Student News Site of University of Massachusetts - Daily Collegian" /></div><h1 style="display:none" aria-hidden="true">Massachusetts Daily Collegian</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://dailycollegian.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://dailycollegian.com"><img src="https://dailycollegian.com/wp-content/uploads/2020/08/banner-almost-85181e.png" class="headerimage" alt="The Student News Site of University of Massachusetts - Daily Collegian" /></a></div><h1 style="display:none">Massachusetts Daily Collegian</h1></div></div><div class='navbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-homepage-container"><ul id="menu-homepage" class="sf-menu sno-top-menu"><li id="menu-item-97007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-97007"><a href="https://dailycollegian.com">Home</a></li>
<li id="menu-item-97000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-97000"><a href="https://dailycollegian.com/category/collegian-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-97172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-97172"><a href="https://dailycollegian.com/category/collegian-news/campusenews/">Campus News</a>
	<ul class="sub-menu">
		<li id="menu-item-97204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97204"><a href="https://dailycollegian.com/category/collegian-news/sga-news/">SGA</a></li>
		<li id="menu-item-97175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97175"><a href="https://dailycollegian.com/category/collegian-news/health/">Student Life</a></li>
		<li id="menu-item-97197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97197"><a href="https://dailycollegian.com/category/collegian-news/environment-and-technology/environment/">Administration</a></li>
		<li id="menu-item-97206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97206"><a href="https://dailycollegian.com/category/collegian-news/profiles/">COVID-19</a></li>
		<li id="menu-item-97199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97199"><a href="https://dailycollegian.com/category/collegian-news/local/fivecollege/">Social Justice</a></li>
	</ul>
</li>
	<li id="menu-item-97203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97203"><a href="https://dailycollegian.com/category/collegian-news/local/">Local News</a>
	<ul class="sub-menu">
		<li id="menu-item-97205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97205"><a href="https://dailycollegian.com/category/collegian-news/politics-news/">Politics</a></li>
		<li id="menu-item-97174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-97174"><a href="https://dailycollegian.com/category/collegian-news/environment-and-technology/">Env. &amp; Tech.</a></li>
	</ul>
</li>
	<li id="menu-item-161894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161894"><a href="https://dailycollegian.com/category/commemorating-black-history/">Commemorating Black History</a></li>
</ul>
</li>
<li id="menu-item-97002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97002"><a href="https://dailycollegian.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-97147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97147"><a href="https://dailycollegian.com/category/sports/mensbasketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-97146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97146"><a href="https://dailycollegian.com/category/sports/football/">Football</a></li>
	<li id="menu-item-97165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97165"><a href="https://dailycollegian.com/category/sports/fall-sports/">Fall Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-160141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160141"><a href="https://dailycollegian.com/category/sports/fall-sports/womens-soccer/">Women&#8217;s Soccer</a></li>
		<li id="menu-item-97225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97225"><a href="https://dailycollegian.com/category/sports/fall-sports/mens-soccer/">Men&#8217;s Soccer</a></li>
		<li id="menu-item-97183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97183"><a href="https://dailycollegian.com/category/sports/fall-sports/field-hockey/">Field Hockey</a></li>
	</ul>
</li>
	<li id="menu-item-97234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97234"><a href="https://dailycollegian.com/category/sports/winter-sports/">Winter Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-97148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97148"><a href="https://dailycollegian.com/category/sports/hockey/">Hockey</a></li>
		<li id="menu-item-160140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160140"><a href="https://dailycollegian.com/category/sports/womensbasketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-160142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160142"><a href="https://dailycollegian.com/category/sports/swimming-diving/">Swimming &amp; Diving</a></li>
	</ul>
</li>
	<li id="menu-item-97207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97207"><a href="https://dailycollegian.com/category/sports/spring-sports/">Spring Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-97209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97209"><a href="https://dailycollegian.com/category/sports/spring-sports/softball/">Softball</a></li>
		<li id="menu-item-97186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97186"><a href="https://dailycollegian.com/category/sports/spring-sports/baseball/">Baseball</a></li>
		<li id="menu-item-160148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160148"><a href="https://dailycollegian.com/category/sports/spring-sports/womens-lacrosse/">Women&#8217;s Lacrosse</a></li>
		<li id="menu-item-160147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160147"><a href="https://dailycollegian.com/category/sports/spring-sports/mens-lacrosse/">Men&#8217;s Lacrosse</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-97004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97004"><a href="https://dailycollegian.com/category/arts/">Arts &amp; Living</a>
<ul class="sub-menu">
	<li id="menu-item-97161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97161"><a href="https://dailycollegian.com/category/blogs/arts-blogs/entertainment-blogs/">Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-97215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97215"><a href="https://dailycollegian.com/category/arts/music/">Music</a></li>
		<li id="menu-item-97216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97216"><a href="https://dailycollegian.com/category/arts/movies/">Movies</a></li>
		<li id="menu-item-97229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97229"><a href="https://dailycollegian.com/category/arts/culture-arts/television/">Television</a></li>
		<li id="menu-item-97157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97157"><a href="https://dailycollegian.com/category/arts/culture-arts/comedy/">Comedy</a></li>
		<li id="menu-item-97230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97230"><a href="https://dailycollegian.com/category/arts/culture-arts/theatre/">Theatre</a></li>
		<li id="menu-item-97158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97158"><a href="https://dailycollegian.com/category/arts/culture-arts/fine-arts/">Fine Arts</a></li>
	</ul>
</li>
	<li id="menu-item-97156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97156"><a href="https://dailycollegian.com/category/arts/culture-arts/">Culture</a>
	<ul class="sub-menu">
		<li id="menu-item-97155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97155"><a href="https://dailycollegian.com/category/arts/food/">Food &amp; Drink</a></li>
		<li id="menu-item-97154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97154"><a href="https://dailycollegian.com/category/arts/fashion/">Fashion</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-97001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97001"><a href="https://dailycollegian.com/category/oped/">Opinion &#038; Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-161798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161798"><a href="https://dailycollegian.com/category/special-issues-oped/">Special Issues</a></li>
	<li id="menu-item-97176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97176"><a href="https://dailycollegian.com/category/oped/columns/">Columns</a></li>
	<li id="menu-item-97177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97177"><a href="https://dailycollegian.com/category/oped/letters/">Letters to the Editor</a></li>
	<li id="menu-item-97179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97179"><a href="https://dailycollegian.com/category/oped/staff-editorial-oped/">Collegian Editorials</a></li>
</ul>
</li>
<li id="menu-item-137385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137385"><a href="https://dailycollegian.com/category/translations/">Translations</a>
<ul class="sub-menu">
	<li id="menu-item-137389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137389"><a href="https://dailycollegian.com/category/translations/espanol/">Español</a></li>
	<li id="menu-item-137390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137390"><a href="https://dailycollegian.com/category/translations/portuguese/">Português</a></li>
	<li id="menu-item-137393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137393"><a href="https://dailycollegian.com/category/translations/chinese/">中文</a></li>
	<li id="menu-item-137394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137394"><a href="https://dailycollegian.com/category/translations/korean/">한국어</a></li>
	<li id="menu-item-137392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137392"><a href="https://dailycollegian.com/category/translations/tieng-viet/">Tiếng Việt</a></li>
	<li id="menu-item-137391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137391"><a href="https://dailycollegian.com/category/translations/italian/">Italiano</a></li>
	<li id="menu-item-137395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137395"><a href="https://dailycollegian.com/category/translations/german/">Deutsch</a></li>
	<li id="menu-item-137631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137631"><a href="https://dailycollegian.com/category/translations/french/">Français</a></li>
	<li id="menu-item-141877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141877"><a href="https://dailycollegian.com/category/translations/japanese/">日本語</a></li>
	<li id="menu-item-142106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142106"><a href="https://dailycollegian.com/category/translations/ruski/">Русский</a></li>
	<li id="menu-item-150661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150661"><a href="https://dailycollegian.com/category/translations/malay/">Bahasa Melayu</a></li>
	<li id="menu-item-151155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151155"><a href="https://dailycollegian.com/category/translations/arabic/">العربية</a></li>
	<li id="menu-item-148175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148175"><a href="https://dailycollegian.com/category/translations/aboutus/">About Us</a></li>
</ul>
</li>
<li id="menu-item-131756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131756"><a href="https://dailycollegian.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-141815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141815"><a href="https://dailycollegian.com/category/podcasts/news-podcasts/the-collegian-news-hour/">The Collegian News Hour</a></li>
	<li id="menu-item-160144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160144"><a href="https://dailycollegian.com/category/the-collegian-sports-podcast/">The Collegian Sports Podcast</a></li>
	<li id="menu-item-160145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160145"><a href="https://dailycollegian.com/category/podcasts/sports-podcasts/kevin-schusters-mma-show/">Kevin Schuster&#8217;s MMA Show</a></li>
	<li id="menu-item-167598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167598"><a href="https://dailycollegian.com/category/podcasts/unconventional-wisdom/">Unconventional Wisdom</a></li>
	<li id="menu-item-167597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167597"><a href="https://dailycollegian.com/category/podcasts/anything-everything/">Anything Everything</a></li>
	<li id="menu-item-167599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167599"><a href="https://dailycollegian.com/category/podcasts/lucky/">Lucky</a></li>
	<li id="menu-item-167601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167601"><a href="https://dailycollegian.com/category/podcasts/fever-dream-team/">Fever Dream Team</a></li>
</ul>
</li>
<li id="menu-item-97005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97005"><a href="https://dailycollegian.com/contact-us/">About Us</a></li>
<li id="menu-item-147552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147552"><a href="https://dailycollegian.com/donate/">Donate</a></li>
<li id="menu-item-97006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97006"><a href="https://dailycollegian.com/staff/">Staff</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-170677' class='snopostid'><div id='classic_story' class='sno-story-170677'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://dailycollegian.com/category/2022/' rel='category tag'>2022</a></li><li class='blockscategory'><a href='https://dailycollegian.com/category/news/' rel='category tag'>Archives</a></li><li class='blockscategory'><a href='https://dailycollegian.com/category/collegian-news/campusenews/' rel='category tag'>Campus News</a></li><li class='blockscategory'><a href='https://dailycollegian.com/category/collegian-news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://dailycollegian.com/category/collegian-news/environment-and-technology/science/' rel='category tag'>Science &amp; Technology</a></li></ul><div role="main"><h1 class="storyheadline">UMass celebrates International Archaeology Day</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Western Mass. chapter of Archaeological Institute of America aims to get students interested in archaeology</p></div><div class="storyshadow"><div class="photowrap"><img src="https://dailycollegian.com/wp-content/uploads/2022/10/archaeology-event-MDC.png" style="width:100%" alt="Courtesy of Mia Vittimberga (2022)" class="catboxphoto" /></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Courtesy of Mia Vittimberga (2022)</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="https://dailycollegian.com/staff_name/mia-vittimberga/" class="creditline">Mia Vittimberga</a>, Collegian Correspondent</span><br /><span class="storydate"><span class="time-wrapper">October 17, 2022</span></span></p></div><span class="storycontent"><p style="font-weight: 400;">On Saturday, Oct. 15, the Western Mass. chapter of the <a href="https://aiawesternmass.org/">Archaeological Institute of America</a> hosted a fair for International Archaeology Day. The event took place at the University of Massachusetts and featured a multitude of archaeology-themed tables. The tables showcased research projects run by local archaeologists as well as hands-on crafts and activities.</p>
<p style="font-weight: 400;">The Western Mass. chapter is part of 101 societies across the nation, affiliated with the Archaeological Institute of America. The group aims to create a community for people interested in archaeology and learning about new research and developments.</p>
<p style="font-weight: 400;">“The goal of today is outreach … getting people interested in archaeology, artifacts and joining the Society,” said Simon Oswald, assistant professor of classics at UMass and the vice president of the Western Mass. chapter.</p>
<p style="font-weight: 400;">Becky Seifried, UMass librarian and secretary of the Western Mass. chapter, explained that the goal of the fair was to highlight how interesting archaeology is and encourage students to learn more. Seifried had a table at the event, which represented, “the geospatial aspect of archaeology” in an area that’s been “reclaimed by nature,” she said.</p>
<p style="font-weight: 400;">Seifried’s current work investigates the Quabbin Reservoir through archaeology and LiDAR technology. The Quabbin is “this giant reservoir that was built in the 30s and 40s to provide water to Boston, and so the cool thing about it is that there’s several communities that were evacuated and flooded … we can see today there are still archaeological features buried below the forest,” said Seifried.</p>
<p style="font-weight: 400;">The event spotlighted fascinating subjects through accessible, hands-on activities. Professor Oswald highlighted ancient linguistics with a table where attendees could learn to write their name in Egyptian hieroglyphics, cuneiform and Linear B.</p>
<p style="font-weight: 400;">Shannon Hogue, assistant professor of classics and president of the Western Mass. chapter, hosted an interactive table where participants could match ancient vase replicas to modern objects that served the same function – such as deodorant, a wine bottle and perfume.</p>
<p style="font-weight: 400;">UMass students and members of Eta Sigma Phi, the national honor society for students of the classics, ran a table for creating personalized Roman mosaics.</p>
<p style="font-weight: 400;">Rebecca Worrsham, assistant professor of Smith College’s classics department, presented her Minecraft representation of the early Mycenaean settlement of Malthi. Worrsham explained that the site, originally excavated around the 1920s, is very isolated and in poor condition. She found Minecraft to be a good platform for reconstructing the site since, “it’s so popular and many people have access to it,” she said.</p>
<p style="font-weight: 400;">For Geoff Sumi, professor of classics at Mount Holyoke College, archaeology is an invaluable window into the past. Sumi showcased replica Greek coins, which he described as “historical evidence,” as coins have typically showcased important events and values from the time period. “Oftentimes, the best and sometimes the newest evidence is from archaeological excavations,” said Sumi.</p>
<p style="font-weight: 400;">Oswald noted the fair has, “a bit of a bias with classical Mediterranean subjects because a lot of [those involved] are from the classics department.” Oswald went on clarify that the purpose is to celebrate global archaeological discoveries.</p>
<p style="font-weight: 400;">The International Archaeology Day fair, which was displayed at the Bromery Plaza of the Arts, offered educational and immersive mediums. “We’re always learning new things about the ancient world, primarily because of archaeological evidence,” Sumi said.</p>
<p style="font-weight: 400;"><em>Mia Vittimberga can be reached at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c3aeb5aab7b7aaaea1a6b1a4a283b6aea2b0b0eda6a7b6ed">[email&#160;protected]</a> </em></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://dailycollegian.com/tag/archaeological-institute-of-america/" rel="tag">Archaeological Institute of America</a></li><li class="blockstag"><a href="https://dailycollegian.com/tag/international-archaeology-day/" rel="tag">International Archaeology Day</a></li><li class="blockstag"><a href="https://dailycollegian.com/tag/mount-holyoke-college/" rel="tag">Mount Holyoke College</a></li><li class="blockstag"><a href="https://dailycollegian.com/tag/quabbin-reservoir/" rel="tag">Quabbin reservoir</a></li><li class="blockstag"><a href="https://dailycollegian.com/tag/smith-college/" rel="tag">smith college</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div id="sidebar" class="sidebar-template"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2022/10/cooking-should-not-be-an-off-campus-privilege/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2022/10/46773284264_291b3ac390_6k-475x317.jpg' id='grow-stb170694'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Benjamin Z. Tan/ Daily Collegian (2019)'/></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb170694').mouseenter(function() {
   											jQuery('#grow-stb170694').removeClass('shrink');
   											jQuery('#grow-stb170694').removeClass('grow');
   											jQuery('#grow-stb170694').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb170694').addClass('shrink');
   										});});</script><p class='stb-cat'>2022</p><p class="relatedtitle"><a href="https://dailycollegian.com/2022/10/cooking-should-not-be-an-off-campus-privilege/">Cooking should not be an off-campus privilege</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2022/10/local-mojo-is-helping-build-umass-live-music-scene/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2022/10/49580352997_4a88a340a9_5k-475x317.jpg' id='grow-stb170690'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kira Johnson/ Daily Collegian'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb170690').mouseenter(function() {
   											jQuery('#grow-stb170690').removeClass('shrink');
   											jQuery('#grow-stb170690').removeClass('grow');
   											jQuery('#grow-stb170690').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb170690').addClass('shrink');
   										});});</script><p class='stb-cat'>2022</p><p class="relatedtitle"><a href="https://dailycollegian.com/2022/10/local-mojo-is-helping-build-umass-live-music-scene/">Local Mojo is helping build UMass’ live music scene</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2022/10/albany-scores-game-winning-goal-in-double-overtime-to-upset-umass-2-1/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2022/10/52330478300_e49da306f4_4k-475x357.jpg' id='grow-stb170687'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Dylan Nguyen/ Daily Collegian (2022)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb170687').mouseenter(function() {
   											jQuery('#grow-stb170687').removeClass('shrink');
   											jQuery('#grow-stb170687').removeClass('grow');
   											jQuery('#grow-stb170687').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb170687').addClass('shrink');
   										});});</script><p class='stb-cat'>2022</p><p class="relatedtitle"><a href="https://dailycollegian.com/2022/10/albany-scores-game-winning-goal-in-double-overtime-to-upset-umass-2-1/">Albany scores game winning goal in double overtime to upset UMass 2-1</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2022/10/masspirg-and-permaculture-initiative-are-paving-the-way-for-local-sustainable-practices/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2022/10/44681849401_1ae4bb70bd_6k-475x317.jpg' id='grow-stb170684'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Caroline OConnor/ Daily Collegian (2015)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb170684').mouseenter(function() {
   											jQuery('#grow-stb170684').removeClass('shrink');
   											jQuery('#grow-stb170684').removeClass('grow');
   											jQuery('#grow-stb170684').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb170684').addClass('shrink');
   										});});</script><p class='stb-cat'>2022</p><p class="relatedtitle"><a href="https://dailycollegian.com/2022/10/masspirg-and-permaculture-initiative-are-paving-the-way-for-local-sustainable-practices/">MASSPIRG and Permaculture Initiative are paving the way for local sustainable practices</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2022/10/how-to-best-prepare-for-spooky-season/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2022/10/John-Fitzpatrick-1-475x356.jpg' id='grow-stb170680'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of Olivia Patt'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb170680').mouseenter(function() {
   											jQuery('#grow-stb170680').removeClass('shrink');
   											jQuery('#grow-stb170680').removeClass('grow');
   											jQuery('#grow-stb170680').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb170680').addClass('shrink');
   										});});</script><p class='stb-cat'>2022</p><p class="relatedtitle"><a href="https://dailycollegian.com/2022/10/how-to-best-prepare-for-spooky-season/">How to best prepare for spooky season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2022/10/umass-scores-two-goals-in-two-minutes-to-beat-george-washington-2-1/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2022/10/51613268414_763582fcf5_o-475x317.jpg' id='grow-stb170674'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Collegian File Photo (2021)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb170674').mouseenter(function() {
   											jQuery('#grow-stb170674').removeClass('shrink');
   											jQuery('#grow-stb170674').removeClass('grow');
   											jQuery('#grow-stb170674').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb170674').addClass('shrink');
   										});});</script><p class='stb-cat'>2022</p><p class="relatedtitle"><a href="https://dailycollegian.com/2022/10/umass-scores-two-goals-in-two-minutes-to-beat-george-washington-2-1/">UMass scores two goals in two minutes to beat George Washington 2-1</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2022/10/armenia-and-azerbaijan-the-century-long-fight-for-nagorno-karabach-persists/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2022/10/51588095937_51473e1caf_6k-475x317.jpg' id='grow-stb170671'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='McKenna Premus/ Daily Collegian (2021)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb170671').mouseenter(function() {
   											jQuery('#grow-stb170671').removeClass('shrink');
   											jQuery('#grow-stb170671').removeClass('grow');
   											jQuery('#grow-stb170671').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb170671').addClass('shrink');
   										});});</script><p class='stb-cat'>2022</p><p class="relatedtitle"><a href="https://dailycollegian.com/2022/10/armenia-and-azerbaijan-the-century-long-fight-for-nagorno-karabach-persists/">Armenia and Azerbaijan: The century-long fight for Nagorno-Karabach persists</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2022/10/the-rings-of-power-is-the-newest-addition-to-a-rich-lord-of-the-rings-lore/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2022/10/MV5BNDdjMGIxMWEtYWFiZC00ZWZjLWFhZGUtNTdjMmEzYWVlMmRjXkEyXkFqcGdeQXNuZXNodQ@@._V1_-475x267.jpg' id='grow-stb170668'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rings of Power | Courtesy of IMDB'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb170668').mouseenter(function() {
   											jQuery('#grow-stb170668').removeClass('shrink');
   											jQuery('#grow-stb170668').removeClass('grow');
   											jQuery('#grow-stb170668').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb170668').addClass('shrink');
   										});});</script><p class='stb-cat'>2022</p><p class="relatedtitle"><a href="https://dailycollegian.com/2022/10/the-rings-of-power-is-the-newest-addition-to-a-rich-lord-of-the-rings-lore/">&#8216;The Rings of Power’ is the newest addition to a rich ‘Lord of the Rings’ lore</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2022/10/umass-completes-sweep-of-denver-winning-3-0-on-saturday/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2022/10/52431110218_a75438637f_5k-475x356.jpg' id='grow-stb170655'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Dylan Nguyen/ Daily Collegian (2022)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb170655').mouseenter(function() {
   											jQuery('#grow-stb170655').removeClass('shrink');
   											jQuery('#grow-stb170655').removeClass('grow');
   											jQuery('#grow-stb170655').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb170655').addClass('shrink');
   										});});</script><p class='stb-cat'>2022</p><p class="relatedtitle"><a href="https://dailycollegian.com/2022/10/umass-completes-sweep-of-denver-winning-3-0-on-saturday/">UMass completes sweep of Denver, winning 3-0 on Saturday</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2022/10/defense-and-physicality-key-in-umass-win-against-denver/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2022/10/52427614797_7518e14350_6k-475x317.jpg' id='grow-stb170651'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kira Johnson/Daily Collegian (2022)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb170651').mouseenter(function() {
   											jQuery('#grow-stb170651').removeClass('shrink');
   											jQuery('#grow-stb170651').removeClass('grow');
   											jQuery('#grow-stb170651').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb170651').addClass('shrink');
   										});});</script><p class='stb-cat'>2022</p><p class="relatedtitle"><a href="https://dailycollegian.com/2022/10/defense-and-physicality-key-in-umass-win-against-denver/">Defense and physicality key in UMass’ win against Denver</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://dailycollegian.com">Massachusetts Daily Collegian</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://dailycollegian.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	   		<a target="_blank" href="https://flickr.com/photos/dailycollegian/">
       		<div class="sno-icon social-border sno-flickr">
	       		<i class="fa fa-flickr"></i>
	       		<span class="icon-hidden-text">Flickr</span>
	       	</div>
       	</a>
        
    
    		<a target="_blank" href="https://www.youtube.com/channel/UC2iDcltF9nf73QNM9C924Qg">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/user-676754139">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
			<a target="_blank" href="https://www.linkedin.com/company/the-massachusetts-daily-collegian">
			<div class="sno-icon social-border sno-linkedin">
				<i class="fa fa-linkedin"></i>
				<span class="icon-hidden-text">LinkedIn</span>
			</div>
        </a>
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/mdcollegian/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/MDCollegian">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/MassachusettsDailyCollegian/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The Student News Site of University of Massachusetts &#8211; Daily Collegian</p></div><div class="footersearch">	<form method="get" id="searchform2568" action="https://dailycollegian.com/">
			<div class="search-button-container" id="searchthis2568">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2568" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2568" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2568" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2568" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-131665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131665"><a href="https://dailycollegian.com/donate/">Donate</a></li>
<li id="menu-item-131663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131663"><a href="https://dailycollegian.com/archives/">Archives</a></li>
<li id="menu-item-131664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131664"><a href="https://dailycollegian.com/submit-a-tip/">Submit a tip</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://dailycollegian.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div></div><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-92531822-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
				<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="170677" >
				<div class="sno-color-inverter" data-77ea25cb28470885728c8911517c5874="c0cec2f36a127c675e330c273346d292"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailycollegian.com%2F2022%2F10%2Fumass-celebrates-international-archaeology-day%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=UMass celebrates International Archaeology Day&amp;url=https%3A%2F%2Fdailycollegian.com%2F%3Fp%3D170677" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="170677">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//dailycollegian.com/2022/10/umass-celebrates-international-archaeology-day/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">Massachusetts Daily Collegian Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/umass-celebrates-international-archaeology-day/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://dailycollegian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="c4a26fdd872d83de83a08b9b9a8fe091c0cec2f36a127c675e330c273346d292"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-bf051adbc72cd5ab5cceca99bb3019f2="c0cec2f36a127c675e330c273346d292"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='170677' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<link rel='stylesheet' id='so-css-snoflex-css'  href='https://dailycollegian.com/wp-content/uploads/so-css/so-css-snoflex.css?ver=1582643792' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailycollegian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=5.4.16' id='email-subscribers-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/embedpress/assets/js/front.js?ver=3.5.1' id='embedpress-front-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.0.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<div id='sno-pdf-flipbook-full'></div></body></html>