<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://dailycollegian.com/wp-content/uploads/2018/02/favicon-solid-red-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Massachusetts Daily Collegian RSS 2.0" href="https://dailycollegian.com/feed/" />
<link rel="alternate" type="text/xml" title="Massachusetts Daily Collegian RSS .92" href="https://dailycollegian.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Massachusetts Daily Collegian Atom 0.3" href="https://dailycollegian.com/feed/atom/" />

<title>The state vaccine timeline is unfair, and that’s okay &#8211; Massachusetts Daily Collegian</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Massachusetts Daily Collegian &raquo; The state vaccine timeline is unfair, and that’s okay Comments Feed" href="https://dailycollegian.com/2021/03/the-state-vaccine-timeline-is-unfair-and-thats-okay/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailycollegian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://dailycollegian.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailycollegian.com/wp-includes/js/thickbox/thickbox.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailycollegian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailycollegian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css'  href='https://dailycollegian.com/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=1616576618' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://dailycollegian.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-css'  href='https://dailycollegian.com/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://dailycollegian.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dailycollegian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://dailycollegian.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Chonburi%3A400%2C700%7CMuli%3A400%2C700%2C800%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://dailycollegian.com/wp-content/themes/snoflex/style.css?ver=20210241' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://dailycollegian.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailycollegian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://dailycollegian.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.6.13' id='email-subscribers-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/embedpress/assets/js/pdfobject.min.js?ver=2.7.3' id='embedpress-pdfobject-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831272-9a2b-4c77-a1da-5084ad59da29"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://dailycollegian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailycollegian.com/wp-json/wp/v2/posts/162541" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailycollegian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailycollegian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://dailycollegian.com/2021/03/the-state-vaccine-timeline-is-unfair-and-thats-okay/" />
<link rel='shortlink' href='https://dailycollegian.com/?p=162541' />
<!-- Start arabic-webfonts v1.4.6 styles -->        <style id='arabic-webfonts' type='text/css'>
                                                                                                   	    </style>
        <!-- /End arabic-webfonts styles -->

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="The state vaccine timeline is unfair, and that’s okay" />
<meta property="og:type" content="article" />
<meta name="author" content="Lily Robinson" />
<meta property="og:url" content="https://dailycollegian.com/2021/03/the-state-vaccine-timeline-is-unfair-and-thats-okay/" />
<meta property="og:image" content="https://dailycollegian.com/wp-content/uploads/2021/03/49732123941_5155b96002_6k1-900x609.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="609" />
	<meta property="og:site_name" content="Massachusetts Daily Collegian" />
	<meta property="og:description" content="Opinion: A vaccine timeline is here and so are intensified feelings of vaccine envy and guilt. Our response is important." />
	<meta name="description" content="Opinion: A vaccine timeline is here and so are intensified feelings of vaccine envy and guilt. Our response is important." />
	<meta property="article:section" content="Archives" />
	<meta property="article:tag" content="COVID-19,covid-19 vaccines,Massachusetts vaccine rollout,national,Opinion,vaccine rollout,Vaccines" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://dailycollegian.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	   		<a target="_blank" href="https://flickr.com/photos/dailycollegian/">
       		<div class="sno-icon social-border sno-flickr">
	       		<i class="fa fa-flickr"></i>
	       		<span class="icon-hidden-text">Flickr</span>
	       	</div>
       	</a>
        
    
    		<a target="_blank" href="https://www.youtube.com/channel/UC2iDcltF9nf73QNM9C924Qg">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/user-676754139">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
			<a target="_blank" href="https://www.linkedin.com/company/the-massachusetts-daily-collegian">
			<div class="sno-icon social-border sno-linkedin">
				<i class="fa fa-linkedin"></i>
				<span class="icon-hidden-text">LinkedIn</span>
			</div>
        </a>
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/mdcollegian/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/MDCollegian">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/MassachusettsDailyCollegian/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://dailycollegian.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform476" action="https://dailycollegian.com/">
			<div class="search-button-container" id="searchthis476">
			<button type="submit" disabled="disabled" id="sno-search-navbar-476" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s476" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s476" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit476" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://dailycollegian.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-131707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131707"><a href="https://dailycollegian.com/category/collegian-news/">News</a></li>
<li id="menu-item-131708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131708"><a href="https://dailycollegian.com/category/sports/">Sports</a></li>
<li id="menu-item-131709" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131709"><a href="https://dailycollegian.com/category/oped/">Opinion</a></li>
<li id="menu-item-131710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131710"><a href="https://dailycollegian.com/category/arts/">Arts &#038; Living</a></li>
<li id="menu-item-138116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138116"><a href="https://dailycollegian.com/category/translations/">Translations</a></li>
<li id="menu-item-131716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131716"><a href="https://dailycollegian.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-131717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131717"><a href="https://dailycollegian.com/staff/">Staff</a></li>
<li id="menu-item-131718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131718"><a href="https://dailycollegian.com/submit-a-tip/">Submit a tip</a></li>
<li id="menu-item-131719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131719"><a href="https://dailycollegian.com/contact-us/">About Us</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://dailycollegian.com/wp-content/uploads/2020/09/Image-from-iOS.jpg" class="headerimage" alt="The Student News Site of University of Massachusetts - Daily Collegian" /></div><div class="headerlink headermedium" style="display:none"><img src="https://dailycollegian.com/wp-content/uploads/2020/09/Image-from-iOS.jpg" class="headerimage" alt="The Student News Site of University of Massachusetts - Daily Collegian" /></div><div class="headerlink headerlarge"><img src="https://dailycollegian.com/wp-content/uploads/2020/08/banner-almost-85181e.png" class="headerlink headerimage" alt="The Student News Site of University of Massachusetts - Daily Collegian" /></div><h1 style="display:none" aria-hidden="true">Massachusetts Daily Collegian</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://dailycollegian.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://dailycollegian.com"><img src="https://dailycollegian.com/wp-content/uploads/2020/08/banner-almost-85181e.png" class="headerimage" alt="The Student News Site of University of Massachusetts - Daily Collegian" /></a></div><h1 style="display:none">Massachusetts Daily Collegian</h1></div></div><div class='navbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-homepage-container"><ul id="menu-homepage" class="sf-menu sno-top-menu"><li id="menu-item-97007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-97007"><a href="https://dailycollegian.com">Home</a></li>
<li id="menu-item-155952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-155952"><a href="https://dailycollegian.com/category/covid19/">COVID-19</a></li>
<li id="menu-item-97000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97000"><a href="https://dailycollegian.com/category/collegian-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-97172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97172"><a href="https://dailycollegian.com/category/collegian-news/campusenews/">Campus News</a>
	<ul class="sub-menu">
		<li id="menu-item-97204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97204"><a href="https://dailycollegian.com/category/collegian-news/sga-news/">SGA</a></li>
		<li id="menu-item-97175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97175"><a href="https://dailycollegian.com/category/collegian-news/health/">Student Life</a></li>
		<li id="menu-item-97197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97197"><a href="https://dailycollegian.com/category/collegian-news/environment-and-technology/environment/">Administration</a></li>
		<li id="menu-item-97206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97206"><a href="https://dailycollegian.com/category/collegian-news/profiles/">COVID-19</a></li>
		<li id="menu-item-97199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97199"><a href="https://dailycollegian.com/category/collegian-news/local/fivecollege/">Social Justice</a></li>
	</ul>
</li>
	<li id="menu-item-97203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97203"><a href="https://dailycollegian.com/category/collegian-news/local/">Local News</a>
	<ul class="sub-menu">
		<li id="menu-item-97205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97205"><a href="https://dailycollegian.com/category/collegian-news/politics-news/">Politics</a></li>
		<li id="menu-item-97174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97174"><a href="https://dailycollegian.com/category/collegian-news/environment-and-technology/">Env. &amp; Tech.</a></li>
	</ul>
</li>
	<li id="menu-item-161894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161894"><a href="https://dailycollegian.com/category/commemorating-black-history/">Commemorating Black History</a></li>
</ul>
</li>
<li id="menu-item-97002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97002"><a href="https://dailycollegian.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-97147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97147"><a href="https://dailycollegian.com/category/sports/mensbasketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-97146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97146"><a href="https://dailycollegian.com/category/sports/football/">Football</a></li>
	<li id="menu-item-97165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97165"><a href="https://dailycollegian.com/category/sports/fall-sports/">Fall Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-160141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160141"><a href="https://dailycollegian.com/category/sports/fall-sports/womens-soccer/">Women&#8217;s Soccer</a></li>
		<li id="menu-item-97225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97225"><a href="https://dailycollegian.com/category/sports/fall-sports/mens-soccer/">Men&#8217;s Soccer</a></li>
		<li id="menu-item-97183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97183"><a href="https://dailycollegian.com/category/sports/fall-sports/field-hockey/">Field Hockey</a></li>
	</ul>
</li>
	<li id="menu-item-97234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97234"><a href="https://dailycollegian.com/category/sports/winter-sports/">Winter Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-97148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97148"><a href="https://dailycollegian.com/category/sports/hockey/">Hockey</a></li>
		<li id="menu-item-160140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160140"><a href="https://dailycollegian.com/category/sports/womensbasketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-160142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160142"><a href="https://dailycollegian.com/category/sports/swimming-diving/">Swimming &amp; Diving</a></li>
	</ul>
</li>
	<li id="menu-item-97207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97207"><a href="https://dailycollegian.com/category/sports/spring-sports/">Spring Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-97209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97209"><a href="https://dailycollegian.com/category/sports/spring-sports/softball/">Softball</a></li>
		<li id="menu-item-97186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97186"><a href="https://dailycollegian.com/category/sports/spring-sports/baseball/">Baseball</a></li>
		<li id="menu-item-160148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160148"><a href="https://dailycollegian.com/category/sports/spring-sports/womens-lacrosse/">Women&#8217;s Lacrosse</a></li>
		<li id="menu-item-160147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160147"><a href="https://dailycollegian.com/category/sports/spring-sports/mens-lacrosse/">Men&#8217;s Lacrosse</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-97004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97004"><a href="https://dailycollegian.com/category/arts/">Arts &amp; Living</a>
<ul class="sub-menu">
	<li id="menu-item-97161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97161"><a href="https://dailycollegian.com/category/blogs/arts-blogs/entertainment-blogs/">Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-97215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97215"><a href="https://dailycollegian.com/category/arts/music/">Music</a></li>
		<li id="menu-item-97216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97216"><a href="https://dailycollegian.com/category/arts/movies/">Movies</a></li>
		<li id="menu-item-97229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97229"><a href="https://dailycollegian.com/category/arts/culture-arts/television/">Television</a></li>
		<li id="menu-item-97157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97157"><a href="https://dailycollegian.com/category/arts/culture-arts/comedy/">Comedy</a></li>
		<li id="menu-item-97230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97230"><a href="https://dailycollegian.com/category/arts/culture-arts/theatre/">Theatre</a></li>
		<li id="menu-item-97158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97158"><a href="https://dailycollegian.com/category/arts/culture-arts/fine-arts/">Fine Arts</a></li>
	</ul>
</li>
	<li id="menu-item-97156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97156"><a href="https://dailycollegian.com/category/arts/culture-arts/">Culture</a>
	<ul class="sub-menu">
		<li id="menu-item-97155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97155"><a href="https://dailycollegian.com/category/arts/food/">Food &amp; Drink</a></li>
		<li id="menu-item-97154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97154"><a href="https://dailycollegian.com/category/arts/fashion/">Fashion</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-97001" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-97001"><a href="https://dailycollegian.com/category/oped/">Opinion &#038; Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-161798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161798"><a href="https://dailycollegian.com/category/special-issues-oped/">Special Issues</a></li>
	<li id="menu-item-97176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97176"><a href="https://dailycollegian.com/category/oped/columns/">Columns</a></li>
	<li id="menu-item-97177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97177"><a href="https://dailycollegian.com/category/oped/letters/">Letters to the Editor</a></li>
	<li id="menu-item-97179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97179"><a href="https://dailycollegian.com/category/oped/staff-editorial-oped/">Collegian Editorials</a></li>
	<li id="menu-item-97180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97180"><a href="https://dailycollegian.com/category/oped/editorial-cartoons/">Editorial Cartoons</a></li>
</ul>
</li>
<li id="menu-item-137385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137385"><a href="https://dailycollegian.com/category/translations/">Translations</a>
<ul class="sub-menu">
	<li id="menu-item-137389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137389"><a href="https://dailycollegian.com/category/translations/espanol/">Español</a></li>
	<li id="menu-item-137390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137390"><a href="https://dailycollegian.com/category/translations/portuguese/">Português</a></li>
	<li id="menu-item-137393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137393"><a href="https://dailycollegian.com/category/translations/chinese/">中文</a></li>
	<li id="menu-item-137394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137394"><a href="https://dailycollegian.com/category/translations/korean/">한국어</a></li>
	<li id="menu-item-137392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137392"><a href="https://dailycollegian.com/category/translations/tieng-viet/">Tiếng Việt</a></li>
	<li id="menu-item-137391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137391"><a href="https://dailycollegian.com/category/translations/italian/">Italiano</a></li>
	<li id="menu-item-137395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137395"><a href="https://dailycollegian.com/category/translations/german/">Deutsch</a></li>
	<li id="menu-item-137631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137631"><a href="https://dailycollegian.com/category/translations/french/">Français</a></li>
	<li id="menu-item-141877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141877"><a href="https://dailycollegian.com/category/translations/japanese/">日本語</a></li>
	<li id="menu-item-142106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142106"><a href="https://dailycollegian.com/category/translations/ruski/">Русский</a></li>
	<li id="menu-item-150661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150661"><a href="https://dailycollegian.com/category/translations/malay/">Bahasa Melayu</a></li>
	<li id="menu-item-151155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151155"><a href="https://dailycollegian.com/category/translations/arabic/">العربية</a></li>
	<li id="menu-item-148175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148175"><a href="https://dailycollegian.com/category/translations/aboutus/">About Us</a></li>
</ul>
</li>
<li id="menu-item-131756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131756"><a href="https://dailycollegian.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-141815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141815"><a href="https://dailycollegian.com/category/podcasts/news-podcasts/the-collegian-news-hour/">The Collegian News Hour</a></li>
	<li id="menu-item-160144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160144"><a href="https://dailycollegian.com/category/the-collegian-sports-podcast/">The Collegian Sports Podcast</a></li>
	<li id="menu-item-160145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160145"><a href="https://dailycollegian.com/category/podcasts/sports-podcasts/kevin-schusters-mma-show/">Kevin Schuster&#8217;s MMA Show</a></li>
	<li id="menu-item-161389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161389"><a href="https://dailycollegian.com/category/podcasts/2-the-max-podcast/">2 The Max</a></li>
</ul>
</li>
<li id="menu-item-97005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97005"><a href="https://dailycollegian.com/contact-us/">About Us</a></li>
<li id="menu-item-97006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97006"><a href="https://dailycollegian.com/staff/">Staff</a></li>
<li id="menu-item-147552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147552"><a href="https://dailycollegian.com/advertising/">Advertising</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 1090;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-162541' class='snopostid'><div id='classic_story' class='sno-story-162541'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://dailycollegian.com/category/news/' rel='category tag'>Archives</a></li><li class='blockscategory'><a href='https://dailycollegian.com/category/covid19/' rel='category tag'>COVID-19</a></li><li class='blockscategory'><a href='https://dailycollegian.com/category/scroll-header/headline/' rel='category tag'>Headlines</a></li><li class='blockscategory'><a href='https://dailycollegian.com/category/oped/national/' rel='category tag'>National</a></li><li class='blockscategory'><a href='https://dailycollegian.com/category/oped/' rel='category tag'>Opinion</a></li><li class='blockscategory'><a href='https://dailycollegian.com/category/covid19/covid19-oped/' rel='category tag'>Opinion and Editorial</a></li><li class='blockscategory'><a href='https://dailycollegian.com/category/scroll-header/' rel='category tag'>Scrolling Headlines</a></li></ul><div role="main"><h1 class="storyheadline">The state vaccine timeline is unfair, and that’s okay</h1><div class="storydeckbottom"></div><div class="storydeck"><p>The categorical nature of distribution precludes total equity</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='162541' data-photo-id='162542' href='#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/03/49732123941_5155b96002_6k1-900x609.jpg' alt='Ana+Pietrewicz%2FDaily+Collegian' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='162541' data-photo-id='162542'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Ana Pietrewicz/Daily Collegian</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="https://dailycollegian.com/staff_name/lily-robinson/" class="creditline">Lily Robinson</a>, Collegian Columnist</span><br /><span class="storydate"><span class="time-wrapper">March 24, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="162541"><a class='commentscroll' href='https://dailycollegian.com/2021/03/the-state-vaccine-timeline-is-unfair-and-thats-okay/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailycollegian.com%2F2021%2F03%2Fthe-state-vaccine-timeline-is-unfair-and-thats-okay%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The state vaccine timeline is unfair, and that’s okay&amp;url=https%3A%2F%2Fdailycollegian.com%2F%3Fp%3D162541" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//dailycollegian.com/2021/03/the-state-vaccine-timeline-is-unfair-and-thats-okay/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p>A <a href="https://www.nbcboston.com/news/local/read-new-massachusetts-vaccine-timeline/2331133/">timeline</a> for coronavirus vaccine eligibility is finally available in Massachusetts. While it provides the transparency many of us have yearned for, it also incites new and greater anxiety about the rollout. To deal with these feelings, we all need to accept that the timeline is unfair.</p>
<p>All along the vaccine rollout has been unfair. The unpredictability of the coronavirus paired with the broad nature of eligibility criteria make it inherently so.</p>
<p>During the first month of vaccine distribution, healthcare professionals were among the few categories of people eligible for a shot. While this made sense based on their high levels of exposure, medical workers are also <a href="https://www.cdc.gov/mmwr/volumes/70/wr/mm7005e1.htm">more likely </a>to be white. This meant that 60 percent of those vaccinated between Dec. 14 and Jan. 14 were white, even though people of color are <a href="https://www.cdc.gov/coronavirus/2019-ncov/covid-data/investigations-discovery/hospitalization-death-by-race-ethnicity.html">more likely</a> to get the coronavirus and to be hospitalized or die from it.</p>
<p>From the start, some states, such as <a href="https://www.nytimes.com/2021/01/10/us/coronavirus-vaccine-florida.html">Florida</a>, made their own rules for eligibility. This meant that older Americans were prioritized in certain states ahead of those in others.</p>
<p>With each new phase the public has been analyzing who gets vaccinated versus who should get vaccinated. Who qualifies as a healthcare worker? Who qualifies as a teacher? Why should teachers come before cashiers when society needs both to function, and the latter performs a task that is entirely impossible to do remotely?</p>
<p>The government is relying on broad designations to curb hospitalization and death, but the categorical nature of vaccine distribution precludes fairness. There is no way to go through an entire state of people and individually rank each one in terms of risk.</p>
<p>Still, the next few months are sure to be filled with feelings of vaccine anxiety for just about everybody. One way to face the difficult emotions surrounding vaccine distribution is to name them. Two terms have emerged in recent months to help people pinpoint what they are feeling when they see another vaccine selfie or when they finally get the chance to bare their own arm for a jab but find themselves asking ‘do I deserve this?’</p>
<p>Vaccine envy is a phenomenon that Robert Shmerling, a doctor and editor at Harvard Health Publishing, defined in a <a href="http://health.harvard.edu/blog/you-got-the-covid-19-vaccine-i-have-vaccine-envy-2021031122140">blog post</a> as “that feeling of jealousy, disappointment, or resentment you feel when someone else gets the vaccine for COVID-19 — and you can’t.” The feeling is also applicable to those frustrated over their loved ones being ineligible for vaccination.</p>
<p><a href="https://www.newsy.com/stories/wtvf-understanding-vaccine-guilt/">Vaccine guilt</a> is just the opposite: feeling badly about getting the vaccine ahead of others who might be more deserving.</p>
<p>As we move into later phases of vaccine rollout and criteria becomes more ambiguous, these feelings of envy and guilt will likely intensify. A teenager who volunteers in a school or after-school program <a href="https://www.boston.com/news/coronavirus/2021/03/11/k-12-school-workers-vaccine-eligibility-massachusetts">will be eligible </a>in Massachusetts before a 60 year old cashier who relies on the job to support themselves. Discrepancies such as these are kindling for anger and frustration.</p>
<p>Distribution inequities mean that our friends, family and strangers will get vaccinated ahead of us and those we believe should be first. They also mean that we are vaccinated ahead of other equally or more at-risk people. Someone has to come first and someone has to come second.</p>
<p>To get through the next few months, people must do everything possible to maintain relationships with friends and family. This means a herculean effort to practice empathy and acceptance.</p>
<p>Watching others get vaccinated ahead of us and getting vaccinated ahead of others, for whatever reasons, will cause anger, jealousy and even fear. Lashing out, criticizing or shaming others, however good it may feel in the moment, will not help.</p>
<p>Instead, take solace in the fact that negative feelings are legitimate, while also recognizing that there is no better way to divvy things up.</p>
<p>Looking at the big picture can also help. Though Massachusetts got a <a href="https://www.wbur.org/cognoscenti/2021/01/25/covid-vaccine-rollout-slow-mass-miles-howard">slow start </a>on vaccination efforts, it is now one of only 16 states that has fully vaccinated at least <a href="https://www.npr.org/sections/health-shots/2021/01/28/960901166/how-is-the-covid-19-vaccination-campaign-going-in-your-state">14</a> percent of its population and one of 14 that has administered at least one dose to <a href="https://www.npr.org/sections/health-shots/2021/01/28/960901166/how-is-the-covid-19-vaccination-campaign-going-in-your-state">25</a> percent or more of residents. It also has a higher than average rate of efficiency administering the vaccines it is allocated, with <a href="https://www.npr.org/sections/health-shots/2021/01/28/960901166/how-is-the-covid-19-vaccination-campaign-going-in-your-state">85</a><u> percent</u> of doses already in arms.</p>
<p>The United States as a whole has the <a href="https://www.nytimes.com/interactive/2021/world/covid-vaccinations-tracker.html">sixth</a> highest percentage of fully-vaccinated people of any country, tied with Serbia. So, while those at the back of the line in Massachusetts may feel left behind, citizens of this state and country are privileged.</p>
<p>While it is difficult, we must celebrate each vaccination as a baby step toward greater freedom, not for the individual who feels the needle, but for the society that accepts them with open arms.</p>
<p><em>Lily Robinson can be reached at </em><a href="/cdn-cgi/l/email-protection#f8949d8a979a91968b9796b88d95998b8bd69d9c8d"><em><span class="__cf_email__" data-cfemail="315d54435e53585f425e5f71445c5042421f545544">[email&#160;protected]</span></em></a><em> and followed on Twitter @lilyerobin. </em></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://dailycollegian.com/tag/covid-19/" rel="tag">COVID-19</a></li><li class="blockstag"><a href="https://dailycollegian.com/tag/covid-19-vaccines/" rel="tag">covid-19 vaccines</a></li><li class="blockstag"><a href="https://dailycollegian.com/tag/massachusetts-vaccine-rollout/" rel="tag">Massachusetts vaccine rollout</a></li><li class="blockstag"><a href="https://dailycollegian.com/tag/national/" rel="tag">national</a></li><li class="blockstag"><a href="https://dailycollegian.com/tag/oped/" rel="tag">Opinion</a></li><li class="blockstag"><a href="https://dailycollegian.com/tag/vaccine-rollout/" rel="tag">vaccine rollout</a></li><li class="blockstag"><a href="https://dailycollegian.com/tag/vaccines/" rel="tag">Vaccines</a></li></ul></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://dailycollegian.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="162541" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<section>
				<style>
											.sno-sno_text-5 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-5'>

												
							<div class="snotextwidget">		
	
																	<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:400px;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://dailycollegian.us4.list-manage.com/subscribe/post?u=eb95746720919d62df722bf70&id=5345972fd6" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our newsletter!</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_eb95746720919d62df722bf70_5345972fd6" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></link>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><a id='donate_button' href="https://securelb.imodules.com/s/1640/rd17/form/form.aspx?sid=1640&gid=2&pgid=443&cid=1121&dids=1024">Donate!</a></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Feature Photo</div></div><div class="widgetbody"><a href="https://dailycollegian.com/wp-content/uploads/2021/02/umass.jpg"><img width="475" height="316" src="https://dailycollegian.com/wp-content/uploads/2021/02/umass-475x316.jpg" class="image wp-image-161764  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://dailycollegian.com/wp-content/uploads/2021/02/umass-475x316.jpg 475w, https://dailycollegian.com/wp-content/uploads/2021/02/umass-900x600.jpg 900w, https://dailycollegian.com/wp-content/uploads/2021/02/umass-768x512.jpg 768w, https://dailycollegian.com/wp-content/uploads/2021/02/umass-122x80.jpg 122w, https://dailycollegian.com/wp-content/uploads/2021/02/umass-300x200.jpg 300w, https://dailycollegian.com/wp-content/uploads/2021/02/umass.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><iframe title="Source of Positive Cases" aria-label="Split Bars" id="datawrapper-chart-1esr5" src="https://datawrapper.dwcdn.net/1esr5/16/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="200"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(a){if(void 0!==a.data["datawrapper-height"])for(var e in a.data["datawrapper-height"]){var t=document.getElementById("datawrapper-chart-"+e)||document.querySelector("iframe[src*='"+e+"']");t&&(t.style.height=a.data["datawrapper-height"][e]+"px")}}))}();
</script></div></div><div class="widgetfooter3"></div></div></section>
			<section>
				<div class='widgetwrap sno-animate'>
					
							<div class="advertisementwrap">
								<a target="_blank" href="https://www.pufftonvillage.com/">									<img src="https://dailycollegian.com/wp-content/uploads/2021/02/puffton-ads-02.png"  alt="Advertisement" class="centered" />
								</a>							</div>
						
				<div class="clear"></div>
				</div>
			</section>
		
		
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #85181e !important; }
																									/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div class="widget1 widgettitle" role="heading">Trending Stories</div><div class="clear"></div><div class="widgetbody1 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px; border-left: 1px solid #ffffff; border-right: 1px solid #ffffff;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://dailycollegian.com/2021/03/sources-three-to-five-more-players-set-to-join-tre-mitchell-in-the-transfer-portal/" title="Sources: Three to five more players set to join Tre Mitchell in the transfer portal"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://dailycollegian.com/wp-content/uploads/2021/03/IMG_6173-1-300x200.jpg" alt="Megan Lee/VCU" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Sources: Three to five more players set to join Tre Mitchell in the transfer portal</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://dailycollegian.com/2021/03/four-professors-challenge-the-covid-19-lockdown-restrictions-at-umass/" title="Four UMass professors challenge COVID-19 lockdown restrictions, local and national"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://dailycollegian.com/wp-content/uploads/2021/03/50980499932_982cb64aa8_k-300x200.jpg" alt="Nina Walat / Daily Collegian" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Four UMass professors challenge COVID-19 lockdown restrictions, local and national</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://dailycollegian.com/2020/08/online-classes-can-have-an-impact-on-mental-health/" title="Online classes can have an impact on mental health"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://dailycollegian.com/wp-content/uploads/2020/05/33095377415_5c6c1bc0d5_k-300x200.jpg" alt="Katherine Mayo/Daily Collegian" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Online classes can have an impact on mental health</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://dailycollegian.com/2021/03/what-zack-snyders-justice-league-is-and-why-it-is-important/" title="What ‘Zack Snyder’s Justice League’ is and why it is important"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://dailycollegian.com/wp-content/uploads/2021/03/117780350_4257904804282747_3492885886153923893_o-1-300x200.jpg" alt="Courtesy of Zach Snyder's Justice League Facebook Page" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>What ‘Zack Snyder’s Justice League’ is and why it is important</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://dailycollegian.com/2021/03/patrisse-cullors-co-founder-of-the-black-lives-matter-movement-visits-umass/" title="Patrisse Cullors, co-founder of the Black Lives Matter Movement, visits UMass"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://dailycollegian.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-07-at-5.14.44-PM-300x160.png" alt="Patrisse Cullors, co-founder of the Black Lives Matter Movement, visits UMass" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Patrisse Cullors, co-founder of the Black Lives Matter Movement, visits UMass</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		
			<section>
				<div class='widgetwrap sno-animate'>
					
							<div class="advertisementwrap">
								<a target="_blank" href="https://discord.com/college?utm_source=tca&utm_medium=advertising&utm_campaign=2021-03_UMA-us-brand_awareness-school_student&utm_term=ENG-Static-ClubLeaders-All-All-Web_Banner-All-All&utm_content=--t%3Apa--c%3ATCA-Static-Club_Leader">									<img src="https://dailycollegian.com/wp-content/uploads/2021/03/Channels_Web_Banner_300x250.png"  alt="Advertisement" class="centered" />
								</a>							</div>
						
				<div class="clear"></div>
				</div>
			</section>
		
		<div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Latest Tweets</div></div><div class="widgetbody"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="500" href="https://twitter.com/MDCollegian?ref_src=twsrc%5Etfw">Tweets by MDCollegian</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Facebook Posts</div></div><div class="widgetbody"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/MassachusettsDailyCollegian/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/MassachusettsDailyCollegian/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/MassachusettsDailyCollegian/">The Massachusetts Daily Collegian</a></blockquote></div></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody">Sorry, there are no polls available at the moment.<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div class="flytead rectangle"></div></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/03/umass-sweeps-bryant-on-tuesday-afternoon/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/03/9876581935_7613c14368_o-475x326.jpg' id='grow-stb162552'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Collegian File Photo'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb162552').mouseenter(function() {
   											jQuery('#grow-stb162552').removeClass('shrink');
   											jQuery('#grow-stb162552').removeClass('grow');
   											jQuery('#grow-stb162552').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb162552').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/03/umass-sweeps-bryant-on-tuesday-afternoon/">UMass sweeps Bryant on Tuesday afternoon</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/03/new-umass-fraternity-strives-to-raise-the-bar/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/03/50380120777_0878fd3e6a_k-900x600-1-475x317.jpg' id='grow-stb162550'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Nina Walat / Daily Collegian'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb162550').mouseenter(function() {
   											jQuery('#grow-stb162550').removeClass('shrink');
   											jQuery('#grow-stb162550').removeClass('grow');
   											jQuery('#grow-stb162550').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb162550').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/03/new-umass-fraternity-strives-to-raise-the-bar/">New UMass fraternity strives to raise the bar </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/03/umass-has-its-win-streak-snapped-by-albany-on-tuesday/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/03/49616241907_b3476ae910_4k-475x317.jpg' id='grow-stb162547'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lynus Erickson/Daily Collegian'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb162547').mouseenter(function() {
   											jQuery('#grow-stb162547').removeClass('shrink');
   											jQuery('#grow-stb162547').removeClass('grow');
   											jQuery('#grow-stb162547').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb162547').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/03/umass-has-its-win-streak-snapped-by-albany-on-tuesday/">UMass has its win streak snapped by Albany on Tuesday</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/03/dr-steven-hollon-speaks-on-cognitive-therapy-for-nursing-spring-seminar/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/03/3981970294_ed76f299b8_o-475x316.jpg' id='grow-stb162544'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Collegian File Photo'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb162544').mouseenter(function() {
   											jQuery('#grow-stb162544').removeClass('shrink');
   											jQuery('#grow-stb162544').removeClass('grow');
   											jQuery('#grow-stb162544').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb162544').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/03/dr-steven-hollon-speaks-on-cognitive-therapy-for-nursing-spring-seminar/">Dr. Steven Hollon speaks on cognitive therapy for nursing Spring Seminar</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/03/prabhu-rajkumar-ben-katzman-to-serve-as-the-next-sga-president-and-vice-president/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/03/50980396531_9885656521_c-475x317.jpg' id='grow-stb162532'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Nina Walat/Daily Collegian'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb162532').mouseenter(function() {
   											jQuery('#grow-stb162532').removeClass('shrink');
   											jQuery('#grow-stb162532').removeClass('grow');
   											jQuery('#grow-stb162532').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb162532').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/03/prabhu-rajkumar-ben-katzman-to-serve-as-the-next-sga-president-and-vice-president/">Prabhu Rajkumar, Ben Katzman to serve as the next SGA president and vice president</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/03/carson-gicewicz-and-his-ever-changing-master-plan/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/03/2020-21_um_HCKY_lowell_HE_CHAMP_0250-1-475x317.jpg' id='grow-stb162504'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Thom Kendall/UMass Athletics'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb162504').mouseenter(function() {
   											jQuery('#grow-stb162504').removeClass('shrink');
   											jQuery('#grow-stb162504').removeClass('grow');
   											jQuery('#grow-stb162504').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb162504').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/03/carson-gicewicz-and-his-ever-changing-master-plan/">Carson Gicewicz and his ever-changing master plan</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/03/kesin-tory-verdi-won-the-day-but-the-entire-program-won-the-season/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/03/2-6-475x317.jpg' id='grow-stb162501'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Laura Wolff'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb162501').mouseenter(function() {
   											jQuery('#grow-stb162501').removeClass('shrink');
   											jQuery('#grow-stb162501').removeClass('grow');
   											jQuery('#grow-stb162501').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb162501').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/03/kesin-tory-verdi-won-the-day-but-the-entire-program-won-the-season/">Kesin: Tory Verdi won the day, but the entire program won the season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/03/pressing-play-on-virtual-concerts/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/03/image0-475x317.jpeg' id='grow-stb162514'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Caroline O'Connor / Daily Collegian'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb162514').mouseenter(function() {
   											jQuery('#grow-stb162514').removeClass('shrink');
   											jQuery('#grow-stb162514').removeClass('grow');
   											jQuery('#grow-stb162514').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb162514').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/03/pressing-play-on-virtual-concerts/">Pressing play on virtual concerts</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/03/give-yourself-a-pat-on-the-back-2020-is-over/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/03/46819556385_c47eff5dd7_k-475x317.jpg' id='grow-stb162498'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Parker Peters / Daily Collegian'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb162498').mouseenter(function() {
   											jQuery('#grow-stb162498').removeClass('shrink');
   											jQuery('#grow-stb162498').removeClass('grow');
   											jQuery('#grow-stb162498').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb162498').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/03/give-yourself-a-pat-on-the-back-2020-is-over/">Give yourself a pat on the back — 2020 is over</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailycollegian.com/2021/03/umass-president-recommends-tuition-freeze-for-umass-system/#photo'><img src='https://dailycollegian.com/wp-content/uploads/2021/03/22483077338_05c16b6302_k-475x317.jpg' id='grow-stb162495'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Judith Gibson-Okunieff / Daily Collegian'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb162495').mouseenter(function() {
   											jQuery('#grow-stb162495').removeClass('shrink');
   											jQuery('#grow-stb162495').removeClass('grow');
   											jQuery('#grow-stb162495').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb162495').addClass('shrink');
   										});});</script><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="https://dailycollegian.com/2021/03/umass-president-recommends-tuition-freeze-for-umass-system/">UMass president recommends tuition freeze for UMass system</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://dailycollegian.com">Massachusetts Daily Collegian</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://dailycollegian.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	   		<a target="_blank" href="https://flickr.com/photos/dailycollegian/">
       		<div class="sno-icon social-border sno-flickr">
	       		<i class="fa fa-flickr"></i>
	       		<span class="icon-hidden-text">Flickr</span>
	       	</div>
       	</a>
        
    
    		<a target="_blank" href="https://www.youtube.com/channel/UC2iDcltF9nf73QNM9C924Qg">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/user-676754139">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
			<a target="_blank" href="https://www.linkedin.com/company/the-massachusetts-daily-collegian">
			<div class="sno-icon social-border sno-linkedin">
				<i class="fa fa-linkedin"></i>
				<span class="icon-hidden-text">LinkedIn</span>
			</div>
        </a>
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/mdcollegian/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/MDCollegian">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/MassachusettsDailyCollegian/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The Student News Site of University of Massachusetts &#8211; Daily Collegian</p></div><div class="footersearch">	<form method="get" id="searchform5041" action="https://dailycollegian.com/">
			<div class="search-button-container" id="searchthis5041">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5041" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5041" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5041" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5041" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-131665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131665"><a href="https://dailycollegian.com/advertising/">Advertising</a></li>
<li id="menu-item-131663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131663"><a href="https://dailycollegian.com/archives/">Archives</a></li>
<li id="menu-item-131664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131664"><a href="https://dailycollegian.com/submit-a-tip/">Submit a tip</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://dailycollegian.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-92531822-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><link rel='stylesheet' id='so-css-snoflex-css'  href='https://dailycollegian.com/wp-content/uploads/so-css/so-css-snoflex.css?ver=1582643792' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailycollegian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/embedpress/assets/js/front.js?ver=2.7.3' id='embedpress-front-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailycollegian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailycollegian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
</div></body></html>